
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="regional" />
<meta name="news_keywords" content="regional" />
<meta name="description" content="RALEIGH (AP) &mdash; A study panel composed of several North Carolina House members and charged with considering wide-ranging changes to K-12 education held its first meeting on Monday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?crop=975%2C512%2C0%2C10&amp;resize=975%2C512&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="512" />
<meta property="og:title" content="NC House panel meets to examine K-12 education's future" />
<meta property="og:description" content="RALEIGH (AP) &mdash; A study panel composed of several North Carolina House members and charged with considering wide-ranging changes to K-12 education held its first meeting on Monday." />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="Regional" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1647048 .tnt-prop-img { max-width: 931px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1647093 .tnt-prop-img { max-width: 931px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/regional","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"18","id":"33a52336-7d6c-11ec-bd51-c3ed400549f9","app":"editorial","ga_page":"\/regional\/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1643070904.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1643002504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1641230554"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1642623049"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1642457297"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642623049"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NC House panel meets to examine K-12 education's future | Regional | carolinacoastonline.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NC House panel meets to examine K-12 education's future | Regional | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=regional&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-33a52336-7d6c-11ec-bd51-c3ed400549f9  section-regional type-article infinity-disabled" data-path="/regional">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fregional&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=33a52336-7d6c-11ec-bd51-c3ed400549f9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=33a52336-7d6c-11ec-bd51-c3ed400549f9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-labelledby="site-search-button-1647097" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1647097-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1647097" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1647097-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647097').submit();
        return false;
    });

    $('#site-search-1647097').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647097 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647097 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647097-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1647048" class="tncms-block"><section id="block-1647048" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Monday, January 24, 2022
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-labelledby="site-search-button-1647096" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1647096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1647096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647096').submit();
        return false;
    });

    $('#site-search-1647096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647096-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1647093" class="tncms-block"><section id="block-1647093" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28557">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                <small>(28557)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low around 40F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low around 40F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 24, 2022 @ 7:13 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coastal-living"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">Coastal Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/tideland_news/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beaches/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0">
                    <span class="nav-label">Arts Alive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4980117a-7d6c-11ec-a0aa-47ef856117b8" class="modal fullscreen in modal-image image-default modal-4980117a-7d6c-11ec-a0aa-47ef856117b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=150%2C82 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=225%2C123 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=540%2C295 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=640%2C349 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=750%2C409 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=975%2C532 990w"
                    sizes="100vw"
                    
                    width="975"
                    height="532"
                    alt="house"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4980117a-7d6c-11ec-a0aa-47ef856117b8" data-target=".caption-inner-modal-image-4980117a-7d6c-11ec-a0aa-47ef856117b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4980117a-7d6c-11ec-a0aa-47ef856117b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_4980117a-7d6c-11ec-a0aa-47ef856117b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_4980117a-7d6c-11ec-a0aa-47ef856117b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=house&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_4980117a-7d6c-11ec-a0aa-47ef856117b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_4980117a-7d6c-11ec-a0aa-47ef856117b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/image_4980117a-7d6c-11ec-a0aa-47ef856117b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_4980117a-7d6c-11ec-a0aa-47ef856117b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/4980117a-7d6c-11ec-a0aa-47ef856117b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20house&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_4980117a-7d6c-11ec-a0aa-47ef856117b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_4980117a-7d6c-11ec-a0aa-47ef856117b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4980117a-7d6c-11ec-a0aa-47ef856117b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4980117a-7d6c-11ec-a0aa-47ef856117b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4980117a-7d6c-11ec-a0aa-47ef856117b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4980117a-7d6c-11ec-a0aa-47ef856117b8" class="save-list-4980117a-7d6c-11ec-a0aa-47ef856117b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4980117a-7d6c-11ec-a0aa-47ef856117b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4980117a-7d6c-11ec-a0aa-47ef856117b8 img { max-height: 415px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-33a52336-7d6c-11ec-bd51-c3ed400549f9" class="asset article-default"  data-url="https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="RALEIGH (AP) — A study panel composed of several North Carolina House members and charged with considering wide-ranging changes to K-12 education held its first meeting on Monday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?crop=975%2C512%2C0%2C10&resize=975%2C512&order=crop%2Cresize">
            <meta itemprop="width" content="975">
            <meta itemprop="height" content="512">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=33a52336-7d6c-11ec-bd51-c3ed400549f9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33a52336-7d6c-11ec-bd51-c3ed400549f9" class="asset-paging">
                <div id="paging-prev-33a52336-7d6c-11ec-bd51-c3ed400549f9" class="paging-link prev offset"></div>
                <div id="paging-next-33a52336-7d6c-11ec-bd51-c3ed400549f9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            NC House panel meets to examine K-12 education's future
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-24T18:20:00-05:00" class="tnt-date asset-date text-muted">
            Jan 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-24T18:20:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-24T18:20:00-05:00">
    <meta itemprop="datePublished" content="2022-01-24T18:20:00-05:00">
    <meta itemprop="dateModified" content="2022-01-24T18:20:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/33a52336-7d6c-11ec-bd51-c3ed400549f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4980117a-7d6c-11ec-a0aa-47ef856117b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4980117a-7d6c-11ec-a0aa-47ef856117b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="975">
            <meta itemprop="height" content="532">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=150%2C82 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=225%2C123 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=540%2C295 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=640%2C349 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=750%2C409 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/98/4980117a-7d6c-11ec-a0aa-47ef856117b8/61ef34a715864.image.png?resize=975%2C532 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="975"
                    height="532"
                    alt="house"
                    class="img-responsive full tnt-restrict-img-4980117a-7d6c-11ec-a0aa-47ef856117b8 default" />
            </div><style>
                .tnt-restrict-img-4980117a-7d6c-11ec-a0aa-47ef856117b8 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="33a52336-7d6c-11ec-bd51-c3ed400549f9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/33a52336-7d6c-11ec-bd51-c3ed400549f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33a52336-7d6c-11ec-bd51-c3ed400549f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33a52336-7d6c-11ec-bd51-c3ed400549f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33a52336-7d6c-11ec-bd51-c3ed400549f9" class="save-list-33a52336-7d6c-11ec-bd51-c3ed400549f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33a52336-7d6c-11ec-bd51-c3ed400549f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RALEIGH (AP) — A study panel composed of several North Carolina House members and charged with considering wide-ranging changes to K-12 education held its first meeting on Monday.</p><p><a href="https://www.ncleg.gov/documentsites/committees/House2021-209/Committee%20Charge/21SelectEducationComm.pdf">The House Select Committee on an Education System for North Carolina’s Future</a> could spend up to two years examining a host of governance, course-of-study and personnel issues, making recommendations and generating legislation, said Rep. John Torbett, a Gaston County Republican and senior co-chairman. The committee could present an interim report by May. Any legislation would still have to acted on by the full House and Senate before it could become law.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Committee members mentioned challenges with improving levels of basic literacy among school children, parental involvement and student preparation to become working adults. Others discussed increasing the number of teacher candidates and expanding non-teaching staff in schools.</p><p>The committee heard a presentation on Monday from Jeanette Doran with the North Carolina Institute for Constitutional Law, largely about the interplay between the State Board of Education, General Assembly and superintendent of public instruction. Current Superintendent Catherine Truitt is expected to address the panel in February. Torbett said the committee should expect to hear from teachers and take research excursions out of Raleigh.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/33a52336-7d6c-11ec-bd51-c3ed400549f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20NC%20House%20panel%20meets%20to%20examine%20K-12%20education%27s%20future&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a52336-7d6c-11ec-bd51-c3ed400549f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33a52336-7d6c-11ec-bd51-c3ed400549f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33a52336-7d6c-11ec-bd51-c3ed400549f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33a52336-7d6c-11ec-bd51-c3ed400549f9" class="save-list-33a52336-7d6c-11ec-bd51-c3ed400549f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33a52336-7d6c-11ec-bd51-c3ed400549f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="33a52336-7d6c-11ec-bd51-c3ed400549f9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/regional/article_33a52336-7d6c-11ec-bd51-c3ed400549f9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="33a52336-7d6c-11ec-bd51-c3ed400549f9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fregional%2Farticle_33a52336-7d6c-11ec-bd51-c3ed400549f9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653702" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1654961" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_db0cb818-7a0c-11ec-9774-3775aa0e4c8c.html">NWS forecasts unprecedented winter storm for Carteret County</a></li><li><a href="/carolina_coast_online/article_0cf8092e-7b64-11ec-a680-3f2bde621ab2.html">Power restored to all in Carteret County; NCDOT urges residents not to travel as roads remain affected by ice</a></li><li><a href="/news_times/article_e944e69a-7ad3-11ec-aed8-b3460d2fdc8a.html">NWS advises Carteret County hasn’t seen worst of winter storm yet</a></li><li><a href="/news_times/article_b80bfa9e-77e7-11ec-9ff9-fbdf066932c1.html">Officials report road flooding events due to high tides on the rise in Carteret County</a></li><li><a href="/news_times/article_0b323f98-793d-11ec-9f24-ab09b12a06a0.html">NWS issues winter storm watch for Carteret County and eastern NC</a></li><li><a href="/news_times/article_7780b260-7a1e-11ec-ac4e-8b19dbd7a066.html">Newport house fire Wednesday night results in total loss</a></li><li><a href="/news_times/article_eb3fef4a-7956-11ec-94fd-1b455952e722.html">US News and World Report recognizes top county schools</a></li><li><a href="/news_times/article_f45a12cc-796f-11ec-a345-374c7c1c606d.html">Carteret County reports highest positivity of pandemic at 23.5%</a></li><li><a href="/national/article_d3cd9552-7bad-11ec-82fe-8b83f5b46fa4.html">Don't approach lab monkey missing after crash, people told</a></li><li><a href="/regional/article_de646f38-7c3c-11ec-9d80-27677493d438.html">NC-based soldiers face court martial related to death on Cape Lookout</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_440e0f1e-73ba-11ec-9f21-3739438f6203.html" class="tnt-asset-link"  aria-label="It is happening">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It is happening"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/40/440e0f1e-73ba-11ec-9f21-3739438f6203/61def19d79e10.image.jpg?crop=276%2C276%2C41%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/40/440e0f1e-73ba-11ec-9f21-3739438f6203/61def19d79e10.image.jpg?crop=276%2C276%2C41%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/40/440e0f1e-73ba-11ec-9f21-3739438f6203/61def19d79e10.image.jpg?crop=276%2C276%2C41%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/40/440e0f1e-73ba-11ec-9f21-3739438f6203/61def19d79e10.image.jpg?crop=276%2C276%2C41%2C0&resize=276%2C276&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_39b295cc-7936-11ec-8a29-f7cd152d163b.html" class="tnt-asset-link"  aria-label="Cats and dogs?">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cats and dogs?"
                            class="img-responsive lazyload full default"
                            width="239"
                            height="239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9b/39b295cc-7936-11ec-8a29-f7cd152d163b/61e824177b231.image.jpg?crop=239%2C239%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9b/39b295cc-7936-11ec-8a29-f7cd152d163b/61e824177b231.image.jpg?crop=239%2C239%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9b/39b295cc-7936-11ec-8a29-f7cd152d163b/61e824177b231.image.jpg?crop=239%2C239%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9b/39b295cc-7936-11ec-8a29-f7cd152d163b/61e824177b231.image.jpg?crop=239%2C239%2C60%2C0&resize=239%2C239&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_a915b88e-6e34-11ec-a08f-1bdefb9715a6.html" class="tnt-asset-link"  aria-label="Cowboy formal">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cowboy formal"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/91/a915b88e-6e34-11ec-a08f-1bdefb9715a6/61d5ad2ebd008.image.jpg?crop=360%2C360%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/91/a915b88e-6e34-11ec-a08f-1bdefb9715a6/61d5ad2ebd008.image.jpg?crop=360%2C360%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/91/a915b88e-6e34-11ec-a08f-1bdefb9715a6/61d5ad2ebd008.image.jpg?crop=360%2C360%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/91/a915b88e-6e34-11ec-a08f-1bdefb9715a6/61d5ad2ebd008.image.jpg?crop=360%2C360%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/91/a915b88e-6e34-11ec-a08f-1bdefb9715a6/61d5ad2ebd008.image.jpg?crop=360%2C360%2C0%2C125&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_18b0f294-791b-11ec-812b-c722fa9f1330.html" class="tnt-asset-link"  aria-label="TOMAS AGUERO">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TOMAS AGUERO"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/8b/18b0f294-791b-11ec-812b-c722fa9f1330/61e7f656ac3b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_2b70172c-68b1-11ec-8b26-8fe57ee12bc7.html" class="tnt-asset-link"  aria-label="PAWS opens for funds ... and for fun">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PAWS opens for funds ... and for fun"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/b7/2b70172c-68b1-11ec-8b26-8fe57ee12bc7/61cc6cb62db16.image.jpg?crop=360%2C360%2C0%2C49&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/b7/2b70172c-68b1-11ec-8b26-8fe57ee12bc7/61cc6cb62db16.image.jpg?crop=360%2C360%2C0%2C49&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/b7/2b70172c-68b1-11ec-8b26-8fe57ee12bc7/61cc6cb62db16.image.jpg?crop=360%2C360%2C0%2C49&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/b7/2b70172c-68b1-11ec-8b26-8fe57ee12bc7/61cc6cb62db16.image.jpg?crop=360%2C360%2C0%2C49&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/b7/2b70172c-68b1-11ec-8b26-8fe57ee12bc7/61cc6cb62db16.image.jpg?crop=360%2C360%2C0%2C49&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d4210f2e-788e-11ec-9e29-372baa6590fc.html" class="tnt-asset-link"  aria-label="NATHAN HUGHES">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NATHAN HUGHES"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/42/d4210f2e-788e-11ec-9e29-372baa6590fc/61e70b0e48f40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_a579da18-7549-11ec-aec3-eb46c10586a9.html" class="tnt-asset-link"  aria-label="Carteret County Schools to hold remote learning days next week amid COVID surge">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carteret County Schools to hold remote learning days next week amid COVID surge"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/57/a579da18-7549-11ec-aec3-eb46c10586a9/61e18e68e3bdb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6867e476-796d-11ec-9e05-0b674b3e04bb.html" class="tnt-asset-link"  aria-label="med">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="med"
                            class="img-responsive lazyload ap-photo full default"
                            width="558"
                            height="558"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/86/6867e476-796d-11ec-9e05-0b674b3e04bb/61e880a9b6893.image.jpg?crop=558%2C558%2C217%2C0&resize=558%2C558&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d601d46e-7608-11ec-b7a7-6304dcefba9b.html" class="tnt-asset-link"  aria-label="CASON COLLINS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CASON COLLINS"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/60/d601d46e-7608-11ec-b7a7-6304dcefba9b/61e2cf33b880b.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_408ff13c-7797-11ec-a5f5-5f81976dffc3.html" class="tnt-asset-link"  aria-label="CCC truck driving program gets boost to help students through scholarship donation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CCC truck driving program gets boost to help students through scholarship donation"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/08/408ff13c-7797-11ec-a5f5-5f81976dffc3/61e56ba872d40.image.jpg?crop=1165%2C1165%2C306%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_21adb846-7a10-11ec-a3f9-1b39a07fe945.html" class="tnt-asset-link"  aria-label="Significant Ice and Winter Storm For Eastern North Carolina Thursday Jan 20 Morning Update">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Significant Ice and Winter Storm For Eastern North Carolina Thursday Jan 20 Morning Update"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/1a/21adb846-7a10-11ec-a3f9-1b39a07fe945/61e9918849277.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_393fbe70-6cb2-11ec-9013-5f859d248b1a.html" class="tnt-asset-link"  aria-label="VIDEO: Flooding in and around Morehead City after Jan. 3 storm">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Flooding in and around Morehead City after Jan. 3 storm"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/93/393fbe70-6cb2-11ec-9013-5f859d248b1a/61d3245b4b07b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/93/393fbe70-6cb2-11ec-9013-5f859d248b1a/61d3245b4b07b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/93/393fbe70-6cb2-11ec-9013-5f859d248b1a/61d3245b4b07b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/93/393fbe70-6cb2-11ec-9013-5f859d248b1a/61d3245b4b07b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/93/393fbe70-6cb2-11ec-9013-5f859d248b1a/61d3245b4b07b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/opinions/editorials/article_af3c725e-69a0-11ec-b585-2bacd9838bd9.html">EDITORIAL: Public engagement is needed for 2022</a> (35)</li><li><a href="/news_times/opinions/editorials/article_3787f374-7318-11ec-9c02-7f817f80a084.html">EDITORIAL: President’s leadership based on fearmongering</a> (29)</li><li><a href="/news_times/opinions/editorials/article_485ccf3c-6fec-11ec-85e5-57c1c5675a91.html">EDITORIAL: President’s speech reveals another failed promise</a> (29)</li><li><a href="/news_times/article_040a7026-6cb5-11ec-af20-c396e33d1867.html">School board to discuss keeping masks optional at regular meeting Tuesday</a> (20)</li><li><a href="/news_times/article_f45a12cc-796f-11ec-a345-374c7c1c606d.html">Carteret County reports highest positivity of pandemic at 23.5%</a> (18)</li><li><a href="/news_times/article_6c702632-7008-11ec-b8dc-077900050044.html">Carteret adds 349 new COVID cases to count since Wednesday</a> (16)</li><li><a href="/news_times/article_841276aa-68f6-11ec-8f57-af7f22fdb82c.html">COVID-19 cases, hospitalizations on the rise in Carteret County again as omicron spreads</a> (13)</li><li><a href="/news_times/article_9dac59be-6e46-11ec-9100-7f4b66f6c18e.html">Board of Education votes to keep masks optional in schools amid surge in COVID cases driven by omicron</a> (13)</li><li><a href="/news_times/article_8f3a12ea-7300-11ec-815c-e30e7b023b4a.html">County health officials oppose BOE’s decision to keep masks optional in schools</a> (11)</li><li><a href="/news_times/article_b80bfa9e-77e7-11ec-9ff9-fbdf066932c1.html">Officials report road flooding events due to high tides on the rise in Carteret County</a> (10)</li><li><a href="/news_times/opinions/editorials/article_3dbe2d1a-6749-11ec-bed0-339a12046891.html">EDITORIAL: Insurance rate settlement is only a partial victory</a> (9)</li><li><a href="/news_times/article_718ffc02-6e71-11ec-ada8-9702b0f611fb.html">Carteret County reports 3 COVID deaths Wednesday, topping 100 fatalities since pandemic began</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_721cfcd6-69a0-11ec-aa9e-ff7d7a7f990e.html">LETTER TO THE EDITOR: The truth of what is shaping world events</a> (9)</li><li><a href="/news_times/opinions/editorials/article_68e38a58-789c-11ec-b953-bb66e778ba3a.html">EDITORIAL: Boats and trailers - the next challenge</a> (8)</li><li><a href="/news_times/opinions/letters_to_editor/article_ff98d65e-7317-11ec-b415-0b9e69ddb077.html">LETTER TO THE EDITOR: Who will be paying back these debts in the future?</a> (8)</li><li><a href="/news_times/article_b6104810-7537-11ec-a6fe-6f8db8fb3090.html">County schools to switch to remote learning Tuesday, Wednesday due to increase in COVID-19 cases</a> (7)</li><li><a href="/tideland_news/news/article_8d87ad62-7932-11ec-a124-4312a96b5d65.html">Curtain pulled back: Emails show a divided town board</a> (6)</li><li><a href="/news_times/article_b915717c-78aa-11ec-975c-2b35fb3f7d02.html">White House launches website for free at-home rapid tests, announces plans to distribute free N95 masks</a> (6)</li><li><a href="/news_times/article_5d8a6146-6a54-11ec-8836-2ff9dd9c0662.html">Emerald Isle works to address concerns about damage to dunes and vegetation</a> (5)</li><li><a href="/news_times/article_6551a0b4-6cb2-11ec-bc83-437cf2983dd9.html">Flooding from coastal storm Monday leads to road closures, reports of some damage</a> (5)</li><li><a href="/news_times/opinions/letters_to_editor/article_c0d5900e-628e-11ec-9b45-7765de769eb5.html">LETTER TO THE EDITOR:: The Rule of Law</a> (5)</li><li><a href="/news_times/article_139f750a-7939-11ec-8af9-8be2c53b8e1a.html">Child fatality, protection teams address need for improved services to reduce deaths</a> (4)</li><li><a href="/news_times/article_1a7c50e2-7253-11ec-9047-5b245966d8bb.html">Environmental Management Commission may allow discharge into isolated wetlands and waters under proposed rules</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_433e38d4-6fe6-11ec-9042-3760803bc11c.html">LETTER TO THE EDITOR: How many times?</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_ca0fc2a0-6d85-11ec-a448-737338a5dee2.html">LETTER TO THE EDITOR: Say yes, say no</a> (4)</li><li><a href="/tideland_news/opinions/article_d831e872-6e2f-11ec-af0b-dba43267f4af.html">Commentary: Riverwatch reaching out to protect water quality</a> (4)</li><li><a href="/news_times/article_eb1ceea2-7251-11ec-95db-f768c90d877a.html">US Senate candidate Budd visits Carteret County to meet with voters, talk campaign priorities</a> (4)</li><li><a href="/tideland_news/news/article_fa2a9936-68af-11ec-b61d-cbaaeb7cbc4c.html">One-way on the way: Downtown streets undergoing change</a> (4)</li><li><a href="/news_times/article_15a3fbba-73c5-11ec-860e-87028d31b625.html">Emerald Isle board authorizes manager to seek state grant to help pay for moving WRC boat launch facility channel</a> (3)</li><li><a href="/tideland_news/news/article_901d9478-6e2f-11ec-b290-271fb1d6ea03.html">Improvements suggested: Historic District</a> (3)</li><li><a href="/news_times/article_91e863cc-6746-11ec-8d97-97d9a4b10912.html">NC Ports receives federal grant to upgrade Radio Island rail facility</a> (3)</li><li><a href="/news_times/opinions/editorials/article_c071dfd0-756e-11ec-9781-7f0dee38b587.html">EDITORIAL: Closure of classrooms provides opportunities</a> (3)</li><li><a href="/news_times/article_c9d17ac8-786f-11ec-99d5-0f0980f0b0c1.html">Newport council appoints Jeanne Benedict, wife of late Councilman Bob Benedict, to finish out term</a> (3)</li><li><a href="/news_times/article_faf3728e-73d1-11ec-bedb-4bd1cae8f91f.html">Cape Carteret not ready for deal to accept Golfin’ Dolphin Drive as public street</a> (3)</li><li><a href="/national/article_04422308-6b1c-11ec-8892-c7e1e0200d47.html">In nation at war with itself, one town tries cup of civility</a> (2)</li><li><a href="/regional/article_4f962516-72d8-11ec-af47-83128131e786.html">Cooper signs new order pushing state toward electric vehicles</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_736c20de-7559-11ec-a9d3-b3bfc2cd1f66.html">LETTER TO THE EDITOR: They need to be careful with what they demand</a> (2)</li><li><a href="/tideland_news/opinions/article_9dfc523e-73b9-11ec-a64e-bfad91e001e8.html">Commentary: The other prophet at ‘the March’</a> (2)</li><li><a href="/news_times/article_b3ecd908-6408-11ec-b980-1b6be68281e5.html">County commissioners adopt draft CAMA land-use plan update</a> (2)</li><li><a href="/news_times/article_bce8877c-72fa-11ec-b2c5-cbf6b0f47d52.html">Cape Carteret to officially open new trail segment Wednesday morning</a> (2)</li><li><a href="/national/article_e6e02c26-752d-11ec-832a-97a1a79c9c52.html">Goodbye 'godsend': Expiration of child tax credits hits home</a> (2)</li><li><a href="/news_times/opinions/editorials/article_f4b379a2-6d85-11ec-a610-8f8af8f83758.html">EDITORIAL: Democrat’s map expert draws questionable lines</a> (2)</li><li><a href="/regional/article_0436791c-707c-11ec-a10a-d79d04182265.html">2 N. Carolina justices won't step away from voter ID case</a> (1)</li><li><a href="/national/article_09dcb5f8-74b8-11ec-b7ef-6ff27b58ecb9.html">Biden all but concedes defeat on voting, election bills</a> (1)</li><li><a href="/national/article_0b44abca-7d0b-11ec-9bbc-4bbc3fecbd70.html">Whales eat much more than previously thought: Study</a> (1)</li><li><a href="/news_times/sports/article_0d4e0ea6-7a05-11ec-8ce4-e71905447b5f.html">Former West volleyball standout Tulevech helps lead Lafayette seniors to banner campaign</a> (1)</li><li><a href="/news_times/article_15e4ee06-7797-11ec-b9d9-c77cba7b8528.html">CCC truck driving program gets boost to help students through scholarship donation</a> (1)</li><li><a href="/regional/article_16518a54-6a16-11ec-9eca-f394919382b4.html">NC reports record COVID-19 cases, raising hospital concerns</a> (1)</li><li><a href="/national/article_186431a8-725d-11ec-b715-1f54357a83c7.html">Home COVID tests to be covered by insurers starting Saturday</a> (1)</li><li><a href="/regional/article_1ebc1b4c-76b8-11ec-b031-8b3d7449f8d4.html">NC groups offer help to pets suffering outside in the cold</a> (1)</li><li><a href="/national/article_2415fd24-6a15-11ec-9bb3-173f92b4f62d.html">Biden talks sanctions, Putin warns of rupture over Ukraine</a> (1)</li><li><a href="/national/article_26cd9b06-6a4e-11ec-952c-5fc3418938cb.html">New laws take effect across US on abortion, policing, taxes</a> (1)</li><li><a href="/tideland_news/news/image_2b70172c-68b1-11ec-8b26-8fe57ee12bc7.html">PAWS opens for funds ... and for fun</a> (1)</li><li><a href="/news_times/article_2d4070a0-6d76-11ec-8b8a-cf9cecdc61f1.html">New Peletier commissioner wants town to develop its own land-use plan</a> (1)</li><li><a href="/national/article_2e0d658a-789b-11ec-921e-db9b4d365af6.html">Russia moves more troops westward amid Ukraine tensions</a> (1)</li><li><a href="/regional/article_2ee83ad0-752f-11ec-8353-7b29454f5084.html">Judge allows video release in Black man's shooting death</a> (1)</li><li><a href="/national/article_34197b46-705b-11ec-8822-c39e7aae9a29.html">Marine officer blames bad information for sinking tragedy</a> (1)</li><li><a href="/regional/article_359c6252-7462-11ec-be79-d32ddb49e4a8.html">Eased leave rules seek to get more NC employees in schools</a> (1)</li><li><a href="/national/article_38b40f38-79eb-11ec-9e98-c75694063ac0.html">Voting bill collapses, Democrats unable to change filibuster</a> (1)</li><li><a href="/tideland_news/news/article_38c85c00-73b9-11ec-8444-cf323818b18e.html">Commissioners maintain area: Planning board suggestion was to deny expansion</a> (1)</li><li><a href="/tideland_news/opinions/article_3b8c8f8a-7934-11ec-9f5a-f37975beb909.html">Commentary: Alternative patterns offered for one way</a> (1)</li><li><a href="/regional/article_4822ab70-72fa-11ec-98d8-8f19fcd0e5e3.html">EPA moves to crack down on dangerous coal ash storage ponds</a> (1)</li><li><a href="/regional/article_4bab6bec-7921-11ec-9d31-17c35cda835a.html">N. Carolina lawmakers meet to debate, vote on primary delay</a> (1)</li><li><a href="/news_times/article_4d5eea6e-6f11-11ec-acfd-47ce6f4261ec.html">Institute of Marine Sciences seeks artist proposals for mural design on Morehead City building</a> (1)</li><li><a href="/national/article_4ee0feb0-7d4c-11ec-af53-a3479bd7f2c9.html">Justices to hear challenge to race in college admissions</a> (1)</li><li><a href="/national/article_4f610fc0-7adf-11ec-8b54-c360a7f98fde.html">'Minor incursion' by Russia could complicate West's response</a> (1)</li><li><a href="/national/article_5394b206-789e-11ec-b219-4b8eda765cec.html">Felony charges are 1st in a fatal crash involving Autopilot</a> (1)</li><li><a href="/national/article_57b060ce-70c9-11ec-9a2c-abba9a0f7a6d.html">Chicago mayor, teachers still at odds over COVID protocols</a> (1)</li><li><a href="/national/article_57f49008-707b-11ec-b7ad-b7666dd9e542.html">Biden's economic challenge: Finding workers and goods</a> (1)</li><li><a href="/national/article_59696530-6a13-11ec-be99-7b23e778fe6d.html">CDC warns against cruises, regardless of vaccination status</a> (1)</li><li><a href="/national/article_5a2b3e82-752e-11ec-bc98-7fb3ff1b5db5.html">N. Korea fires fresh missiles in response to US sanctions</a> (1)</li><li><a href="/national/article_5bd79ad0-74b8-11ec-91a3-93b1e93f8393.html">Study nixes Mars life in meteorite found in Antarctica</a> (1)</li><li><a href="/national/article_5fed3794-7d08-11ec-83d1-b7c756f84712.html">4 killed, 1 hurt in 'ambush' shooting at house party near LA</a> (1)</li><li><a href="/news_times/article_60d8c994-6fd3-11ec-a06d-2301406a51b3.html">Emerald Isle board to receive channel relocation report, hold hearing on new dunes and vegetation protection rules</a> (1)</li><li><a href="/national/article_65733426-74b0-11ec-85a8-a3b79f9c9fc0.html">Supreme Court halts COVID-19 vaccine rule for US businesses</a> (1)</li><li><a href="/national/article_692069ae-72d5-11ec-a482-3b28093a287b.html">Biden to back filibuster changes to push voting rights bill</a> (1)</li><li><a href="/regional/article_72498610-720c-11ec-8345-2f47bb9303f1.html">Cooper signs new order pushing state toward electric vehicles</a> (1)</li><li><a href="/national/article_7ba2bece-7168-11ec-80b2-dfceffcd15aa.html">Social workers' field safety remains concern after killing</a> (1)</li><li><a href="/national/article_822b6086-70cb-11ec-b110-430e4027cea9.html">Can a Christian flag fly at City Hall? The Supreme Court will have to decide</a> (1)</li><li><a href="/regional/article_8b94fa6c-7853-11ec-8314-4fcbe851984d.html">EPA agrees to probe NC permitting of hog operations near minority populations</a> (1)</li><li><a href="/national/article_938bf6ba-7adf-11ec-8d2e-f7f4d9f2d41b.html">Biden-Kishida 1st formal talks touch on China, nuke weapons</a> (1)</li><li><a href="/news_times/article_94cb2f14-6716-11ec-a3e6-e39bc58021dd.html">Pat McElraft announces she’s not running for reelection to the General Assembly in 2022</a> (1)</li><li><a href="/national/article_96a88f0a-6a15-11ec-aa6f-3fdade0b01dc.html">Parents selling children shows desperation of Afghanistan</a> (1)</li><li><a href="/national/article_9a703dce-68ab-11ec-99ac-63e952483b73.html">Decades of DOD efforts fail to stamp out bias, extremism</a> (1)</li><li><a href="/national/article_a7ea6edc-67d6-11ec-9c58-577e0fd39cb8.html">Gunman kills 4 in shooting spree across Denver area, Police say</a> (1)</li><li><a href="/regional/article_aa3f273e-724b-11ec-b1aa-cbdc21a6e7d4.html">State elections board wants candidate filing to resume Feb. 24</a> (1)</li><li><a href="/news_times/article_ae6ca252-7307-11ec-9924-5f5e28e74fe5.html">Cape Carteret land-use plan inches toward final approval by July 1</a> (1)</li><li><a href="/news_times/article_b40b006a-74a5-11ec-a4bb-8fbd7eab0c5a.html">Applications open for NCDOT initiative providing free bicycle helmets</a> (1)</li><li><a href="/news_times/article_b7cfef24-698a-11ec-88fc-67e9d0c18d8d.html">Sen. Sanderson hails adoption of first state budget since 2017 as big accomplishment</a> (1)</li><li><a href="/regional/article_b954a608-6bdf-11ec-8146-ef9d50dbcc3f.html">Asheville homeless camp cleared; 'no idea' what comes next</a> (1)</li><li><a href="/national/article_bdcefd86-72d4-11ec-8fc3-7fa2e8584294.html">US announces $308 million in aid for Afghans as crisis grows</a> (1)</li><li><a href="/national/article_c1bc414e-707a-11ec-bb98-7f7b81f20acd.html">Supreme Court skeptical of Biden's workplace vaccine rule</a> (1)</li><li><a href="/national/article_c6cd4762-7851-11ec-9586-6f0936e7dc0b.html">Before pullout, watchdog warned of Afghan air force collapse</a> (1)</li><li><a href="/national/article_c85a9f66-755a-11ec-9d12-43c9f50a303e.html">Biden administration launches program to fix 15,000 bridges</a> (1)</li><li><a href="/national/article_ce4bca62-7852-11ec-b67a-8f98f4491144.html">Biden year one takeaways: Grand ambitions, humbling defeats</a> (1)</li><li><a href="/news_times/article_d43a0404-6f36-11ec-9a5c-bffe07b80c6d.html">Two residential subdivisions get favorable recommendations from Cedar Point Planning Board</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twm"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/features"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Swap Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0">
                    <span class="nav-label">Obituary Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Places to Give</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/regional","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33a52336-7d6c-11ec-bd51-c3ed400549f9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["regional"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>