
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Madelene Moore Lewis, 60, of Newport, passed away Sunday, Oct. 3, 2021, at The Crystal Coast Hospice House. She was surrounded by her loving family." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=433%2C630" />
<meta property="og:image:width" content="433" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Madelene Lewis, 60; service Wednesday" />
<meta property="og:description" content="Madelene Moore Lewis, 60, of Newport, passed away Sunday, Oct. 3, 2021, at The Crystal Coast Hospice House. She was surrounded by her loving family." />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="Obituaries" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1650103 .tnt-prop-img { max-width: 900px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1650104 .tnt-prop-img { max-width: 900px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1650105 .most-popular .tab-text { display: none; } #block-1650105 .most-popular .active .tab-text { display: inline; } #block-1647095 .card { margin-bottom: 0; } #block-1647095 .card.product { border: 0; padding: 0; margin: 0; } #block-1647095 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1647095 .card .card-meta { display: block; } #block-1647095 .card-image { float: left; width: 40%; } #block-1647095 .card-image .photo { max-height: none; width: 100%; } #block-1647095 .card-body { float: right; width: 55%; } #block-1647095 .list-inline.pos-flow.block-links li { width: 100%; } #block-1647095 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_times\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"09","id":"d7024b6c-25e2-11ec-b99b-1357c04b22f5","app":"editorial","ga_page":"\/news_times\/obituaries\/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1633448104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1633408503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1633444947"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1633075265"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1627482002"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1633075265"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Madelene Lewis, 60; service Wednesday | Obituaries | carolinacoastonline.com</title>
            
    <style>body { background-color: #313d56; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #60a742; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Madelene Lewis, 60; service Wednesday | Obituaries | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=news_times/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d7024b6c-25e2-11ec-b99b-1357c04b22f5  section-news-times section-obituaries type-article infinity-disabled" data-path="/news_times/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_times%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=d7024b6c-25e2-11ec-b99b-1357c04b22f5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=360&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=d7024b6c-25e2-11ec-b99b-1357c04b22f5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-labelledby="site-search-button-1647097" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1647097-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1647097" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1647097-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647097').submit();
        return false;
    });

    $('#site-search-1647097').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647097 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647097 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647097-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1650103" class="tncms-block"><section id="block-1650103" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Tuesday, October 5, 2021
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-labelledby="site-search-button-1647096" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1647096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1647096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647096').submit();
        return false;
    });

    $('#site-search-1647096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647096-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1650104" class="tncms-block"><section id="block-1650104" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28557"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                 <small>(28557)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 84F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2021 @ 11:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coastal-living"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">Coastal Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/tideland_news/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beaches/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0">
                    <span class="nav-label">Arts Alive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-eef0297e-25e2-11ec-8497-1b85ae863a13" class="modal fullscreen in modal-image image-default modal-eef0297e-25e2-11ec-8497-1b85ae863a13" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=400%2C582"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=200%2C291 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=225%2C328 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=400%2C582 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=540%2C786 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=640%2C932 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=750%2C1092 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=990%2C1441 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=1035%2C1507 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=1193%2C1737 1200w"
                    sizes="100vw"
                    
                    width="1193"
                    height="1737"
                    alt="Madelene Lewis"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-eef0297e-25e2-11ec-8497-1b85ae863a13" data-target=".caption-inner-modal-image-eef0297e-25e2-11ec-8497-1b85ae863a13">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-eef0297e-25e2-11ec-8497-1b85ae863a13 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Fimage_eef0297e-25e2-11ec-8497-1b85ae863a13.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/obituaries/image_eef0297e-25e2-11ec-8497-1b85ae863a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Madelene%20Lewis&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Fimage_eef0297e-25e2-11ec-8497-1b85ae863a13.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/obituaries/image_eef0297e-25e2-11ec-8497-1b85ae863a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/obituaries/image_eef0297e-25e2-11ec-8497-1b85ae863a13.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/obituaries/image_eef0297e-25e2-11ec-8497-1b85ae863a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/eef0297e-25e2-11ec-8497-1b85ae863a13" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Madelene%20Lewis&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Fimage_eef0297e-25e2-11ec-8497-1b85ae863a13.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/obituaries/image_eef0297e-25e2-11ec-8497-1b85ae863a13.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef0297e-25e2-11ec-8497-1b85ae863a13"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eef0297e-25e2-11ec-8497-1b85ae863a13-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eef0297e-25e2-11ec-8497-1b85ae863a13" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eef0297e-25e2-11ec-8497-1b85ae863a13" class="save-list-eef0297e-25e2-11ec-8497-1b85ae863a13-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eef0297e-25e2-11ec-8497-1b85ae863a13" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-eef0297e-25e2-11ec-8497-1b85ae863a13 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="asset article-default"  data-url="https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Madelene Moore Lewis, 60, of Newport, passed away Sunday, Oct. 3, 2021, at The Crystal Coast Hospice House. She was surrounded by her loving family. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=433%2C630">
            <meta itemprop="width" content="433">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=d7024b6c-25e2-11ec-b99b-1357c04b22f5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="asset-paging">
                <div id="paging-prev-d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="paging-link prev offset"></div>
                <div id="paging-next-d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Madelene Lewis, 60; service Wednesday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-05T09:47:00-04:00" class="tnt-date asset-date text-muted">
            Oct 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-05T09:47:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-05T09:47:00-04:00">
    <meta itemprop="datePublished" content="2021-10-05T09:47:00-04:00">
    <meta itemprop="dateModified" content="2021-10-05T09:47:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-eef0297e-25e2-11ec-8497-1b85ae863a13" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-eef0297e-25e2-11ec-8497-1b85ae863a13" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="1737">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=500%2C728">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=500%2C728">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=400%2C582"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=200%2C291 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=225%2C328 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=300%2C437 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=400%2C582 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=540%2C786 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=640%2C932 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=750%2C1092 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=990%2C1441 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=1035%2C1507 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/ef/eef0297e-25e2-11ec-8497-1b85ae863a13/615c57c059920.image.jpg?resize=1193%2C1737 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1193"
                    height="1737"
                    alt="Madelene Lewis"
                    class="img-responsive  letterbox tnt-restrict-img-eef0297e-25e2-11ec-8497-1b85ae863a13 default" />
            </div><style>
                .tnt-restrict-img-eef0297e-25e2-11ec-8497-1b85ae863a13 {
                    max-width: 522px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7024b6c-25e2-11ec-b99b-1357c04b22f5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7024b6c-25e2-11ec-b99b-1357c04b22f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7024b6c-25e2-11ec-b99b-1357c04b22f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="save-list-d7024b6c-25e2-11ec-b99b-1357c04b22f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7024b6c-25e2-11ec-b99b-1357c04b22f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="ObitHead">Madelene Moore Lewis, 60, of Newport, passed away Sunday, Oct. 3, 2021, at The Crystal Coast Hospice House. She was surrounded by her loving family.</p><p class="BodyCopy">A graveside service is at 11 a.m. Wednesday, Oct. 6, 2021, at Amariah Garner Cemetery, officiated by Pastor Nelson Koonce.</p><p class="BodyCopy">Madelene was born on April 3, 1961, in Carteret County, to Rebecca Simmons Moore and the late Nathaniel Moore. Following her graduation from Campbell University, Madelene returned home and began her career as a high school teacher; she dedicated herself to her beloved students until her retirement in 2011. As a woman of faith, Madelene served her church community by singing in the choir, sewing costumes for holiday productions, and preparing meals for those in need. Even in her illness, Madelene lived boldly and was quick to make others smile. Loved by many, she will be forever remembered as an adored wife, mother, friend, and teacher.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="BodyCopy">Madelene is survived by her husband of thirty-six years, Eddie Lewis of Newport; children, Kellie Lewis and Daniel Lewis, both of Morehead City; mother, Rebecca Simmons Moore of Newport; brother, William Moore and his wife Joy of Morehead City; niece, Becki Hilley and her husband Tucker, along with their son Drake, all of Athens, Georgia; niece, Amy Grooms and husband Ricky of Morehead City; and nephew, Calvin Moore of Morehead City.</p><p class="BodyCopy">Arrangements by Munden Funeral Home &amp; Crematory in Morehead City, NC. Family and friends are welcome to submit online condolences at <a href="http://www.mundenfuneralhome.net">www.mundenfuneralhome.net</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Madelene%20Lewis%2C%2060%3B%20service%20Wednesday&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7024b6c-25e2-11ec-b99b-1357c04b22f5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7024b6c-25e2-11ec-b99b-1357c04b22f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7024b6c-25e2-11ec-b99b-1357c04b22f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7024b6c-25e2-11ec-b99b-1357c04b22f5" class="save-list-d7024b6c-25e2-11ec-b99b-1357c04b22f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7024b6c-25e2-11ec-b99b-1357c04b22f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d7024b6c-25e2-11ec-b99b-1357c04b22f5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_times/obituaries/article_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d7024b6c-25e2-11ec-b99b-1357c04b22f5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fobituaries%2Farticle_d7024b6c-25e2-11ec-b99b-1357c04b22f5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1650105" class="tncms-block"><section id="block-1650105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650105 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1650105" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1650105" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1650105" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1650105" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1650105" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_51d37bc2-22dc-11ec-9d58-9fc6991900f0.html">Morehead City arrests 5 individuals in connection to drug overdose death</a></li><li><a href="/news_times/article_8b420c62-22ef-11ec-855e-3bfea1c608d6.html">Cedar Point officials plan to take property owner to court over tavern lot, adjacent tract</a></li><li><a href="/news_times/article_3c4f74ac-22f7-11ec-a244-5ff2a822808b.html">Carteret County Schools communication officer resigns after 5 months on the job</a></li><li><a href="/news_times/article_2404da6e-22d8-11ec-9fd3-b785edc2b1a4.html">Sheriff’s office cancels search for missing juvenile from Cape Carteret (updated)</a></li><li><a href="/news_times/article_b86b951e-212d-11ec-9e38-733064660037.html">Carteret Health Care reports record hospitalizations, deaths in latest COVID-19 surge driven by delta variant</a></li><li><a href="/news_times/obituaries/article_055a9dde-2138-11ec-90b2-f7c94d93d629.html">David Drafton, 18; service set</a></li><li><a href="/news_times/article_328f9e08-245d-11ec-b78e-a754f10d085a.html">Tradition continues: NC Seafood Festival returns to Morehead City waterfront for 2021 celebration</a></li><li><a href="/news_times/article_daa9d6a8-22d2-11ec-8a4f-eb963e41f7fe.html">Carteret school board to consider $15K superintendent salary increase</a></li><li><a href="/news_times/opinions/letters_to_editor/article_41039fbc-2088-11ec-b606-6f12f88f4a42.html">LETTER TO THE EDITOR:  to Mayor Newton & Beaufort Town Commissioners</a></li><li><a href="/news_times/article_6909a592-22d6-11ec-8641-bf0946a668bc.html">With interstate extension on the horizon, Newport mulls needed water, sewer infrastructure improvements</a></li></ul></div>
        
        
            <div id="images-1650105" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/obituaries/image_a15ce53c-22d4-11ec-9279-77b1b0ede4ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gloria Graham"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=720%2C720 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_dfeef988-21fe-11ec-a65d-f3678ef73fde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As pandemic reshapes education, Camp Albemarle’s outdoor nature school grows in popularity"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/fe/dfeef988-21fe-11ec-a65d-f3678ef73fde/6155d0d18ed4c.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1650105" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1650105" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_112b3ca6-103d-11ec-b203-df91a6054b6d.html">Carteret County school board votes 5-2 to keep mask mandate in place until October</a> (25)</li><li><a href="/news_times/opinions/editorials/article_7bbacefa-2088-11ec-b8a5-234c752086b4.html">EDITORIAL: Presidential mandate, last resort of a bully</a> (16)</li><li><a href="/news_times/article_446987ce-170b-11ec-9801-9f64e5dc1992.html">As flooding persists in western Emerald Isle, town seeks millions through federal grant program for filtration collaboration</a> (14)</li><li><a href="/news_times/opinions/letters_to_editor/article_41039fbc-2088-11ec-b606-6f12f88f4a42.html">LETTER TO THE EDITOR:  to Mayor Newton & Beaufort Town Commissioners</a> (13)</li><li><a href="/news_times/article_45ec9b5e-1a21-11ec-b0ae-9be1a6a12168.html">Planners recommend Carteret commission denies request for new marina along Bogue Sound</a> (13)</li><li><a href="/news_times/article_5ab90136-1020-11ec-ab7b-ab76ac2e7a92.html">Carteret County adds 120 new COVID-19 cases over Labor Day weekend</a> (13)</li><li><a href="/news_times/opinions/letters_to_editor/article_60f2a39c-22ca-11ec-91bc-439d3946d19a.html">LETTER TO THE EDITOR: Problems with the recount</a> (13)</li><li><a href="/news_times/opinions/letters_to_editor/article_270ebb00-1575-11ec-8986-e7c431e8b483.html">LETTER TO THE EDITOR: An open letter to the Beaufort Planning Board</a> (11)</li><li><a href="/news_times/opinions/editorials/article_40ef318a-1589-11ec-81e3-379cbbd02b14.html">EDITORIAL: Governor’s veto politicizes  social studies curriculum</a> (11)</li><li><a href="/news_times/opinions/editorials/article_a80f4e42-100a-11ec-85c6-c77796ee7d64.html">EDITORIAL: US faces another  withdrawal disaster</a> (11)</li><li><a href="/news_times/article_b38263da-1fdd-11ec-96c3-ab58340473df.html">Beaufort commission denies special-use permit for Jim Dandy on Lennoxville Road</a> (10)</li><li><a href="/news_times/article_c1dba7ae-1e14-11ec-9479-5746275f5f4b.html">Carteret commissioners approve 10% salary increase for sheriff’s office employees</a> (10)</li><li><a href="/news_times/article_b0068e82-1247-11ec-a119-874a19c6230e.html">District Attorney Scott Thomas changes party affiliation to Republican</a> (9)</li><li><a href="/news_times/article_0aea15fa-0c06-11ec-b066-6f5d68116962.html">Carteret school board to consider mask mandate once again during Tuesday meeting</a> (8)</li><li><a href="/news_times/article_6ab1fb62-1a69-11ec-ab00-9fc5977c2b60.html">In split vote, Carteret commissioners accept $9.5M offer for county-owned water system</a> (8)</li><li><a href="/news_times/article_89e94966-1651-11ec-a3f1-43fb94373f22.html">Sen. Tillis co-sponsors Recovering America’s Wildlife Act</a> (7)</li><li><a href="/news_times/article_5a02fc88-10ed-11ec-8b20-5318caf382c0.html">Active cases of COVID-19 in Carteret County increase to 305 Wednesday</a> (6)</li><li><a href="/news_times/article_6c5cd20e-22cd-11ec-b5e1-e3ba2f5c9592.html">National Solar Tour features 5 solar-powered Carteret County sites Saturday</a> (6)</li><li><a href="/news_times/article_8b420c62-22ef-11ec-855e-3bfea1c608d6.html">Cedar Point officials plan to take property owner to court over tavern lot, adjacent tract</a> (6)</li><li><a href="/news_times/article_a6d01be6-126d-11ec-adbb-dbce16689b7c.html">Newport receives $550K grant to hire 3 full-time firefighters</a> (6)</li><li><a href="/news_times/article_a7671be6-1249-11ec-9b80-5b33a35b7246.html">Beaufort HPC approves signage to mark Topsail Park as port of entry in trans-Atlantic slave trade</a> (6)</li><li><a href="/news_times/article_bd9a7dce-0ffe-11ec-93e2-1f784000f4d1.html">CHC pauses elective procedures Tuesday in light of high COVID hospitalizations, will monitor daily</a> (6)</li><li><a href="/news_times/article_c36d9e78-10fa-11ec-95ca-8b19258f76d6.html">Riverwatch board appoints Drohan as new Coastal Carolina Waterkeeper</a> (6)</li><li><a href="/news_times/opinions/letters_to_editor/article_355453fc-17d0-11ec-91f3-0ba307c3004e.html">LETTER TO THE EDITOR: Commissioners should follow the zoning laws</a> (5)</li><li><a href="/news_times/article_51d37bc2-22dc-11ec-9d58-9fc6991900f0.html">Morehead City arrests 5 individuals in connection to drug overdose death</a> (5)</li><li><a href="/news_times/article_d8f49e98-1d72-11ec-a7a2-bf2d938854cd.html">Three years on, hundreds of families still wait for repairs after damage from Hurricane Florence</a> (5)</li><li><a href="/news_times/article_daa9d6a8-22d2-11ec-8a4f-eb963e41f7fe.html">Carteret school board to consider $15K superintendent salary increase</a> (5)</li><li><a href="/news_times/article_ebf80aa2-17dc-11ec-aee1-1ba9d33126c6.html">Mayor, candidate clash as Peletier board schedules public hearing on racetrack practice hours</a> (5)</li><li><a href="/news_times/article_0205c728-1a3d-11ec-acd7-778f0de32e63.html">NCDOT to host outreach events for disadvantaged businesses to learn about contracting opportunities</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_54e2f978-1b02-11ec-8033-b7624cd286a3.html">LETTER TO THE EDITOR: Gays are people too!</a> (4)</li><li><a href="/news_times/opinions/editorials/article_9547ea1a-1b0b-11ec-bc12-b3b859f1364d.html">EDITORIAL: Emerald Isle needs a  final stormwater fix</a> (4)</li><li><a href="/news_times/article_ac7d5c52-1fba-11ec-bd23-b7f89088e3c4.html">County commissioners give OK for Newport to explore creation of emergency services tax district</a> (4)</li><li><a href="/news_times/article_778ec56a-14b3-11ec-b72a-9f10c5079aa0.html">Carteret County to reduce number of recycling convenience sites beginning Thursday</a> (3)</li><li><a href="/news_times/opinions/editorials/article_81b09434-22e0-11ec-b18c-af2177bc8584.html">EDITORIAL: Hurricane Florence,  a lesson in recovery</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_829a4aa2-1241-11ec-987f-0324cf03639d.html">LETTER TO THE EDITOR: Developer should not drive the public agenda</a> (3)</li><li><a href="/news_times/article_84a20506-11b5-11ec-a04f-eb9bb3ae4ef9.html">Carteret County confirms 4 additional COVID-19 deaths Thursday</a> (3)</li><li><a href="/news_times/article_9ad68f20-14be-11ec-b86a-d75975f85ebb.html">Carteret County requests feds withdraw rufa red knot critical habitat proposal</a> (3)</li><li><a href="/news_times/opinions/editorials/article_b0eb0bfe-1d62-11ec-9516-fb0392897985.html">EDITORIAL: Water system vote,  another failed plan</a> (3)</li><li><a href="/news_times/article_bba860e0-0ea9-11ec-bee7-8b3a47b61a71.html">July breaks all-time record for occupancy tax collections with $2.8M in revenue</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_cd7ff60e-1000-11ec-834b-cf02b3803231.html">LETTER TO THE EDITOR: Redistricting should be a fair and open process</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_162e9e00-1d4e-11ec-a6ed-6be394236e88.html">LETTER TO THE EDITOR: Vitriol has become its own kind of virus</a> (2)</li><li><a href="/news_times/article_3c4f74ac-22f7-11ec-a244-5ff2a822808b.html">Carteret County Schools communication officer resigns after 5 months on the job</a> (2)</li><li><a href="/news_times/article_69654738-1c7f-11ec-932b-53da2b716eb9.html">State environmental agency accepts comments on draft Coastal Habitat Protection Plan</a> (2)</li><li><a href="/news_times/article_74b13b80-1c9b-11ec-b098-bb36827bd720.html">Emerald Isle seeks informal bids to improve golf cart parking sites as popularity grows</a> (2)</li><li><a href="/news_times/article_b7923b7c-1177-11ec-9ecd-bfb21f10d825.html">IB commissioners forward land use amendment to pave way for potential major development</a> (2)</li><li><a href="/news_times/opinions/editorials/article_bf5257d8-1268-11ec-93de-5f9e7e71386c.html">EDITORIAL: “Are you guys ready? Let’s roll!”</a> (2)</li><li><a href="/news_times/article_e5d34e10-1cba-11ec-af9a-af87a4ed7e14.html">Army Corps of Engineers to begin Bogue Inlet dredge work as early as Sunday</a> (2)</li><li><a href="/news_times/article_f2fb5d5c-1671-11ec-a8f6-33a54fc7485a.html">Active cases of COVID-19 surpass 400 in Carteret County Wednesday</a> (2)</li><li><a href="/news_times/article_2404da6e-22d8-11ec-9fd3-b785edc2b1a4.html">Sheriff’s office cancels search for missing juvenile from Cape Carteret (updated)</a> (1)</li><li><a href="/news_times/article_26e409ce-1e16-11ec-a89d-3fada0d8ad0d.html">Nonprofit assesses water quality threats in North Carolina, including plastic pollution</a> (1)</li><li><a href="/news_times/article_3f915dd6-13cc-11ec-b9e6-9706aef70eb7.html">Emerald Isle eyes federal fund source for stormwater management improvement project</a> (1)</li><li><a href="/news_times/article_4269f5e8-208a-11ec-a7b7-a7ebe3148ad5.html">Carteret County secures DOD grant for east Taylor’s Creek dredging, Radio Island nourishment</a> (1)</li><li><a href="/news_times/article_4607a316-109b-11ec-b36b-7ba6a0a3c69e.html">State Congressional delegation wants more public comment time on rufa red knot critical habitat proposal</a> (1)</li><li><a href="/news_times/article_4add315e-16f8-11ec-92d3-2f4add8aba9c.html">Morehead City community dedicates new city hall Tuesday, pays homage to former Charles Wallace building</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647095" class="tncms-block"><section id="block-1647095" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647095 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news_times/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2239c7f3-c670-5cc8-b7c6-a86873c87652" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2239c7f3-c670-5cc8-b7c6-a86873c87652 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_2239c7f3-c670-5cc8-b7c6-a86873c87652.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/c/6e/c6e03c64-ea9f-554c-b433-b789c9ada180/615750540a606.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/c/6e/c6e03c64-ea9f-554c-b433-b789c9ada180/615750540a606.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/c/6e/c6e03c64-ea9f-554c-b433-b789c9ada180/615750540a606.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/c/6e/c6e03c64-ea9f-554c-b433-b789c9ada180/615750540a606.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_2239c7f3-c670-5cc8-b7c6-a86873c87652.html" class="tnt-asset-link">
        

        
            News Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1647090" class="tncms-block title-no-margin"><section id="block-1647090" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647090 ">
        <div class="block-title-inner">
            <h4>
                
                Video
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1650106" class="tncms-block"><script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e?js"></script><div class="ndn_embed padding-bottom" data-config-widget-id="27425" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90932" data-config-site-section="carteret_hom_non_sec"></div></div><div id="tncms-block-1647000" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_51d37bc2-22dc-11ec-9d58-9fc6991900f0.html">Morehead City arrests 5 individuals in connection to drug overdose death</a></li><li><a href="/news_times/article_8b420c62-22ef-11ec-855e-3bfea1c608d6.html">Cedar Point officials plan to take property owner to court over tavern lot, adjacent tract</a></li><li><a href="/news_times/article_3c4f74ac-22f7-11ec-a244-5ff2a822808b.html">Carteret County Schools communication officer resigns after 5 months on the job</a></li><li><a href="/news_times/article_2404da6e-22d8-11ec-9fd3-b785edc2b1a4.html">Sheriff’s office cancels search for missing juvenile from Cape Carteret (updated)</a></li><li><a href="/news_times/article_b86b951e-212d-11ec-9e38-733064660037.html">Carteret Health Care reports record hospitalizations, deaths in latest COVID-19 surge driven by delta variant</a></li><li><a href="/news_times/obituaries/article_055a9dde-2138-11ec-90b2-f7c94d93d629.html">David Drafton, 18; service set</a></li><li><a href="/regional/article_5c6d60ca-1c60-11ec-a415-03645ba3b2b6.html">N.C. hospital suspends hundreds of healthcare workers without pay amid vaccine mandate</a></li><li><a href="/news_times/article_328f9e08-245d-11ec-b78e-a754f10d085a.html">Tradition continues: NC Seafood Festival returns to Morehead City waterfront for 2021 celebration</a></li><li><a href="/news_times/article_daa9d6a8-22d2-11ec-8a4f-eb963e41f7fe.html">Carteret school board to consider $15K superintendent salary increase</a></li><li><a href="/news_times/opinions/letters_to_editor/article_41039fbc-2088-11ec-b606-6f12f88f4a42.html">LETTER TO THE EDITOR:  to Mayor Newton & Beaufort Town Commissioners</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_f5e3e8e2-2128-11ec-98f9-5fff597c3239.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going the distance"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/5e/f5e3e8e2-2128-11ec-98f9-5fff597c3239/615469f1daecf.image.jpg?crop=360%2C360%2C0%2C130&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/5e/f5e3e8e2-2128-11ec-98f9-5fff597c3239/615469f1daecf.image.jpg?crop=360%2C360%2C0%2C130&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/5e/f5e3e8e2-2128-11ec-98f9-5fff597c3239/615469f1daecf.image.jpg?crop=360%2C360%2C0%2C130&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/5e/f5e3e8e2-2128-11ec-98f9-5fff597c3239/615469f1daecf.image.jpg?crop=360%2C360%2C0%2C130&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/5e/f5e3e8e2-2128-11ec-98f9-5fff597c3239/615469f1daecf.image.jpg?crop=360%2C360%2C0%2C130&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_97e8a3e6-22d5-11ec-af59-23abc3d08934.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Signs of fall"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/7e/97e8a3e6-22d5-11ec-af59-23abc3d08934/615739b7c03f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/obituaries/image_a15ce53c-22d4-11ec-9279-77b1b0ede4ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gloria Graham"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/15/a15ce53c-22d4-11ec-9279-77b1b0ede4ea/6157374994332.image.jpg?resize=720%2C720 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_c703d426-1627-11ec-8568-ffec001b226f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tunnel to the Towers tribute"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/70/c703d426-1627-11ec-8568-ffec001b226f/6141f3bf9d336.image.jpg?crop=360%2C360%2C0%2C22&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/70/c703d426-1627-11ec-8568-ffec001b226f/6141f3bf9d336.image.jpg?crop=360%2C360%2C0%2C22&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/70/c703d426-1627-11ec-8568-ffec001b226f/6141f3bf9d336.image.jpg?crop=360%2C360%2C0%2C22&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/70/c703d426-1627-11ec-8568-ffec001b226f/6141f3bf9d336.image.jpg?crop=360%2C360%2C0%2C22&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/70/c703d426-1627-11ec-8568-ffec001b226f/6141f3bf9d336.image.jpg?crop=360%2C360%2C0%2C22&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ae5d0498-99f8-11e6-8cff-b338af55b696.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Empty chair"
                            class="img-responsive lazyload full default"
                            width="199"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/e5/ae5d0498-99f8-11e6-8cff-b338af55b696/580e1f7ba0faa.image.jpg?crop=199%2C199%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/e5/ae5d0498-99f8-11e6-8cff-b338af55b696/580e1f7ba0faa.image.jpg?crop=199%2C199%2C50%2C0&resize=199%2C199&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_e0509e34-1ba7-11ec-bdfb-33b37f367929.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sunset provides a backdrop"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/05/e0509e34-1ba7-11ec-bdfb-33b37f367929/614b2de0b21b3.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/05/e0509e34-1ba7-11ec-bdfb-33b37f367929/614b2de0b21b3.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/05/e0509e34-1ba7-11ec-bdfb-33b37f367929/614b2de0b21b3.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/05/e0509e34-1ba7-11ec-bdfb-33b37f367929/614b2de0b21b3.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/05/e0509e34-1ba7-11ec-bdfb-33b37f367929/614b2de0b21b3.image.jpg?resize=360%2C360 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_87d81f34-1891-11ec-968a-4bcd6921a2b8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JUSTICE DADEEL"
                            class="img-responsive lazyload full default"
                            width="1205"
                            height="1205"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/8/7d/87d81f34-1891-11ec-968a-4bcd6921a2b8/6145ffd5532eb.image.jpg?crop=1205%2C1205%2C257%2C0&resize=1205%2C1205&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/sports/image_f8395530-10a4-11ec-973e-2b7b74f63cc2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opening Day"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/83/f8395530-10a4-11ec-973e-2b7b74f63cc2/6138b49290ee3.image.jpg?crop=360%2C360%2C0%2C18&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/83/f8395530-10a4-11ec-973e-2b7b74f63cc2/6138b49290ee3.image.jpg?crop=360%2C360%2C0%2C18&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/83/f8395530-10a4-11ec-973e-2b7b74f63cc2/6138b49290ee3.image.jpg?crop=360%2C360%2C0%2C18&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/83/f8395530-10a4-11ec-973e-2b7b74f63cc2/6138b49290ee3.image.jpg?crop=360%2C360%2C0%2C18&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/83/f8395530-10a4-11ec-973e-2b7b74f63cc2/6138b49290ee3.image.jpg?crop=360%2C360%2C0%2C18&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_fcf22a90-a298-11e6-ade4-7b267e7132d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beach day"
                            class="img-responsive lazyload full default"
                            width="199"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/cf/fcf22a90-a298-11e6-ade4-7b267e7132d3/581c988301ebe.image.jpg?crop=199%2C199%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/cf/fcf22a90-a298-11e6-ade4-7b267e7132d3/581c988301ebe.image.jpg?crop=199%2C199%2C50%2C0&resize=199%2C199&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NICOLE H ASSI"
                            class="img-responsive lazyload full default"
                            width="1355"
                            height="1355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/88/b881bc80-1ba7-11ec-a9c7-cfc7a02a94d4/614b2d8c30517.image.jpg?crop=1355%2C1355%2C86%2C0&resize=1355%2C1355&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_c01209fa-2241-11ec-b5bd-cb4dcaa84bd8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Changing Tides: Panel discussion on North Carolina's coastal ecology"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/01/c01209fa-2241-11ec-b5bd-cb4dcaa84bd8/615640f4917c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/01/c01209fa-2241-11ec-b5bd-cb4dcaa84bd8/615640f4917c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/01/c01209fa-2241-11ec-b5bd-cb4dcaa84bd8/615640f4917c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/01/c01209fa-2241-11ec-b5bd-cb4dcaa84bd8/615640f4917c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/01/c01209fa-2241-11ec-b5bd-cb4dcaa84bd8/615640f4917c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_112b3ca6-103d-11ec-b203-df91a6054b6d.html">Carteret County school board votes 5-2 to keep mask mandate in place until October</a> (25)</li><li><a href="/news_times/opinions/editorials/article_7bbacefa-2088-11ec-b8a5-234c752086b4.html">EDITORIAL: Presidential mandate, last resort of a bully</a> (16)</li><li><a href="/news_times/article_446987ce-170b-11ec-9801-9f64e5dc1992.html">As flooding persists in western Emerald Isle, town seeks millions through federal grant program for filtration collaboration</a> (14)</li><li><a href="/news_times/opinions/letters_to_editor/article_41039fbc-2088-11ec-b606-6f12f88f4a42.html">LETTER TO THE EDITOR:  to Mayor Newton & Beaufort Town Commissioners</a> (13)</li><li><a href="/news_times/article_45ec9b5e-1a21-11ec-b0ae-9be1a6a12168.html">Planners recommend Carteret commission denies request for new marina along Bogue Sound</a> (13)</li><li><a href="/news_times/article_5ab90136-1020-11ec-ab7b-ab76ac2e7a92.html">Carteret County adds 120 new COVID-19 cases over Labor Day weekend</a> (13)</li><li><a href="/news_times/opinions/letters_to_editor/article_60f2a39c-22ca-11ec-91bc-439d3946d19a.html">LETTER TO THE EDITOR: Problems with the recount</a> (13)</li><li><a href="/tideland_news/opinions/article_f7b25fe8-2126-11ec-9748-1b8d826d3f29.html">Commentary: debt, Delta problems</a> (13)</li><li><a href="/news_times/opinions/letters_to_editor/article_270ebb00-1575-11ec-8986-e7c431e8b483.html">LETTER TO THE EDITOR: An open letter to the Beaufort Planning Board</a> (11)</li><li><a href="/news_times/opinions/editorials/article_40ef318a-1589-11ec-81e3-379cbbd02b14.html">EDITORIAL: Governor’s veto politicizes  social studies curriculum</a> (11)</li><li><a href="/news_times/opinions/editorials/article_a80f4e42-100a-11ec-85c6-c77796ee7d64.html">EDITORIAL: US faces another  withdrawal disaster</a> (11)</li><li><a href="/news_times/article_b38263da-1fdd-11ec-96c3-ab58340473df.html">Beaufort commission denies special-use permit for Jim Dandy on Lennoxville Road</a> (10)</li><li><a href="/news_times/article_c1dba7ae-1e14-11ec-9479-5746275f5f4b.html">Carteret commissioners approve 10% salary increase for sheriff’s office employees</a> (10)</li><li><a href="/news_times/article_b0068e82-1247-11ec-a119-874a19c6230e.html">District Attorney Scott Thomas changes party affiliation to Republican</a> (9)</li><li><a href="/news_times/article_0aea15fa-0c06-11ec-b066-6f5d68116962.html">Carteret school board to consider mask mandate once again during Tuesday meeting</a> (8)</li><li><a href="/news_times/article_6ab1fb62-1a69-11ec-ab00-9fc5977c2b60.html">In split vote, Carteret commissioners accept $9.5M offer for county-owned water system</a> (8)</li><li><a href="/news_times/article_89e94966-1651-11ec-a3f1-43fb94373f22.html">Sen. Tillis co-sponsors Recovering America’s Wildlife Act</a> (7)</li><li><a href="/news_times/article_5a02fc88-10ed-11ec-8b20-5318caf382c0.html">Active cases of COVID-19 in Carteret County increase to 305 Wednesday</a> (6)</li><li><a href="/news_times/article_6c5cd20e-22cd-11ec-b5e1-e3ba2f5c9592.html">National Solar Tour features 5 solar-powered Carteret County sites Saturday</a> (6)</li><li><a href="/news_times/article_8b420c62-22ef-11ec-855e-3bfea1c608d6.html">Cedar Point officials plan to take property owner to court over tavern lot, adjacent tract</a> (6)</li><li><a href="/news_times/article_a6d01be6-126d-11ec-adbb-dbce16689b7c.html">Newport receives $550K grant to hire 3 full-time firefighters</a> (6)</li><li><a href="/news_times/article_a7671be6-1249-11ec-9b80-5b33a35b7246.html">Beaufort HPC approves signage to mark Topsail Park as port of entry in trans-Atlantic slave trade</a> (6)</li><li><a href="/news_times/article_bd9a7dce-0ffe-11ec-93e2-1f784000f4d1.html">CHC pauses elective procedures Tuesday in light of high COVID hospitalizations, will monitor daily</a> (6)</li><li><a href="/news_times/article_c36d9e78-10fa-11ec-95ca-8b19258f76d6.html">Riverwatch board appoints Drohan as new Coastal Carolina Waterkeeper</a> (6)</li><li><a href="/news_times/opinions/letters_to_editor/article_355453fc-17d0-11ec-91f3-0ba307c3004e.html">LETTER TO THE EDITOR: Commissioners should follow the zoning laws</a> (5)</li><li><a href="/news_times/article_51d37bc2-22dc-11ec-9d58-9fc6991900f0.html">Morehead City arrests 5 individuals in connection to drug overdose death</a> (5)</li><li><a href="/regional/article_bf489f6c-184f-11ec-8fba-937504cc4575.html">Should N.C. prison system be restored as a standalone agency?</a> (5)</li><li><a href="/news_times/article_d8f49e98-1d72-11ec-a7a2-bf2d938854cd.html">Three years on, hundreds of families still wait for repairs after damage from Hurricane Florence</a> (5)</li><li><a href="/news_times/article_daa9d6a8-22d2-11ec-8a4f-eb963e41f7fe.html">Carteret school board to consider $15K superintendent salary increase</a> (5)</li><li><a href="/news_times/article_ebf80aa2-17dc-11ec-aee1-1ba9d33126c6.html">Mayor, candidate clash as Peletier board schedules public hearing on racetrack practice hours</a> (5)</li><li><a href="/news_times/article_0205c728-1a3d-11ec-acd7-778f0de32e63.html">NCDOT to host outreach events for disadvantaged businesses to learn about contracting opportunities</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_54e2f978-1b02-11ec-8033-b7624cd286a3.html">LETTER TO THE EDITOR: Gays are people too!</a> (4)</li><li><a href="/news_times/opinions/editorials/article_9547ea1a-1b0b-11ec-bc12-b3b859f1364d.html">EDITORIAL: Emerald Isle needs a  final stormwater fix</a> (4)</li><li><a href="/news_times/article_ac7d5c52-1fba-11ec-bd23-b7f89088e3c4.html">County commissioners give OK for Newport to explore creation of emergency services tax district</a> (4)</li><li><a href="/regional/article_08507b68-1acf-11ec-9414-0b9681c89ea7.html">On N.C. coast, lose the seagrass and lose the fisheries</a> (3)</li><li><a href="/regional/article_68aeb444-22a3-11ec-8e2a-53dde4b92365.html">Liquor shortages on NC shelves gets legislature's attention</a> (3)</li><li><a href="/news_times/article_778ec56a-14b3-11ec-b72a-9f10c5079aa0.html">Carteret County to reduce number of recycling convenience sites beginning Thursday</a> (3)</li><li><a href="/news_times/opinions/editorials/article_81b09434-22e0-11ec-b18c-af2177bc8584.html">EDITORIAL: Hurricane Florence,  a lesson in recovery</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_829a4aa2-1241-11ec-987f-0324cf03639d.html">LETTER TO THE EDITOR: Developer should not drive the public agenda</a> (3)</li><li><a href="/news_times/article_84a20506-11b5-11ec-a04f-eb9bb3ae4ef9.html">Carteret County confirms 4 additional COVID-19 deaths Thursday</a> (3)</li><li><a href="/news_times/article_9ad68f20-14be-11ec-b86a-d75975f85ebb.html">Carteret County requests feds withdraw rufa red knot critical habitat proposal</a> (3)</li><li><a href="/national/article_ac68a894-16db-11ec-a16e-07b0a1572553.html">Toxins and mislabeling threaten NC seafood</a> (3)</li><li><a href="/news_times/opinions/editorials/article_b0eb0bfe-1d62-11ec-9516-fb0392897985.html">EDITORIAL: Water system vote,  another failed plan</a> (3)</li><li><a href="/news_times/article_bba860e0-0ea9-11ec-bee7-8b3a47b61a71.html">July breaks all-time record for occupancy tax collections with $2.8M in revenue</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_cd7ff60e-1000-11ec-834b-cf02b3803231.html">LETTER TO THE EDITOR: Redistricting should be a fair and open process</a> (3)</li><li><a href="/national/article_008264e4-1bdf-11ec-94fe-37f5ab5af67a.html">Stocks rise broadly on Wall Street after Fed statement</a> (2)</li><li><a href="/national/article_0450dcfc-1227-11ec-bcaa-7bb9d1498eb1.html">Analysis: Biden's war on virus becomes war on unvaccinated</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_162e9e00-1d4e-11ec-a6ed-6be394236e88.html">LETTER TO THE EDITOR: Vitriol has become its own kind of virus</a> (2)</li><li><a href="/national/article_29485490-1024-11ec-93b4-ebe511bdc409.html">Evacuees plead for action: 'We are in some kind of jail'</a> (2)</li><li><a href="/news_times/article_3c4f74ac-22f7-11ec-a244-5ff2a822808b.html">Carteret County Schools communication officer resigns after 5 months on the job</a> (2)</li><li><a href="/regional/article_4208c02a-161c-11ec-a15d-4f9a9b338140.html">Changing climate poses burden as people count on fishing in NC</a> (2)</li><li><a href="/national/article_6456383e-189b-11ec-87d7-db43bdf540c4.html">One stunning afternoon: Setbacks imperil Biden's reset</a> (2)</li><li><a href="/regional/article_65559286-1fdd-11ec-9794-972366760eb5.html">Judge blasts Cheri Beasley’s claims about racial bias in justice system</a> (2)</li><li><a href="/news_times/article_69654738-1c7f-11ec-932b-53da2b716eb9.html">State environmental agency accepts comments on draft Coastal Habitat Protection Plan</a> (2)</li><li><a href="/news_times/article_74b13b80-1c9b-11ec-b098-bb36827bd720.html">Emerald Isle seeks informal bids to improve golf cart parking sites as popularity grows</a> (2)</li><li><a href="/tideland_news/news/article_8f56e646-1625-11ec-b734-1bf53e074e53.html">Town loses staff: Swansboro manager Seaberg resigns</a> (2)</li><li><a href="/national/article_9c18343c-0fc4-11ec-97c1-03531e9fc15d.html">US helped family escape Afghanistan overland</a> (2)</li><li><a href="/news_times/article_b7923b7c-1177-11ec-9ecd-bfb21f10d825.html">IB commissioners forward land use amendment to pave way for potential major development</a> (2)</li><li><a href="/news_times/opinions/editorials/article_bf5257d8-1268-11ec-93de-5f9e7e71386c.html">EDITORIAL: “Are you guys ready? Let’s roll!”</a> (2)</li><li><a href="/regional/article_dc6cbfda-0eb1-11ec-aa3d-078415b10b3a.html">NCDOT designs with resilience in mind for coastal roads</a> (2)</li><li><a href="/news_times/article_e5d34e10-1cba-11ec-af9a-af87a4ed7e14.html">Army Corps of Engineers to begin Bogue Inlet dredge work as early as Sunday</a> (2)</li><li><a href="/tideland_news/news/article_e713e772-1ba6-11ec-9396-0b515bdb0669.html">Chiefs explain EOC’s role</a> (2)</li><li><a href="/news_times/article_f2fb5d5c-1671-11ec-a8f6-33a54fc7485a.html">Active cases of COVID-19 surpass 400 in Carteret County Wednesday</a> (2)</li><li><a href="/national/article_08703264-1d2c-11ec-82f3-53ab3b8fca22.html">Migrant camp shrinks on US border as more Haitians removed</a> (1)</li><li><a href="/national/article_0adb0e34-1d3b-11ec-8a5e-3b5217c85aaf.html">China declares all cryptocurrency transactions illegal</a> (1)</li><li><a href="/national/article_0f6cc6ba-2572-11ec-b985-2b43ac443e64.html">Doctors grow frustrated over COVID-19 denial, misinformation</a> (1)</li><li><a href="/national/article_19225106-0f70-11ec-b38d-c31eaf1d812b.html">Do ATVs belong on roads? Towns are abuzz on perks, drawbacks</a> (1)</li><li><a href="/national/article_19adbb2a-1d7a-11ec-83dd-d7e4383f5915.html">Companies, activists push to speed zero-emission truck sales</a> (1)</li><li><a href="/national/article_21d9c4e8-25cb-11ec-872b-3fe370efe76f.html">'Pandora papers' show London is a key hub for tax avoidance</a> (1)</li><li><a href="/news_times/article_2404da6e-22d8-11ec-9fd3-b785edc2b1a4.html">Sheriff’s office cancels search for missing juvenile from Cape Carteret (updated)</a> (1)</li><li><a href="/national/article_2646d90a-1fe3-11ec-869d-dfaa0c64d429.html">As daughter sought state license, Noem summoned agency head</a> (1)</li><li><a href="/news_times/article_26e409ce-1e16-11ec-a89d-3fada0d8ad0d.html">Nonprofit assesses water quality threats in North Carolina, including plastic pollution</a> (1)</li><li><a href="/national/article_34c5446a-1fb3-11ec-b0d3-579ace6babfd.html">Gen. Milley: Whisperer to presidents, target of intrigue</a> (1)</li><li><a href="/national/article_3546d92e-0fc5-11ec-9360-7b96f3757040.html">Emotions raw before Paris trial for Islamic State carnage</a> (1)</li><li><a href="/national/article_37ae7c04-0fc4-11ec-9b05-531685640b77.html">US-built databases a potential tool of Taliban repression</a> (1)</li><li><a href="/regional/article_3b788e04-11ab-11ec-84a7-574f34d18d31.html">Police arrest three, look for two more in N. Carolina death</a> (1)</li><li><a href="/national/article_3cd6a44c-0f2c-11ec-b11b-9b9bcc05fe61.html">Labor shortage leaves union workers feeling more emboldened</a> (1)</li><li><a href="/news_times/article_3f915dd6-13cc-11ec-b9e6-9706aef70eb7.html">Emerald Isle eyes federal fund source for stormwater management improvement project</a> (1)</li><li><a href="/national/article_40eaf79a-14cc-11ec-a111-9fc732af2c59.html">Militia leader to be sentenced in Minnesota mosque bombing</a> (1)</li><li><a href="/national/article_41f3b47c-1af5-11ec-9214-2b16b654d2b1.html">Options shrink for Haitian migrants straddling Texas border</a> (1)</li><li><a href="/national/article_4202d5a4-1d3b-11ec-af85-c7fa49d4ff59.html">Many hurdles for families with food challenges, poll shows</a> (1)</li><li><a href="/news_times/article_4269f5e8-208a-11ec-a7b7-a7ebe3148ad5.html">Carteret County secures DOD grant for east Taylor’s Creek dredging, Radio Island nourishment</a> (1)</li><li><a href="/regional/article_4465b8c6-1a47-11ec-873a-f3916443bacb.html">ABC chairman resigns amid supply issues, problems at warehouse</a> (1)</li><li><a href="/news_times/article_4607a316-109b-11ec-b36b-7ba6a0a3c69e.html">State Congressional delegation wants more public comment time on rufa red knot critical habitat proposal</a> (1)</li><li><a href="/national/article_46686ae0-14d6-11ec-82c1-2fd3bf1478da.html">George Floyd fund has awarded over $50,000 in scholarships</a> (1)</li><li><a href="/national/article_48056f3a-0fd9-11ec-98ee-8b57517f2755.html">UK leader gambles on tax hike to pay for elder care</a> (1)</li><li><a href="/news_times/article_4add315e-16f8-11ec-92d3-2f4add8aba9c.html">Morehead City community dedicates new city hall Tuesday, pays homage to former Charles Wallace building</a> (1)</li><li><a href="/regional/article_4c0a0f8a-2241-11ec-aa8d-8341b4406746.html">How is climate change destabilizing NC coastal ecology?</a> (1)</li><li><a href="/national/article_4ce03586-14b5-11ec-9afb-bffcc1c95b1a.html">Study: Pentagon reliance on contractors hurt US in 9/11 wars</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twm"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/features"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Swap Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0">
                    <span class="nav-label">Obituary Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Places to Give</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d7024b6c-25e2-11ec-b99b-1357c04b22f5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news_times/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>