
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="keywords" content="carteret community college, ccc, state assessment, state report, state standards, community colleges" />
<meta name="news_keywords" content="carteret community college, ccc, state assessment, state report, state standards, community colleges" />
<meta name="description" content="MOREHEAD CITY &mdash; Carteret Community College was above the basic standards of academic success, but fell short of the excellence level established for state community colleges, an annual state report" />
<meta name="author" content="CHERYL BURKE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Carteret Community College gets mixed results on state college performance measures" />
<meta property="og:description" content="MOREHEAD CITY &mdash; Carteret Community College was above the basic standards of academic success, but fell short of the excellence level established for state community colleges, an annual state report" />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1650103 .tnt-prop-img { max-width: 900px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1650104 .tnt-prop-img { max-width: 900px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1650105 .most-popular .tab-text { display: none; } #block-1650105 .most-popular .active .tab-text { display: inline; } #block-1647095 .card { margin-bottom: 0; } #block-1647095 .card.product { border: 0; padding: 0; margin: 0; } #block-1647095 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1647095 .card .card-meta { display: block; } #block-1647095 .card-image { float: left; width: 40%; } #block-1647095 .card-image .photo { max-height: none; width: 100%; } #block-1647095 .card-body { float: right; width: 55%; } #block-1647095 .list-inline.pos-flow.block-links li { width: 100%; } #block-1647095 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"CHERYL BURKE","presentation":null,"start_hour":"13","id":"4d81274e-05c8-11ec-a2cb-c3f961ed182b","app":"editorial","ga_page":"\/news_times\/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1629918304.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1629866104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1629100862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1627409269"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628601951"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1627482002"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629878462"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625837113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Carteret Community College gets mixed results on state college performance measures | News | carolinacoastonline.com</title>
            
    <style>body { background-color: #313d56; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #60a742; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Carteret Community College gets mixed results on state college performance measures | News | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=news_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4d81274e-05c8-11ec-a2cb-c3f961ed182b  section-news-times type-article infinity-disabled" data-path="/news_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_times&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=CHERYL+BURKE&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=4d81274e-05c8-11ec-a2cb-c3f961ed182b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=386&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=4d81274e-05c8-11ec-a2cb-c3f961ed182b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-labelledby="site-search-button-1647097" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1647097-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1647097" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1647097-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647097').submit();
        return false;
    });

    $('#site-search-1647097').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647097 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647097 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647097-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1650103" class="tncms-block"><section id="block-1650103" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Wednesday, August 25, 2021
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-labelledby="site-search-button-1647096" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1647096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1647096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647096').submit();
        return false;
    });

    $('#site-search-1647096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647096-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1650104" class="tncms-block"><section id="block-1650104" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28557"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                 <small>(28557)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High 86F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 77F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2021 @ 2:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coastal-living"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">Coastal Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/tideland_news/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beaches/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0">
                    <span class="nav-label">Arts Alive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-929f3bc2-05c8-11ec-a663-dba492df6bf3" class="modal fullscreen in modal-image image-default modal-929f3bc2-05c8-11ec-a663-dba492df6bf3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1766%2C1173 2008w"
                    sizes="100vw"
                    
                    width="1766"
                    height="1173"
                    alt="Carteret Community College gets mixed results on state college performance measures"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-929f3bc2-05c8-11ec-a663-dba492df6bf3" data-target=".caption-inner-modal-image-929f3bc2-05c8-11ec-a663-dba492df6bf3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-929f3bc2-05c8-11ec-a663-dba492df6bf3 collapse in"><div class="caption-text"><p class="Cutline">Carteret Community College received mixed results on the 2021 N.C. Community College System Performance Measures for Student Success report, released in July. (Cheryl Burke photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fimage_929f3bc2-05c8-11ec-a663-dba492df6bf3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/image_929f3bc2-05c8-11ec-a663-dba492df6bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fimage_929f3bc2-05c8-11ec-a663-dba492df6bf3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/image_929f3bc2-05c8-11ec-a663-dba492df6bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/image_929f3bc2-05c8-11ec-a663-dba492df6bf3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/image_929f3bc2-05c8-11ec-a663-dba492df6bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/929f3bc2-05c8-11ec-a663-dba492df6bf3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Fimage_929f3bc2-05c8-11ec-a663-dba492df6bf3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/image_929f3bc2-05c8-11ec-a663-dba492df6bf3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"929f3bc2-05c8-11ec-a663-dba492df6bf3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-929f3bc2-05c8-11ec-a663-dba492df6bf3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="929f3bc2-05c8-11ec-a663-dba492df6bf3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="929f3bc2-05c8-11ec-a663-dba492df6bf3" class="save-list-929f3bc2-05c8-11ec-a663-dba492df6bf3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="929f3bc2-05c8-11ec-a663-dba492df6bf3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-929f3bc2-05c8-11ec-a663-dba492df6bf3 img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="asset article-default"  data-url="https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MOREHEAD CITY — Carteret Community College was above the basic standards of academic success, but fell short of the excellence level established for state community colleges, an annual state report released last month found. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=4d81274e-05c8-11ec-a2cb-c3f961ed182b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="asset-paging">
                <div id="paging-prev-4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="paging-link prev offset"></div>
                <div id="paging-next-4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carteret Community College gets mixed results on state college performance measures
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CHERYL BURKE</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-25T13:17:00-04:00" class="tnt-date asset-date text-muted">
            Aug 25, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-25T13:17:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-25T13:17:00-04:00">
    <meta itemprop="datePublished" content="2021-08-25T13:17:00-04:00">
    <meta itemprop="dateModified" content="2021-08-25T13:17:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-929f3bc2-05c8-11ec-a663-dba492df6bf3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-929f3bc2-05c8-11ec-a663-dba492df6bf3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/29/929f3bc2-05c8-11ec-a663-dba492df6bf3/61267bdbbfb40.image.jpg?resize=1766%2C1173 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1766"
                    height="1173"
                    alt="Carteret Community College gets mixed results on state college performance measures"
                    class="img-responsive full tnt-restrict-img-929f3bc2-05c8-11ec-a663-dba492df6bf3 default" />
            </div><style>
                .tnt-restrict-img-929f3bc2-05c8-11ec-a663-dba492df6bf3 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="Cutline">Carteret Community College received mixed results on the 2021 N.C. Community College System Performance Measures for Student Success report, released in July. (Cheryl Burke photo)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4d81274e-05c8-11ec-a2cb-c3f961ed182b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d81274e-05c8-11ec-a2cb-c3f961ed182b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d81274e-05c8-11ec-a2cb-c3f961ed182b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="save-list-4d81274e-05c8-11ec-a2cb-c3f961ed182b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d81274e-05c8-11ec-a2cb-c3f961ed182b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="BodyCopy"><strong>MOREHEAD CITY —</strong> Carteret Community College was above the basic standards of academic success, but fell short of the excellence level established for state community colleges, an annual state report released last month found.</p><p class="BodyCopy">The 2021 N.C. Community College System Performance Measures for Student Success report assesses community colleges in seven categories: basic skills progress, credit English success, credit math success, first year progression of students, curriculum completion rate, licensure passing rate and college transfer performance.</p><p class="BodyCopy">The report sets two levels of measurement for community colleges: a system baseline, which sets minimal standards in each category, and a system goal of excellence, which is a higher standard that colleges should try to achieve.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="BodyCopy">CCC was above the system’s baseline in all seven categories, but did not achieve the excellence level in any.</p><p class="BodyCopy">CCC President Dr. Tracy Mancini said she and her staff will review results and address areas where improvements are needed.</p><p class="BodyCopy">“A team of administrators and faculty reviews the report carefully to identify whether it reveals opportunities for improvement; however, the report does not capture many of the wonderful successes and results our students and graduates experience,” Dr. Mancini said in an email Tuesday. “It is one of many measures of performance that inform our continuous improvement efforts at Carteret Community College.”</p><p class="BodyCopy">The report also contains a state average on how all community colleges performed in each category. CCC was below the state average on four performance standards and above in three.</p><p class="BodyCopy">The college was below the state average in basic skills progress for students, credit English success, credit math success and college transfer performance. CCC was above the state average in first year progression of students, curriculum completion rate and licensure pass rate.</p><p class="BodyCopy">Community colleges that meet or exceed the basic standards receive funding for their performance. Funding is used to determine performance bonuses for full- and permanent part-time faculty and staff, based on board-approved eligibility criteria. The CCC Board of Trustees will review the bonus figures in October, according to Dr. Mancini.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="BodyCopy">According to the report, 84.2% of CCC students who transferred to a four-year university in fall 2019 successfully graduated from a four-year college or university.</p><p class="BodyCopy">The college transfer performance measure includes community college students who complete their associate’s degree or complete 30 hours of transfer credits at a community college, then go on to a four-year university or college to earn their bachelor’s degrees.</p><p class="BodyCopy">In the college transfer performance category, the community college system sets 91.1% at the excellence level, with the baseline level at 79.4%. The state average of those transferring and proving successful was 87.2%.</p><p class="BodyCopy">Following is a breakdown of how CCC performed, compared to the state minimum and excellence standards, in each category:</p><ul><li>Basic skills progress (based on percentage of participants who make at least one measurable skill gain): CCC, 21.1% are successful; state basic goal, 15.7%; and state excellence goal, 42.5%.</li><li>Credit English success (based on percentage of students who achieve at least a C average in college level English within three years of first fall enrollment): CCC, 52.7% are successful; state basic goal, 47.1%; and state excellence goal, 70.4%.</li><li>Credit math success (based on percentage of students who achieve at least a C average in college level math within three years of initial fall enrollment): CCC, 33.2% are successful; state basic goal, 29.9%; and state excellence goal, 54.5%.</li><li>First-year progression (percentage of first-time fall curriculum students who graduate prior to or enroll in postsecondary education during the subsequent fall term): CCC, 67%; state basic goal, 56.8%; and state excellence goal, 71.8%.</li><li>Curriculum completion rate (percentage of first-time fall students who graduate, transfer or are enrolled for a fourth academic year with 42 credit hours): CCC, 57.7%; state basic goal, 43.1%; and state excellence goal, 61.3%.</li><li>Licensure and certification passing rate (weighted index score of first-time test-taker results on licensure and certification exams): CCC, 1.04; state basic goal, 0.75; and state excellence goal, 1.09.</li><li>College transfer performance (students who complete their associate’s degree or complete 30 hours of transfer credits at a community college, then go on to a four-year university or college to earn their bachelor’s degrees): CCC, 84.2%; state basic goal, 79.4%; and state excellence goal, 91.1%</li></ul><p class="BodyCopy">The full report can be found online at <a href="http://nccommunitycolleges.edu/analytics/dashboards/state-performance-measures-pm">nccommunitycolleges.edu/analytics/dashboards/state-performance-measures-pm</a>.</p><p class="BodyCopy"> </p><p class="BodyCopy" style="text-align: right;"><em>Contact Cheryl Burke at 252-726-7081, ext. 255; email <a href="mailto:Cheryl@thenewstimes.com">Cheryl@thenewstimes.com</a>; or follow on Twitter @cherylccnt.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Carteret%20Community%20College%20gets%20mixed%20results%20on%20state%20college%20performance%20measures&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d81274e-05c8-11ec-a2cb-c3f961ed182b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d81274e-05c8-11ec-a2cb-c3f961ed182b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d81274e-05c8-11ec-a2cb-c3f961ed182b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d81274e-05c8-11ec-a2cb-c3f961ed182b" class="save-list-4d81274e-05c8-11ec-a2cb-c3f961ed182b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d81274e-05c8-11ec-a2cb-c3f961ed182b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22carteret%20community%20college%22#tncms-source=keyword" class="tag-carteret-community-college label label-default" >Carteret Community College</a>
            </li> <li>
                <a href="/search/?k=%22ccc%22#tncms-source=keyword" class="tag-ccc label label-default" >Ccc</a>
            </li> <li>
                <a href="/search/?k=%22state%20assessment%22#tncms-source=keyword" class="tag-state-assessment label label-default" >State Assessment</a>
            </li> <li>
                <a href="/search/?k=%22state%20report%22#tncms-source=keyword" class="tag-state-report label label-default" >State Report</a>
            </li> <li>
                <a href="/search/?k=%22state%20standards%22#tncms-source=keyword" class="tag-state-standards label label-default" >State Standards</a>
            </li> <li>
                <a href="/search/?k=%22community%20colleges%22#tncms-source=keyword" class="tag-community-colleges label label-default" >Community Colleges</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4d81274e-05c8-11ec-a2cb-c3f961ed182b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_times/article_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4d81274e-05c8-11ec-a2cb-c3f961ed182b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_4d81274e-05c8-11ec-a2cb-c3f961ed182b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1650105" class="tncms-block"><section id="block-1650105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650105 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1650105" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1650105" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1650105" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1650105" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1650105" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_8bdb6be6-041d-11ec-8826-63f3a80d80fa.html">Cedar Point looks to take action against owners of dilapidated properties, unsafe buildings</a></li><li><a href="/news_times/article_9ef3bda8-0127-11ec-8dea-93072a364dd0.html">District attorney announces Morehead City man, 2 others sentenced on drug distribution charges</a></li><li><a href="/news_times/article_a4349e2c-0465-11ec-8ea0-dbb018bdf2aa.html">Newport police search for suspect after truck towing boat trailer hits restaurant, damaging structure</a></li><li><a href="/news_times/article_90534670-02bb-11ec-afe9-2fe9b2232986.html">NCDOT finds no speed limit reduction needed on Highway 24 in Morehead City</a></li><li><a href="/news_times/article_cd60fdf6-0454-11ec-9041-6740b99cb60f.html">Beaufort enacts mask mandate for indoor settings, extends emergency leave for vaccinated employees</a></li><li><a href="/news_times/article_d49cd25a-01f9-11ec-be2b-b33ab792fc66.html">Carteret Health Care confirms majority of COVID patients hospitalized as of Friday are unvaccinated</a></li><li><a href="/news_times/sports/article_5ef1572c-ff85-11eb-bc01-a3e8544232cc.html">Carterican nets first-ever N.C. Billfish Series victory</a></li><li><a href="/news_times/article_ec0fc38a-011c-11ec-b67d-cfd050ca7e61.html">Voting opens for Coolest Thing Made in NC contest; 2 Carteret businesses in running</a></li><li><a href="/news_times/article_90b03a94-003e-11ec-93ee-4710d0518b46.html">Carteret school board reverses course, will require masks for first 2 weeks of school</a></li><li><a href="/news_times/article_2f1f6faa-045f-11ec-9ab1-13aaa1caedc4.html">Carteret County confirms 61st COVID-related death, 131 new cases Monday</a></li></ul></div>
        
        
            <div id="images-1650105" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_e79eb03e-01c3-11ec-95ee-53a834a262e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="With mask mandate in place for 2 weeks, Carteret County students prepare for first day"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_a81906b0-feb9-11eb-adfc-17a89b2c39d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carteret County school board calls special meeting to consider revisions to safety protocols"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/81/a81906b0-feb9-11eb-adfc-17a89b2c39d5/611aa51e4f2c0.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_44c06dc6-fd0e-11eb-91fb-73f1072f5d0d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MaST students, staff join together to dedicate beacon in memory of late student Alex Doss"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/4c/44c06dc6-fd0e-11eb-91fb-73f1072f5d0d/6117d72a6fbbd.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Masks required for Carteret Community College students, who report for fall semester Monday"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/f/b4/fb4e9d9c-fc5a-11eb-9fd2-97f7ffade699/6116aaac30a00.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carteret school board reverses course, will require masks for first 2 weeks of school"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/8d/d8d8a9c2-006c-11ec-bd5c-6b41a5ba48e0/611d7e6074ffe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1650105" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1650105" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/opinions/letters_to_editor/article_eb2fb7f0-ff7c-11eb-81e6-cf710ed85be4.html">LETTER TO THE EDITOR: A complete failure of an administration</a> (67)</li><li><a href="/news_times/opinions/editorials/article_ab1ae4ce-f161-11eb-abc4-c31f803563d2.html">EDITORIAL: Pandemic response leads  to a contagion of distrust</a> (39)</li><li><a href="/news_times/opinions/letters_to_editor/article_90ef4e66-fc5e-11eb-a29b-93eef829bfa6.html">LETTER TO THE EDITOR: Vaccination is the only way out of this pandemic</a> (32)</li><li><a href="/news_times/article_90b03a94-003e-11ec-93ee-4710d0518b46.html">Carteret school board reverses course, will require masks for first 2 weeks of school</a> (21)</li><li><a href="/news_times/opinions/letters_to_editor/article_616ea954-0350-11ec-a5b7-1fe7ed98694b.html">LETTER TO THE EDITOR: Lies, hatred and stupidity</a> (18)</li><li><a href="/news_times/article_4977aa44-fc7a-11eb-bc35-3f6aff5d19ae.html">Carteret County adds 74 new COVID-19 cases Friday; CHC reports 20 hospitalizations</a> (17)</li><li><a href="/news_times/opinions/letters_to_editor/article_63c60764-f6db-11eb-a98d-2fef2c9a3819.html">LETTER TO THE EDITOR: Please protect our community</a> (16)</li><li><a href="/news_times/opinions/editorials/article_d67c2fc2-f488-11eb-a456-1b9d0aa29a94.html">EDITORIAL: Eviction moratorium’s end needs better accountability</a> (14)</li><li><a href="/news_times/article_2ee2a1c0-feb9-11eb-8b71-9b17e7f76f80.html">Carteret County school board calls special meeting to consider revisions to safety protocols</a> (11)</li><li><a href="/news_times/article_6b85fc16-f95b-11eb-a43b-7b86a2014ca2.html">Carteret County confirms 102 new COVID-19 cases over weekend</a> (11)</li><li><a href="/news_times/article_038c40f4-f17a-11eb-b48d-0370d913fc6d.html">Carteret County reports 28 new COVID-19 cases heading into weekend</a> (10)</li><li><a href="/news_times/opinions/editorials/article_43a1f73a-fa06-11eb-942d-4bac2b6e5420.html">EDITORIAL: Storm water management is a countywide concern</a> (10)</li><li><a href="/news_times/article_4c33769c-01c9-11ec-a0f1-5ff88d09355d.html">During hearing, speakers urge officials to protect threatened shorebird; Carteret County to oppose critical habitat designation</a> (10)</li><li><a href="/news_times/opinions/letters_to_editor/article_55ee4170-f14e-11eb-a05b-17b86cd266b0.html">LETTER TO THE EDITOR: Threats to free speech</a> (10)</li><li><a href="/news_times/opinions/editorials/article_bba4a1c8-fc64-11eb-b026-1326f03c4859.html">EDITORIAL: State tax reductions will  provide better solutions</a> (10)</li><li><a href="/news_times/opinions/editorials/article_7499f2d2-f6e3-11eb-a7af-dbe7217d34b6.html">EDITORIAL: Unconstitutional ban, a threat to our future</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_e259de60-f47a-11eb-87b2-9f523770df09.html">LETTER TO THE EDITOR: Yes to Jim Dandy</a> (9)</li><li><a href="/news_times/article_e2e7d364-f074-11eb-aca5-67641e3647b7.html">State lifts swimming advisory for Sunset Drive water access in Morehead City</a> (9)</li><li><a href="/news_times/article_f761e41c-fc61-11eb-a533-134486b4bb7e.html">‘Looking to the future:’ Mayor outlines vision to replace iconic Atlantic Beach boardwalk, revamp The Circle</a> (9)</li><li><a href="/news_times/article_feee0eae-f9fa-11eb-8338-bba78855a455.html">As COVID-19 cases spike, Carteret County health director urges individuals to get vaccinated</a> (9)</li><li><a href="/news_times/article_3c6b32ac-f0a5-11eb-8c6e-87764ac0c335.html">Cedar Point board awards $25K in bonuses to staff with American Rescue Plan money</a> (8)</li><li><a href="/news_times/article_52916eda-fb99-11eb-a76e-ab7a7222e5f4.html">Emerald Isle board agrees to spend federal relief funds on new website, bike path updates</a> (8)</li><li><a href="/news_times/article_905f3dac-ef12-11eb-8792-bf3cb25ba8c8.html">Carteret beach panel endorses $2.95M contract for sand location study</a> (8)</li><li><a href="/news_times/opinions/letters_to_editor/article_b01e74f8-f9ff-11eb-ba97-83078a862c36.html">LETTER TO THE EDITOR: We are failing one another</a> (8)</li><li><a href="/news_times/opinions/editorials/article_f872c0a4-ef07-11eb-be9e-4f7493a674ab.html">EDITORIAL: Historical Society provides a guidepost to our future</a> (8)</li><li><a href="/news_times/article_0b8fb746-f921-11eb-9c4c-6f9a576a34fe.html">Federation, Pew Charitable Trusts recommend nature-based solutions to combat coastal pollution</a> (7)</li><li><a href="/news_times/article_2f1f6faa-045f-11ec-9ab1-13aaa1caedc4.html">Carteret County confirms 61st COVID-related death, 131 new cases Monday</a> (7)</li><li><a href="/news_times/article_64b230e8-fc4a-11eb-856e-a38ab52aa840.html">Morehead City Council talks open space requirements after developer alters plans for Calico subdivision</a> (7)</li><li><a href="/news_times/article_94e16cfe-f6fd-11eb-94e6-037501130abe.html">Low bid for Michael J. Smith Field Airport hangar project comes in $300K over budget</a> (7)</li><li><a href="/news_times/article_ebc7436a-f98f-11eb-83da-53c83cea7072.html">Beaufort commission delays decision on Jim Dandy gas station permit for Lennoxville location</a> (7)</li><li><a href="/news_times/article_5b87073c-f934-11eb-b244-53685444a127.html">Carteret Community College, 2 area towns receive environmental protection awards</a> (6)</li><li><a href="/news_times/article_90a31970-f497-11eb-aaf9-4b9a49c39e4b.html">Mistake postpones decision on Carteret County Speedway practice hours</a> (6)</li><li><a href="/news_times/article_168216e6-fed3-11eb-919a-3bac3b43e4a2.html">COVID hospitalizations reach pandemic high of 23 at Carteret Health Care Monday</a> (5)</li><li><a href="/news_times/article_781cc5e6-ee6a-11eb-82ca-43d4718b189f.html">Active, total cases of COVID-19 continue to climb in Carteret County</a> (5)</li><li><a href="/news_times/article_bc64e258-f5f2-11eb-835d-ff47ffa541d8.html">Carteret health officials report increase in COVID-19 cases, stress vaccination, mask wearing</a> (5)</li><li><a href="/news_times/article_cd60fdf6-0454-11ec-9041-6740b99cb60f.html">Beaufort enacts mask mandate for indoor settings, extends emergency leave for vaccinated employees</a> (5)</li><li><a href="/news_times/article_d49cd25a-01f9-11ec-be2b-b33ab792fc66.html">Carteret Health Care confirms majority of COVID patients hospitalized as of Friday are unvaccinated</a> (5)</li><li><a href="/news_times/article_f2cd1070-fbbc-11eb-a9c2-47a850a9c04f.html">Health department reports 55 new COVID-19 cases in Carteret County Thursday</a> (5)</li><li><a href="/news_times/article_f725591a-f3d4-11eb-8824-0fe319246a99.html">Carteret County confirms 20 more COVID-19 cases as of Monday</a> (5)</li><li><a href="/news_times/article_ffdcb132-004c-11ec-ab7c-9ff094866acd.html">Board of Elections shortens one-stop hours for November’s municipal election</a> (5)</li><li><a href="/news_times/article_29872676-ff6b-11eb-a7c8-734481284512.html">Traffic collision in Morehead City Thursday results in no charges</a> (4)</li><li><a href="/news_times/article_2b757124-f48d-11eb-8a5f-6f25a0ee7378.html">Causey fines insurance company for numerous violations</a> (4)</li><li><a href="/news_times/article_35277154-efe7-11eb-b688-a3182eabe804.html">Active COVID-19 cases in Carteret County continue to rise Wednesday</a> (4)</li><li><a href="/news_times/article_661d6a84-fb7c-11eb-b524-53981b54bcc1.html">Mother, daughter pair charged after failing to stop at Radio Island checking station</a> (4)</li><li><a href="/news_times/article_dff773e6-f621-11eb-b80c-8f3ef36477ec.html">Carteret County school board approves purchase of 3,500 Chromebooks</a> (4)</li><li><a href="/news_times/article_fea49708-fad9-11eb-ae10-eb8539650b43.html">Cape Carteret board considers giving manager authority to waive erroneous parking tickets, more</a> (4)</li><li><a href="/news_times/article_194c50d2-0066-11ec-ba31-c30fec96fb01.html">Count continues to rise as Carteret reports additional 66 COVID-19 cases</a> (3)</li><li><a href="/news_times/article_1f56ea48-0118-11ec-9372-ab856b35758f.html">Amid spike in COVID cases, state reports no outbreaks at local long-term care facilities as of Tuesday</a> (3)</li><li><a href="/news_times/article_20f9abe4-fa04-11eb-8440-23aea398012d.html">Cape Carteret officials hope state-funded study will lead to flooding solutions</a> (3)</li><li><a href="/news_times/article_2967583e-f532-11eb-87ff-a7b145f3f1ab.html">Peletier reports some progress on code-enforcement issues</a> (3)</li><li><a href="/news_times/article_29938180-efb4-11eb-8e52-8b05827525a3.html">Former NC Gov. Mike Easley sells Cannonsgate lot</a> (3)</li><li><a href="/news_times/article_3463cd6a-fae3-11eb-98cc-f3e2da6bc7f2.html">Sexagenarian becomes 60th Carteret County COVID-related death</a> (3)</li><li><a href="/news_times/article_353e0b4c-f700-11eb-a8e9-6fda6bc724e2.html">Hospitalizations up as Carteret County confirms 9 new COVID-19 cases Friday</a> (3)</li><li><a href="/news_times/article_508f7f86-efce-11eb-b788-abcdd2c2fc3a.html">Ahead of possible Bird scooter service, Atlantic Beach officials discuss regulations</a> (3)</li><li><a href="/news_times/article_9449062a-f46f-11eb-86ca-ef82fb5f99f6.html">Increased fire, EMS calls point to continue growth in Peletier, western Carteret County</a> (3)</li><li><a href="/news_times/article_ade20f6c-f485-11eb-8192-1fbed8923c84.html">Salvation Army receives donation from Food Lion Feeds Charitable Foundation</a> (3)</li><li><a href="/news_times/article_c7df1862-ef10-11eb-85ab-ab00d29fb533.html">Newport man among 2 area drug dealers sentenced in Craven County</a> (3)</li><li><a href="/news_times/article_c83b1f72-f541-11eb-aa54-738f5db7c974.html">NC Sea Grant seeks coastal, marine education specialist</a> (3)</li><li><a href="/news_times/article_ec5b78d4-f618-11eb-9812-0bf7e82a85c7.html">Steering committee pushes NC agencies for more coastal habitat improvements</a> (3)</li><li><a href="/news_times/article_1db30f7c-f91c-11eb-a3d6-7fd6761e1869.html">Avast ye! Pirates to make their grand return to Beaufort with 2021 invasion</a> (2)</li><li><a href="/news_times/article_1df58e04-f6d5-11eb-ae98-e3eadf80c4af.html">Beaufort cancels park dedication; splash pad closed for maintenance</a> (2)</li><li><a href="/news_times/article_281f9964-f6ea-11eb-b2df-236fbaabc26a.html">Cape Carteret commission to meet Monday, discuss flooding</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_3b78c7f6-ef0b-11eb-b68a-e76b95032ded.html">LETTER TO THE EDITOR: Conserve access to local seafood</a> (2)</li><li><a href="/news_times/article_3cf83f4c-f2fa-11eb-b087-ef0e6819c6b6.html">Emerald Isle secures state grant to dredge channel at Kelly Lane boat ramp</a> (2)</li><li><a href="/news_times/opinions/editorials/article_418e6bd2-0513-11ec-a4b9-dfe04bc60c05.html">EDITORIAL: The house always wins; it’s taxpayers who lose</a> (2)</li><li><a href="/news_times/article_92136d34-fed6-11eb-96d9-5f1e9439482b.html">Pine Knoll Shores manager reports new stormwater control measures working as designed</a> (2)</li><li><a href="/news_times/article_9d11e942-f092-11eb-9b52-734b7fe5f82b.html">NC Division of Marine Fisheries releases 2020 stock overview</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_9e7d986a-04fd-11ec-b4cd-1bf5e02023f3.html">LETTER TO THE EDITOR: Insanity will be confronted</a> (2)</li><li><a href="/news_times/article_ae1b02b6-eff5-11eb-bb13-7ffcc553625e.html">Carteret County school board makes masks optional for 2021-22 academic year</a> (2)</li><li><a href="/news_times/article_b168133c-f9f5-11eb-805b-2bdd60aa348e.html">Village West in Emerald Isle takes shape as shops begin to open, residential units to be occupied soon</a> (2)</li><li><a href="/news_times/article_e3334528-042a-11ec-85fb-b3640e33ceb2.html">Town officials say more public input opportunities to come for Atlantic Beach boardwalk project</a> (2)</li><li><a href="/news_times/sports/article_e68442f8-fc60-11eb-a947-0fdf7298d4d0.html">Number of former county student-athletes at college level remains high</a> (2)</li><li><a href="/news_times/article_ee0e40f6-f098-11eb-b3e6-735b9cac0dce.html">State Sen. Jackson to visit Morehead City Sunday</a> (2)</li><li><a href="/news_times/article_f6500fe4-f54b-11eb-a8ad-ab3f3cd5fd3c.html">Morehead City eyes amendment cracking down on illegal signs on public property</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647095" class="tncms-block"><section id="block-1647095" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647095 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news_times/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c81f87b2-d655-5af7-b70e-79054c52b46d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c81f87b2-d655-5af7-b70e-79054c52b46d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_c81f87b2-d655-5af7-b70e-79054c52b46d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/5/1c/51ce738c-f24d-59db-89a7-c7fdac18dfde/61254ba8bec90.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/5/1c/51ce738c-f24d-59db-89a7-c7fdac18dfde/61254ba8bec90.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/5/1c/51ce738c-f24d-59db-89a7-c7fdac18dfde/61254ba8bec90.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/5/1c/51ce738c-f24d-59db-89a7-c7fdac18dfde/61254ba8bec90.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_c81f87b2-d655-5af7-b70e-79054c52b46d.html" class="tnt-asset-link">
        

        
            News Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1647090" class="tncms-block title-no-margin"><section id="block-1647090" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647090 ">
        <div class="block-title-inner">
            <h4>
                
                Video
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1650106" class="tncms-block"><script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e?js"></script><div class="ndn_embed padding-bottom" data-config-widget-id="27425" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90932" data-config-site-section="carteret_hom_non_sec"></div></div><div id="tncms-block-1647000" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_8bdb6be6-041d-11ec-8826-63f3a80d80fa.html">Cedar Point looks to take action against owners of dilapidated properties, unsafe buildings</a></li><li><a href="/news_times/article_9ef3bda8-0127-11ec-8dea-93072a364dd0.html">District attorney announces Morehead City man, 2 others sentenced on drug distribution charges</a></li><li><a href="/news_times/article_a4349e2c-0465-11ec-8ea0-dbb018bdf2aa.html">Newport police search for suspect after truck towing boat trailer hits restaurant, damaging structure</a></li><li><a href="/news_times/article_90534670-02bb-11ec-afe9-2fe9b2232986.html">NCDOT finds no speed limit reduction needed on Highway 24 in Morehead City</a></li><li><a href="/news_times/article_cd60fdf6-0454-11ec-9041-6740b99cb60f.html">Beaufort enacts mask mandate for indoor settings, extends emergency leave for vaccinated employees</a></li><li><a href="/news_times/article_d49cd25a-01f9-11ec-be2b-b33ab792fc66.html">Carteret Health Care confirms majority of COVID patients hospitalized as of Friday are unvaccinated</a></li><li><a href="/news_times/sports/article_5ef1572c-ff85-11eb-bc01-a3e8544232cc.html">Carterican nets first-ever N.C. Billfish Series victory</a></li><li><a href="/news_times/article_ec0fc38a-011c-11ec-b67d-cfd050ca7e61.html">Voting opens for Coolest Thing Made in NC contest; 2 Carteret businesses in running</a></li><li><a href="/news_times/article_90b03a94-003e-11ec-93ee-4710d0518b46.html">Carteret school board reverses course, will require masks for first 2 weeks of school</a></li><li><a href="/news_times/article_2f1f6faa-045f-11ec-9ab1-13aaa1caedc4.html">Carteret County confirms 61st COVID-related death, 131 new cases Monday</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e00c78a8-027f-11ec-a5ec-837a3efe79bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JUSTICE DADEEL"
                            class="img-responsive lazyload full default"
                            width="1272"
                            height="1272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/00/e00c78a8-027f-11ec-a5ec-837a3efe79bb/6120f9b082a73.image.jpg?crop=1272%2C1272%2C178%2C0&resize=1272%2C1272&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_4dfc6292-0023-11ec-875e-6b141bd9586b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Schools ready to open doors"
                            class="img-responsive lazyload full default"
                            width="106"
                            height="106"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/df/4dfc6292-0023-11ec-875e-6b141bd9586b/611d0355ecb01.image.jpg?crop=106%2C106%2C37%2C0&resize=106%2C106&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_48062c84-f523-11eb-ba40-bf71d006ff85.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bidding farewell to the chief"
                            class="img-responsive lazyload full default"
                            width="346"
                            height="346"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/80/48062c84-f523-11eb-ba40-bf71d006ff85/610a8e88a43a5.image.jpg?crop=346%2C346%2C6%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/80/48062c84-f523-11eb-ba40-bf71d006ff85/610a8e88a43a5.image.jpg?crop=346%2C346%2C6%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/80/48062c84-f523-11eb-ba40-bf71d006ff85/610a8e88a43a5.image.jpg?crop=346%2C346%2C6%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/80/48062c84-f523-11eb-ba40-bf71d006ff85/610a8e88a43a5.image.jpg?crop=346%2C346%2C6%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/80/48062c84-f523-11eb-ba40-bf71d006ff85/610a8e88a43a5.image.jpg?crop=346%2C346%2C6%2C0&resize=346%2C346&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d9517016-6871-11e6-b5f9-af7298bcec20.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big sky"
                            class="img-responsive lazyload full default"
                            width="202"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/95/d9517016-6871-11e6-b5f9-af7298bcec20/57bb07a17c9a5.image.jpg?crop=202%2C202%2C49%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/95/d9517016-6871-11e6-b5f9-af7298bcec20/57bb07a17c9a5.image.jpg?crop=202%2C202%2C49%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/95/d9517016-6871-11e6-b5f9-af7298bcec20/57bb07a17c9a5.image.jpg?crop=202%2C202%2C49%2C0&resize=202%2C202&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_e79eb03e-01c3-11ec-95ee-53a834a262e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="With mask mandate in place for 2 weeks, Carteret County students prepare for first day"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/79/e79eb03e-01c3-11ec-95ee-53a834a262e0/611fbe1736e08.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Somewhere under the rainbow"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/f3/bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6/6113d049444a5.image.jpg?crop=300%2C300%2C29%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/f3/bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6/6113d049444a5.image.jpg?crop=300%2C300%2C29%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/f3/bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6/6113d049444a5.image.jpg?crop=300%2C300%2C29%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/f3/bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6/6113d049444a5.image.jpg?crop=300%2C300%2C29%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2fbe49ea-8007-11e6-895c-4304d9fdc5f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beach dreams"
                            class="img-responsive lazyload full default"
                            width="199"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/fb/2fbe49ea-8007-11e6-895c-4304d9fdc5f4/57e29898e016c.image.jpg?crop=199%2C199%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/fb/2fbe49ea-8007-11e6-895c-4304d9fdc5f4/57e29898e016c.image.jpg?crop=199%2C199%2C50%2C0&resize=199%2C199&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_058ac56e-efa5-11eb-abf7-f33b2ff3d3b5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Artist featured"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/58/058ac56e-efa5-11eb-abf7-f33b2ff3d3b5/61015749e6575.image.jpg?crop=360%2C360%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/58/058ac56e-efa5-11eb-abf7-f33b2ff3d3b5/61015749e6575.image.jpg?crop=360%2C360%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/58/058ac56e-efa5-11eb-abf7-f33b2ff3d3b5/61015749e6575.image.jpg?crop=360%2C360%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/58/058ac56e-efa5-11eb-abf7-f33b2ff3d3b5/61015749e6575.image.jpg?crop=360%2C360%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/58/058ac56e-efa5-11eb-abf7-f33b2ff3d3b5/61015749e6575.image.jpg?crop=360%2C360%2C0%2C60&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c9eea46-60a2-11e6-bac1-1ba16c3a8b7b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In search of bait"
                            class="img-responsive lazyload full default"
                            width="199"
                            height="199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/c9/7c9eea46-60a2-11e6-bac1-1ba16c3a8b7b/57aded437a419.image.jpg?crop=199%2C199%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/c9/7c9eea46-60a2-11e6-bac1-1ba16c3a8b7b/57aded437a419.image.jpg?crop=199%2C199%2C50%2C0&resize=199%2C199&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d2a375c8-197f-11e3-8441-001a4bcf887a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny vessel"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/2a/d2a375c8-197f-11e3-8441-001a4bcf887a/522e179fced5c.image.jpg?crop=200%2C200%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/2a/d2a375c8-197f-11e3-8441-001a4bcf887a/522e179fced5c.image.jpg?crop=200%2C200%2C50%2C0&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_77a6a050-04ea-11ec-830f-9b688e146577.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thank You, Healthcare Heroes in Carteret County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/7a/77a6a050-04ea-11ec-830f-9b688e146577/61250725b1578.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/opinions/letters_to_editor/article_eb2fb7f0-ff7c-11eb-81e6-cf710ed85be4.html">LETTER TO THE EDITOR: A complete failure of an administration</a> (67)</li><li><a href="/tideland_news/opinions/article_2a7820f6-f522-11eb-980f-1fbe495c3ac8.html">Commentary: Vaccine reluctance baffling, damaging</a> (62)</li><li><a href="/news_times/opinions/editorials/article_ab1ae4ce-f161-11eb-abc4-c31f803563d2.html">EDITORIAL: Pandemic response leads  to a contagion of distrust</a> (39)</li><li><a href="/news_times/opinions/letters_to_editor/article_90ef4e66-fc5e-11eb-a29b-93eef829bfa6.html">LETTER TO THE EDITOR: Vaccination is the only way out of this pandemic</a> (32)</li><li><a href="/news_times/article_90b03a94-003e-11ec-93ee-4710d0518b46.html">Carteret school board reverses course, will require masks for first 2 weeks of school</a> (21)</li><li><a href="/news_times/opinions/letters_to_editor/article_616ea954-0350-11ec-a5b7-1fe7ed98694b.html">LETTER TO THE EDITOR: Lies, hatred and stupidity</a> (18)</li><li><a href="/news_times/article_4977aa44-fc7a-11eb-bc35-3f6aff5d19ae.html">Carteret County adds 74 new COVID-19 cases Friday; CHC reports 20 hospitalizations</a> (17)</li><li><a href="/news_times/opinions/letters_to_editor/article_63c60764-f6db-11eb-a98d-2fef2c9a3819.html">LETTER TO THE EDITOR: Please protect our community</a> (16)</li><li><a href="/tideland_news/opinions/article_3206030a-0022-11ec-9748-0b58bb76c0eb.html">Commentary: State needs, and families deserve, better budget</a> (14)</li><li><a href="/news_times/opinions/editorials/article_d67c2fc2-f488-11eb-a456-1b9d0aa29a94.html">EDITORIAL: Eviction moratorium’s end needs better accountability</a> (14)</li><li><a href="/news_times/article_2ee2a1c0-feb9-11eb-8b71-9b17e7f76f80.html">Carteret County school board calls special meeting to consider revisions to safety protocols</a> (11)</li><li><a href="/news_times/article_6b85fc16-f95b-11eb-a43b-7b86a2014ca2.html">Carteret County confirms 102 new COVID-19 cases over weekend</a> (11)</li><li><a href="/news_times/article_038c40f4-f17a-11eb-b48d-0370d913fc6d.html">Carteret County reports 28 new COVID-19 cases heading into weekend</a> (10)</li><li><a href="/news_times/opinions/editorials/article_43a1f73a-fa06-11eb-942d-4bac2b6e5420.html">EDITORIAL: Storm water management is a countywide concern</a> (10)</li><li><a href="/news_times/article_4c33769c-01c9-11ec-a0f1-5ff88d09355d.html">During hearing, speakers urge officials to protect threatened shorebird; Carteret County to oppose critical habitat designation</a> (10)</li><li><a href="/news_times/opinions/letters_to_editor/article_55ee4170-f14e-11eb-a05b-17b86cd266b0.html">LETTER TO THE EDITOR: Threats to free speech</a> (10)</li><li><a href="/news_times/opinions/editorials/article_bba4a1c8-fc64-11eb-b026-1326f03c4859.html">EDITORIAL: State tax reductions will  provide better solutions</a> (10)</li><li><a href="/tideland_news/opinions/article_13ec1288-faa5-11eb-9d5f-f345a9362568.html">Commentary: Times change, propaganda techniques are constant</a> (9)</li><li><a href="/tideland_news/opinions/article_56996c48-efa1-11eb-b365-6fe6b405ca4c.html">Commentary: In effort to curb antibiotics, restaurants are failing</a> (9)</li><li><a href="/news_times/opinions/editorials/article_7499f2d2-f6e3-11eb-a7af-dbe7217d34b6.html">EDITORIAL: Unconstitutional ban, a threat to our future</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_e259de60-f47a-11eb-87b2-9f523770df09.html">LETTER TO THE EDITOR: Yes to Jim Dandy</a> (9)</li><li><a href="/news_times/article_e2e7d364-f074-11eb-aca5-67641e3647b7.html">State lifts swimming advisory for Sunset Drive water access in Morehead City</a> (9)</li><li><a href="/news_times/article_f761e41c-fc61-11eb-a533-134486b4bb7e.html">‘Looking to the future:’ Mayor outlines vision to replace iconic Atlantic Beach boardwalk, revamp The Circle</a> (9)</li><li><a href="/news_times/article_feee0eae-f9fa-11eb-8338-bba78855a455.html">As COVID-19 cases spike, Carteret County health director urges individuals to get vaccinated</a> (9)</li><li><a href="/news_times/article_3c6b32ac-f0a5-11eb-8c6e-87764ac0c335.html">Cedar Point board awards $25K in bonuses to staff with American Rescue Plan money</a> (8)</li><li><a href="/news_times/article_52916eda-fb99-11eb-a76e-ab7a7222e5f4.html">Emerald Isle board agrees to spend federal relief funds on new website, bike path updates</a> (8)</li><li><a href="/news_times/article_905f3dac-ef12-11eb-8792-bf3cb25ba8c8.html">Carteret beach panel endorses $2.95M contract for sand location study</a> (8)</li><li><a href="/news_times/opinions/letters_to_editor/article_b01e74f8-f9ff-11eb-ba97-83078a862c36.html">LETTER TO THE EDITOR: We are failing one another</a> (8)</li><li><a href="/news_times/opinions/editorials/article_f872c0a4-ef07-11eb-be9e-4f7493a674ab.html">EDITORIAL: Historical Society provides a guidepost to our future</a> (8)</li><li><a href="/news_times/article_0b8fb746-f921-11eb-9c4c-6f9a576a34fe.html">Federation, Pew Charitable Trusts recommend nature-based solutions to combat coastal pollution</a> (7)</li><li><a href="/news_times/article_2f1f6faa-045f-11ec-9ab1-13aaa1caedc4.html">Carteret County confirms 61st COVID-related death, 131 new cases Monday</a> (7)</li><li><a href="/news_times/article_64b230e8-fc4a-11eb-856e-a38ab52aa840.html">Morehead City Council talks open space requirements after developer alters plans for Calico subdivision</a> (7)</li><li><a href="/news_times/article_94e16cfe-f6fd-11eb-94e6-037501130abe.html">Low bid for Michael J. Smith Field Airport hangar project comes in $300K over budget</a> (7)</li><li><a href="/news_times/article_ebc7436a-f98f-11eb-83da-53c83cea7072.html">Beaufort commission delays decision on Jim Dandy gas station permit for Lennoxville location</a> (7)</li><li><a href="/news_times/article_5b87073c-f934-11eb-b244-53685444a127.html">Carteret Community College, 2 area towns receive environmental protection awards</a> (6)</li><li><a href="/news_times/article_90a31970-f497-11eb-aaf9-4b9a49c39e4b.html">Mistake postpones decision on Carteret County Speedway practice hours</a> (6)</li><li><a href="/news_times/article_168216e6-fed3-11eb-919a-3bac3b43e4a2.html">COVID hospitalizations reach pandemic high of 23 at Carteret Health Care Monday</a> (5)</li><li><a href="/news_times/article_781cc5e6-ee6a-11eb-82ca-43d4718b189f.html">Active, total cases of COVID-19 continue to climb in Carteret County</a> (5)</li><li><a href="/news_times/article_bc64e258-f5f2-11eb-835d-ff47ffa541d8.html">Carteret health officials report increase in COVID-19 cases, stress vaccination, mask wearing</a> (5)</li><li><a href="/news_times/article_cd60fdf6-0454-11ec-9041-6740b99cb60f.html">Beaufort enacts mask mandate for indoor settings, extends emergency leave for vaccinated employees</a> (5)</li><li><a href="/news_times/article_d49cd25a-01f9-11ec-be2b-b33ab792fc66.html">Carteret Health Care confirms majority of COVID patients hospitalized as of Friday are unvaccinated</a> (5)</li><li><a href="/news_times/article_f2cd1070-fbbc-11eb-a9c2-47a850a9c04f.html">Health department reports 55 new COVID-19 cases in Carteret County Thursday</a> (5)</li><li><a href="/news_times/article_f725591a-f3d4-11eb-8824-0fe319246a99.html">Carteret County confirms 20 more COVID-19 cases as of Monday</a> (5)</li><li><a href="/news_times/article_ffdcb132-004c-11ec-ab7c-9ff094866acd.html">Board of Elections shortens one-stop hours for November’s municipal election</a> (5)</li><li><a href="/news_times/article_29872676-ff6b-11eb-a7c8-734481284512.html">Traffic collision in Morehead City Thursday results in no charges</a> (4)</li><li><a href="/news_times/article_2b757124-f48d-11eb-8a5f-6f25a0ee7378.html">Causey fines insurance company for numerous violations</a> (4)</li><li><a href="/news_times/article_35277154-efe7-11eb-b688-a3182eabe804.html">Active COVID-19 cases in Carteret County continue to rise Wednesday</a> (4)</li><li><a href="/news_times/article_661d6a84-fb7c-11eb-b524-53981b54bcc1.html">Mother, daughter pair charged after failing to stop at Radio Island checking station</a> (4)</li><li><a href="/news_times/article_dff773e6-f621-11eb-b80c-8f3ef36477ec.html">Carteret County school board approves purchase of 3,500 Chromebooks</a> (4)</li><li><a href="/tideland_news/news/article_f2d2376c-efa0-11eb-a4f6-338a3d4c799d.html">Demolition requested: Moving possible</a> (4)</li><li><a href="/news_times/article_fea49708-fad9-11eb-ae10-eb8539650b43.html">Cape Carteret board considers giving manager authority to waive erroneous parking tickets, more</a> (4)</li><li><a href="/news_times/article_194c50d2-0066-11ec-ba31-c30fec96fb01.html">Count continues to rise as Carteret reports additional 66 COVID-19 cases</a> (3)</li><li><a href="/news_times/article_1f56ea48-0118-11ec-9372-ab856b35758f.html">Amid spike in COVID cases, state reports no outbreaks at local long-term care facilities as of Tuesday</a> (3)</li><li><a href="/news_times/article_20f9abe4-fa04-11eb-8440-23aea398012d.html">Cape Carteret officials hope state-funded study will lead to flooding solutions</a> (3)</li><li><a href="/news_times/article_2967583e-f532-11eb-87ff-a7b145f3f1ab.html">Peletier reports some progress on code-enforcement issues</a> (3)</li><li><a href="/news_times/article_29938180-efb4-11eb-8e52-8b05827525a3.html">Former NC Gov. Mike Easley sells Cannonsgate lot</a> (3)</li><li><a href="/news_times/article_3463cd6a-fae3-11eb-98cc-f3e2da6bc7f2.html">Sexagenarian becomes 60th Carteret County COVID-related death</a> (3)</li><li><a href="/news_times/article_353e0b4c-f700-11eb-a8e9-6fda6bc724e2.html">Hospitalizations up as Carteret County confirms 9 new COVID-19 cases Friday</a> (3)</li><li><a href="/news_times/article_508f7f86-efce-11eb-b788-abcdd2c2fc3a.html">Ahead of possible Bird scooter service, Atlantic Beach officials discuss regulations</a> (3)</li><li><a href="/national/article_847da66e-fa2e-11eb-ba40-bffafce54ecc.html">Cuomo resigns: What we know, what we don't and what's next</a> (3)</li><li><a href="/news_times/article_9449062a-f46f-11eb-86ca-ef82fb5f99f6.html">Increased fire, EMS calls point to continue growth in Peletier, western Carteret County</a> (3)</li><li><a href="/news_times/article_ade20f6c-f485-11eb-8192-1fbed8923c84.html">Salvation Army receives donation from Food Lion Feeds Charitable Foundation</a> (3)</li><li><a href="/tideland_news/news/article_bd6ac6a2-faa4-11eb-b2e6-f7226b38c117.html">Club hits snag: Swansboro shuts down Yacht Club rebuilding</a> (3)</li><li><a href="/tideland_news/news/image_bf31e03a-faa7-11eb-aac4-3f6b1ffb68e6.html">Somewhere under the rainbow</a> (3)</li><li><a href="/news_times/article_c7df1862-ef10-11eb-85ab-ab00d29fb533.html">Newport man among 2 area drug dealers sentenced in Craven County</a> (3)</li><li><a href="/news_times/article_c83b1f72-f541-11eb-aa54-738f5db7c974.html">NC Sea Grant seeks coastal, marine education specialist</a> (3)</li><li><a href="/news_times/article_ec5b78d4-f618-11eb-9812-0bf7e82a85c7.html">Steering committee pushes NC agencies for more coastal habitat improvements</a> (3)</li><li><a href="/news_times/article_1db30f7c-f91c-11eb-a3d6-7fd6761e1869.html">Avast ye! Pirates to make their grand return to Beaufort with 2021 invasion</a> (2)</li><li><a href="/news_times/article_1df58e04-f6d5-11eb-ae98-e3eadf80c4af.html">Beaufort cancels park dedication; splash pad closed for maintenance</a> (2)</li><li><a href="/national/article_24b39326-fdfb-11eb-9b32-f7a684435fc8.html">Afghan president flees country as Taliban move into Kabul</a> (2)</li><li><a href="/news_times/article_281f9964-f6ea-11eb-b2df-236fbaabc26a.html">Cape Carteret commission to meet Monday, discuss flooding</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_3b78c7f6-ef0b-11eb-b68a-e76b95032ded.html">LETTER TO THE EDITOR: Conserve access to local seafood</a> (2)</li><li><a href="/news_times/article_3cf83f4c-f2fa-11eb-b087-ef0e6819c6b6.html">Emerald Isle secures state grant to dredge channel at Kelly Lane boat ramp</a> (2)</li><li><a href="/news_times/opinions/editorials/article_418e6bd2-0513-11ec-a4b9-dfe04bc60c05.html">EDITORIAL: The house always wins; it’s taxpayers who lose</a> (2)</li><li><a href="/regional/article_487cc678-fdfc-11eb-8ea9-832960c047d2.html">Judge says she can't halt Virginia mountain pipeline blasts</a> (2)</li><li><a href="/national/article_4f9d4b80-f627-11eb-9e11-4f759402b5e2.html">Biden seeks to boost fuel economy to thwart Trump rollback</a> (2)</li><li><a href="/regional/article_8c2d731e-f577-11eb-aa31-039189467273.html">Cooper urges Council of State members to ‘push vaccines as hard as you can’</a> (2)</li><li><a href="/news_times/article_92136d34-fed6-11eb-96d9-5f1e9439482b.html">Pine Knoll Shores manager reports new stormwater control measures working as designed</a> (2)</li><li><a href="/national/article_92d6b7fc-000d-11ec-8128-433fbd17b455.html">Mustang roundups fuel deepening debate as drought grips West</a> (2)</li><li><a href="/news_times/article_9d11e942-f092-11eb-9b52-734b7fe5f82b.html">NC Division of Marine Fisheries releases 2020 stock overview</a> (2)</li><li><a href="/news_times/opinions/letters_to_editor/article_9e7d986a-04fd-11ec-b4cd-1bf5e02023f3.html">LETTER TO THE EDITOR: Insanity will be confronted</a> (2)</li><li><a href="/regional/article_9f3e4ffa-f86f-11eb-91f0-8b3edd13c861.html">Sheriff: Caretaker charged with murder in NC woman's death</a> (2)</li><li><a href="/regional/article_ab098138-00e4-11ec-96e8-3f781db27a05.html">Medicaid fraud conviction will force $2 million payment, 3 1/2 years in prison</a> (2)</li><li><a href="/news_times/article_ae1b02b6-eff5-11eb-bb13-7ffcc553625e.html">Carteret County school board makes masks optional for 2021-22 academic year</a> (2)</li><li><a href="/news_times/article_b168133c-f9f5-11eb-805b-2bdd60aa348e.html">Village West in Emerald Isle takes shape as shops begin to open, residential units to be occupied soon</a> (2)</li><li><a href="/regional/article_b6c6f0c2-f122-11eb-9b71-1f44005e2421.html">New report shows academic, social impact of pandemic-era school shutdowns on students</a> (2)</li><li><a href="/national/article_bddd2dce-f9cc-11eb-97cd-13f399fc85cc.html">How do border policies affect US infection rates?</a> (2)</li><li><a href="/national/article_c0b6c9f2-0277-11ec-aecb-3b85a2134c7a.html">Florida mayor urges water limits because of COVID-19 surge</a> (2)</li><li><a href="/regional/article_c7beeffc-051c-11ec-8f8f-174f8a7e9aee.html">Bill to curb racial teachings advances in North Carolina</a> (2)</li><li><a href="/news_times/article_e3334528-042a-11ec-85fb-b3640e33ceb2.html">Town officials say more public input opportunities to come for Atlantic Beach boardwalk project</a> (2)</li><li><a href="/national/article_e560c012-fec8-11eb-959d-db364e228632.html">Kabul airport plunges into chaos as Taliban patrols capital</a> (2)</li><li><a href="/news_times/sports/article_e68442f8-fc60-11eb-a947-0fdf7298d4d0.html">Number of former county student-athletes at college level remains high</a> (2)</li><li><a href="/news_times/article_ee0e40f6-f098-11eb-b3e6-735b9cac0dce.html">State Sen. Jackson to visit Morehead City Sunday</a> (2)</li><li><a href="/news_times/article_f6500fe4-f54b-11eb-a8ad-ab3f3cd5fd3c.html">Morehead City eyes amendment cracking down on illegal signs on public property</a> (2)</li><li><a href="/national/article_03ccfa2c-f70b-11eb-afa1-0f456d85cf6c.html">Pause on student loan payments extended through January</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twm"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/features"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Swap Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0">
                    <span class="nav-label">Obituary Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Places to Give</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4d81274e-05c8-11ec-a2cb-c3f961ed182b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news_times", "news_times/news", "news_times/news/4_schools"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["carteret community college", "ccc", "state assessment", "state report", "state standards", "community colleges"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>