
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news_times, lifestyles, news, 2_business_news" />
<meta name="news_keywords" content="news_times, lifestyles, news, 2_business_news" />
<meta name="description" content="NEW BERN - After a three-year hiatus, the New Bern Historical Society&rsquo;s Heritage Homes Tour is back on Friday and Saturday, April 8-9." />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" />
<meta property="og:title" content="New Bern Heritage Homes Tour returns April 8-9" />
<meta property="og:description" content="NEW BERN - After a three-year hiatus, the New Bern Historical Society&rsquo;s Heritage Homes Tour is back on Friday and Saturday, April 8-9." />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1650103 .tnt-prop-img { max-width: 900px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1650104 .tnt-prop-img { max-width: 900px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1647102 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1650105 .most-popular .tab-text { display: none; } #block-1650105 .most-popular .active .tab-text { display: inline; } #block-1647095 .card { margin-bottom: 0; } #block-1647095 .card.product { border: 0; padding: 0; margin: 0; } #block-1647095 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1647095 .card .card-meta { display: block; } #block-1647095 .card-image { float: left; width: 40%; } #block-1647095 .card-image .photo { max-height: none; width: 100%; } #block-1647095 .card-body { float: right; width: 55%; } #block-1647095 .list-inline.pos-flow.block-links li { width: 100%; } #block-1647095 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"203"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"STAFF REPORT","start_hour":"15","id":"036cab66-af95-11ec-afd5-439d87d90227","app":"editorial","ga_page":"\/news_times\/article_036cab66-af95-11ec-afd5-439d87d90227.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":446},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1648591504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1648528504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1647447636"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1647023515"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1648491991"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1645956087"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1648195288"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>New Bern Heritage Homes Tour returns April 8-9 | News | carolinacoastonline.com</title>
            
    <style>body { background-color: #313d56; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #60a742; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="New Bern Heritage Homes Tour returns April 8-9 | News | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=news_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-036cab66-af95-11ec-afd5-439d87d90227  section-news-times type-article infinity-disabled" data-path="/news_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=203&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_times&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=STAFF+REPORT&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=036cab66-af95-11ec-afd5-439d87d90227&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=446&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=036cab66-af95-11ec-afd5-439d87d90227"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition ">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times ">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news ">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches ">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station ">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive ">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1647097" class="site-search-form input-group default normal ">
        <label for="site-search-1647097-term" class="sr-only">Site search</label>
        <input id="site-search-1647097-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1647097" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0" >
                    <span class="nav-label ">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0" >
                    <span class="nav-label ">Tideland News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1650103" class="tncms-block"><section id="block-1650103" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/b7f93256-1b33-11e9-a6de-777ff3d96445.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Tuesday, March 29, 2022
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1647096" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1647096-term" class="sr-only">Site search</label>
        <input id="site-search-1647096-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1647096" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1650104" class="tncms-block"><section id="block-1650104" class="block emphasis-h3   " ><div class="block"><a href="/news_times/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=540%2C136 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=640%2C161 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/e59f4060-1b33-11e9-bb10-4722b6f32a2e.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="226"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28557">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                <small>(28557)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Low 46F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 46F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 6:13 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0" >
                    <span class="nav-label ">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/news_times/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/news_times/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coastal-living"  href="/coastal_living/"  tabindex="0" >
                    <span class="nav-label ">Coastal Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0" >
                    <span class="nav-label ">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0" >
                    <span class="nav-label ">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/tideland_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-beaches"  href="/beaches/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Talk Station</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0" >
                    <span class="nav-label ">Arts Alive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-405b8470-af95-11ec-8b22-1b9faced08dc" class="modal fullscreen in modal-image image-default modal-405b8470-af95-11ec-8b22-1b9faced08dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=278%2C181 300w"
                        sizes="100vw"
                        
                        width="278"
                        height="181"
                        alt="New Bern Heritage Homes Tour"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-405b8470-af95-11ec-8b22-1b9faced08dc" data-target=".caption-inner-modal-image-405b8470-af95-11ec-8b22-1b9faced08dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-405b8470-af95-11ec-8b22-1b9faced08dc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_405b8470-af95-11ec-8b22-1b9faced08dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_405b8470-af95-11ec-8b22-1b9faced08dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Bern%20Heritage%20Homes%20Tour&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_405b8470-af95-11ec-8b22-1b9faced08dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_405b8470-af95-11ec-8b22-1b9faced08dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/image_405b8470-af95-11ec-8b22-1b9faced08dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_405b8470-af95-11ec-8b22-1b9faced08dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/405b8470-af95-11ec-8b22-1b9faced08dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20New%20Bern%20Heritage%20Homes%20Tour&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_405b8470-af95-11ec-8b22-1b9faced08dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_405b8470-af95-11ec-8b22-1b9faced08dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"405b8470-af95-11ec-8b22-1b9faced08dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-405b8470-af95-11ec-8b22-1b9faced08dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="405b8470-af95-11ec-8b22-1b9faced08dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="405b8470-af95-11ec-8b22-1b9faced08dc" class="save-list-405b8470-af95-11ec-8b22-1b9faced08dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="405b8470-af95-11ec-8b22-1b9faced08dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-405b8470-af95-11ec-8b22-1b9faced08dc img { max-height: 181px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-036cab66-af95-11ec-afd5-439d87d90227" class="asset article-default"  data-url="https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NEW BERN - After a three-year hiatus, the New Bern Historical Society’s Heritage Homes Tour is back on Friday and Saturday, April 8-9.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=036cab66-af95-11ec-afd5-439d87d90227&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"036cab66-af95-11ec-afd5-439d87d90227","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-036cab66-af95-11ec-afd5-439d87d90227" class="asset-paging">
                <div id="paging-prev-036cab66-af95-11ec-afd5-439d87d90227" class="paging-link prev offset"></div>
                <div id="paging-next-036cab66-af95-11ec-afd5-439d87d90227" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Bern Heritage Homes Tour returns April 8-9
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORT
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T15:18:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-29T15:18:00-04:00" class="tnt-date asset-date text-muted">Mar 29, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-29T18:16:51-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T15:18:00-04:00">
    <meta itemprop="datePublished" content="2022-03-29T15:18:00-04:00">
    <meta itemprop="dateModified" content="2022-03-29T14:16:51-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/036cab66-af95-11ec-afd5-439d87d90227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-405b8470-af95-11ec-8b22-1b9faced08dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-405b8470-af95-11ec-8b22-1b9faced08dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="278">
            <meta itemprop="height" content="181">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=225%2C146 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/05/405b8470-af95-11ec-8b22-1b9faced08dc/62435bf913e94.image.jpg?resize=278%2C181 300w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="278"
                        height="181"
                        alt="New Bern Heritage Homes Tour"
                        class="img-responsive full tnt-restrict-img-405b8470-af95-11ec-8b22-1b9faced08dc default" />
            </div><style>
                .tnt-restrict-img-405b8470-af95-11ec-8b22-1b9faced08dc {
                    max-width: 278px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="036cab66-af95-11ec-afd5-439d87d90227">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/036cab66-af95-11ec-afd5-439d87d90227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036cab66-af95-11ec-afd5-439d87d90227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036cab66-af95-11ec-afd5-439d87d90227" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="036cab66-af95-11ec-afd5-439d87d90227" class="save-list-036cab66-af95-11ec-afd5-439d87d90227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036cab66-af95-11ec-afd5-439d87d90227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><strong>NEW BERN -</strong> After a three-year hiatus, the New Bern Historical Society’s Heritage Homes Tour is back on Friday and Saturday, April 8-9. </p><p dir="ltr">Nine special homes will be featured in historic downtown, ranging from glorious to tiny, from 19th Century to brand-spanking new.  These are livable family homes with rich stories and diverse architecture that illustrate New Bern's history. There will also be artists, live music, gardens in bloom and food trucks.</p><p dir="ltr"> Live music kicks off with the DownEast Dulcimers on Friday, April 8 at 208 New St. from 11 a.m. until noon and 1 to 2 p.m.  The Silver Lining Singers will entertain on Saturday, April 9 at 516 E. Front St., from 11a.m. to noon, and the Bonafides will take that same front porch stage from 1 to 2 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Highlights of the tour include the stained-glass creation of Michaele Rose Watson at 407 Hancock St. from 10:30 a.m. to 1 p.m. both days. </p><p dir="ltr">Jewelry designer Andi Reese will be in the Attmore-Oliver House gardens at 511 Broad St. both days from 10:30 a.m. to 1 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">You’ll find more artists at their easels throughout the area.</p><p dir="ltr">When ready for a break, there will be champagne and Jersey Dawgs at Savi’s Wine Shop at 713 Pollock St. </p><p dir="ltr">Food trucks will await with Betty’s Kitchen on Friday and Gigi’s Snack Shack on Saturday at Brewery 99 at 1014 Pollock St. from noon to 3 p.m.  Find Jasmin’s Tasty Thai on Friday and The Firehouse Kitchen on Saturday at Freshwater Brewery, 904 Pollock St. from 2 to 4 p.m.  </p><p dir="ltr">Tickets are good for both days. They are available at <a href="http://www.NewBernHistorical.org">www.NewBernHistorical.org</a> or at the Historical Society Offices at the Attmore-Oliver House at 511 Broad St.&nbsp; Also available at Mitchell Hardware, 215 Craven St.; Harris Teeter, 3565 MLK Blvd.; and Harris Teeter, Carolina Colours.</p><p dir="ltr">For questions or information, including ticket prices, call the New Bern Historical Society Office at 252-638-8558 or go to <a href="http://www.NewBernHistorical.org">www.NewBernHistorical.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/036cab66-af95-11ec-afd5-439d87d90227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20New%20Bern%20Heritage%20Homes%20Tour%20returns%20April%208-9&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"036cab66-af95-11ec-afd5-439d87d90227"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-036cab66-af95-11ec-afd5-439d87d90227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="036cab66-af95-11ec-afd5-439d87d90227" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="036cab66-af95-11ec-afd5-439d87d90227" class="save-list-036cab66-af95-11ec-afd5-439d87d90227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="036cab66-af95-11ec-afd5-439d87d90227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="036cab66-af95-11ec-afd5-439d87d90227" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_times/article_036cab66-af95-11ec-afd5-439d87d90227.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="036cab66-af95-11ec-afd5-439d87d90227" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnews_times%2Farticle_036cab66-af95-11ec-afd5-439d87d90227.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1650105" class="tncms-block"><section id="block-1650105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650105 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1650105" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1650105" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1650105" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1650105" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1650105" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_fee8b598-ab80-11ec-be3a-1f4301ef0c42.html">Historic Carteret County Home in Beaufort saved, restoration planned by new owners</a></li><li><a href="/news_times/article_e1c3c206-a9fe-11ec-b4f1-db68b506c727.html">Beaufort planners table proposal for new subdivision after opposition from residents</a></li><li><a href="/news_times/article_c7b7ab54-ab8c-11ec-9342-9bb0c289d2e2.html">CCSO seeks help locating runaway Marshallberg teen</a></li><li><a href="/news_times/article_92313588-a969-11ec-b45b-0b6bedefbd32.html">CCSO charges Newport man following Harris Road death investigation</a></li><li><a href="/news_times/article_f08c57e2-adfc-11ec-9611-2f76cdfcde89.html">Area Crime Reports - March 18-25</a></li><li><a href="/news_times/article_bb6ca322-ab96-11ec-a10d-17df70a5a908.html">Taylors Creek dredging, Radio Island nourishment project underway; county closes public beach access (updated)</a></li><li><a href="/news_times/article_8c5592b4-a6e7-11ec-b2de-cfb5af3c5986.html">Cedar Point board OKs permit for food hall but applicant won’t move forward with project</a></li><li><a href="/news_times/obituaries/article_3e464048-aba9-11ec-879d-133c14f14cd9.html">Area Death Notices - March 22, 23 & 24</a></li><li><a href="/news_times/article_113803ba-ad08-11ec-af5c-df191e4b2daf.html">Carteret County hires Jeanne Holmgren as library director</a></li><li><a href="/news_times/article_53104ba4-aec9-11ec-b120-cb5649d6ef73.html">County towns preparing for sea level rise; NOAA report says sea level may rise over 12 inches by 2050</a></li></ul></div>
        
        
            <div id="images-1650105" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_23b5ee26-ab91-11ec-bb4f-371740ea541f.html" class="tnt-asset-link"  aria-label="School board approves $30.7M county budget request for 2022-23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School board approves $30.7M county budget request for 2022-23"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_773dfc20-a3b0-11ec-929e-8bace4eb9901.html" class="tnt-asset-link"  aria-label="Storm Saturday damages roof of DoubleTree Hotel in Atlantic Beach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Storm Saturday damages roof of DoubleTree Hotel in Atlantic Beach"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_c920b8ec-ab90-11ec-9fe7-a374ece7033c.html" class="tnt-asset-link"  aria-label="School board approves $30.7M county budget request for 2022-23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School board approves $30.7M county budget request for 2022-23"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/92/c920b8ec-ab90-11ec-9fe7-a374ece7033c/623c9ecff2190.image.jpg?crop=1143%2C1143%2C335%2C0&resize=1143%2C1143&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/news/4_schools/image_c84c0b70-ab85-11ec-a10e-47c353d841e2.html" class="tnt-asset-link"  aria-label="McCormick picked for State Superintendent’s Student Advisory Council">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McCormick picked for State Superintendent’s Student Advisory Council"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/84/c84c0b70-ab85-11ec-a10e-47c353d841e2/623c8c585cd37.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1650105" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1650105" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/opinions/letters_to_editor/article_f08477e6-9f12-11ec-af93-474405547011.html">LETTER TO THE EDITOR: What a difference a year makes</a> (31)</li><li><a href="/news_times/opinions/letters_to_editor/article_8685f5ce-997a-11ec-9693-9b7bf551734d.html">LETTER TO THE EDITOR: Proposed oyster farms: please, do not do this</a> (30)</li><li><a href="/news_times/opinions/editorials/article_0fb6e302-a48f-11ec-bc5b-2f6ceedb846e.html">EDITORIAL: Inflation creates an added tax burden</a> (24)</li><li><a href="/news_times/opinions/editorials/article_fae34b32-9bf1-11ec-8bcb-e79bc5cf7b6e.html">EDITORIAL: Too much analysis, too little action</a> (19)</li><li><a href="/news_times/article_5790b376-a6db-11ec-bd8d-6795e318eb92.html">Sharp rise in HIV, syphilis cases alarms county health officials</a> (12)</li><li><a href="/news_times/article_5ebef898-a554-11ec-99bf-738b0fcdf0e4.html">While COVID-19 cases decline, health director cautions future spikes expected</a> (11)</li><li><a href="/news_times/article_4fa7f60a-9f16-11ec-a781-67107bd83093.html">Peletier seeks post office for western Carteret; plans trash pickup along Highway 58 with Carteret Big Sweep</a> (10)</li><li><a href="/news_times/article_388409ea-a16a-11ec-97e9-cb0384c4ceab.html">Atlantic Beach council wants to create shellfish leasing map as agencies debate floating structures for aquaculture operations</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_4eebf01e-ac5d-11ec-b751-c7ba35be6f83.html">LETTER TO THE EDITOR: Putin is not all the problem</a> (9)</li><li><a href="/news_times/article_bf338584-9b38-11ec-b1cd-d39067d1e304.html">Coastal Environmental Partnership to begin producing renewable natural gas at Tuscarora landfill</a> (9)</li><li><a href="/news_times/article_23177850-9e4d-11ec-b073-633efa3a0957.html">Cape Carteret board recommends land-use plan adoption, debate ahead</a> (7)</li><li><a href="/news_times/opinions/letters_to_editor/article_4bf57f68-9bf2-11ec-8766-cfa3c74aaaab.html">LETTER TO THE EDITOR: Do not fall prey to the hyperbole and fearmongering</a> (7)</li><li><a href="/news_times/article_2e5db640-9a3b-11ec-85dd-938ef35dadb1.html">Carteret Community College moves forward with facilities improvements</a> (6)</li><li><a href="/news_times/article_3a74ccfe-9c00-11ec-a4a9-0bed965ccd0c.html">Amid pandemic, report shows significant increase in dropouts, decrease in crime, suspensions in county schools</a> (6)</li><li><a href="/news_times/opinions/letters_to_editor/article_4b52c72c-a6cf-11ec-9552-2f9f547a8f8c.html">LETTER TO THE EDITOR: Be careful what you wish for</a> (6)</li><li><a href="/news_times/opinions/editorials/article_aa07a3ee-9998-11ec-b54d-fb530480b2b3.html">EDITORIAL: County beach commission deserves better treatment</a> (6)</li><li><a href="/news_times/article_05f0e61a-9b43-11ec-aa92-4715dd96c46d.html">Front Street business owners, managers voice concerns about proposal that would eliminate parking spaces</a> (5)</li><li><a href="/news_times/article_28560600-a470-11ec-ba16-ff536f90a33f.html">County, region planning for growth as economic development officials estimate 3.5% population increase by 2025</a> (5)</li><li><a href="/news_times/opinions/letters_to_editor/article_3beca700-a9f7-11ec-b232-33b729783389.html">LETTER TO THE EDITOR: Pine Knoll Shores: spending what they don’t have</a> (5)</li><li><a href="/news_times/article_5b7eb962-a607-11ec-ba26-d3655281e70a.html">County consumers feel pinch of soaring gas prices</a> (5)</li><li><a href="/news_times/article_75fa09a8-a630-11ec-80bd-e392a5c38588.html">Board reviews health department, DSS budgets with requests for additional positions</a> (5)</li><li><a href="/news_times/opinions/editorials/article_facf3dac-a166-11ec-bf94-677e137a5f90.html">EDITORIAL: Sunshine Week highlights the public’s right to know</a> (5)</li><li><a href="/news_times/opinions/editorials/article_575253ea-a9fd-11ec-99db-7b6cbc007a77.html">EDITORIAL: Teaching techniques need greater scrutiny</a> (4)</li><li><a href="/news_times/article_6a1763c6-9a3f-11ec-a9b3-0f648d7dd2d0.html">NCDMF distributes $4.3M in CARES funds to commercial fishing and seafood industry participants</a> (4)</li><li><a href="/news_times/article_73ee90bc-a6ed-11ec-bfbc-9f92e211727e.html">Newport officials seek new tax district to fund more EMS staff</a> (4)</li><li><a href="/news_times/article_766a0354-a6f1-11ec-a90b-b32b8566bde3.html">CCA-NC holds demonstration in Raleigh over fisheries management actions</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_a909d03c-a48f-11ec-bcbc-af2d6b38cc0a.html">LETTER TO THE EDITOR: This project is ill-conceived</a> (4)</li><li><a href="/news_times/article_e3dea7ce-ac90-11ec-9a87-a3d0bb35110d.html">Trillium Health Resources to launch mobile integrated care clinics Wednesday</a> (4)</li><li><a href="/news_times/article_0d4f66dc-9b36-11ec-97e7-fb819eb880c0.html">Three finalists selected for Atlantic Beach boardwalk redesign project</a> (3)</li><li><a href="/news_times/article_19f455e4-aab5-11ec-bdfb-cb33a8ef9fd1.html">Beaufort planners recommend allowing duplexes in transitional district</a> (3)</li><li><a href="/news_times/opinions/editorials/article_6a44b17e-a6eb-11ec-a70b-5369f42927e6.html">EDITORIAL: Governor’s dictates create public distrust</a> (3)</li><li><a href="/news_times/opinions/editorials/article_74eb4d62-9f12-11ec-b212-f3c58a9f66ea.html">EDITORIAL" “Extreme concept” can start a parking solution</a> (3)</li><li><a href="/news_times/article_8750c52c-9b39-11ec-ae21-f34ce23b6c94.html">Beaufort commissioners considering upgrades to paid parking kiosks ahead of season start</a> (3)</li><li><a href="/news_times/article_8c5592b4-a6e7-11ec-b2de-cfb5af3c5986.html">Cedar Point board OKs permit for food hall but applicant won’t move forward with project</a> (3)</li><li><a href="/news_times/article_a59224ee-a495-11ec-80f5-c3ba5e52efd9.html">In split vote, Cape Carteret board approves land-use plan that calls for new main street north of Highway 24</a> (3)</li><li><a href="/news_times/article_a59b24e4-ac8e-11ec-93f9-2764b8cdcbe8.html">PKS seeks state grant for stormwater management improvements on Arborvitae Court and Cedar Road</a> (3)</li><li><a href="/news_times/article_bd6f3dc4-a55b-11ec-8d68-7b2a7a527527.html">Beau Coast developers change PUD to have fewer townhomes, more single family</a> (3)</li><li><a href="/news_times/article_fee8b598-ab80-11ec-be3a-1f4301ef0c42.html">Historic Carteret County Home in Beaufort saved, restoration planned by new owners</a> (3)</li><li><a href="/news_times/article_003794d2-ac8f-11ec-9318-3b3396461ebb.html">Atlantic Beach Public Safety and Administration Complex now open for business</a> (2)</li><li><a href="/news_times/article_072cedd2-9bff-11ec-96ab-2b4411d67cfc.html">Resilient Beaufort team offers wide range of projects to mitigate flooding and erosion</a> (2)</li><li><a href="/news_times/article_15118c40-a16e-11ec-be12-070cadfc9b85.html">Beaufort airport welcomes new business to serve maintenance, other needs at Michael J. Smith Field</a> (2)</li><li><a href="/news_times/article_405291c0-a622-11ec-859a-8b58c6f43fc1.html">PKS board authorizes application for state grant to build kayak launch</a> (2)</li><li><a href="/news_times/article_53104ba4-aec9-11ec-b120-cb5649d6ef73.html">County towns preparing for sea level rise; NOAA report says sea level may rise over 12 inches by 2050</a> (2)</li><li><a href="/news_times/article_77add59e-999d-11ec-ba12-1f748ab49d2e.html">Beaufort Garden Club to dedicate new statue honoring menhaden fishing industry at Topsail Park Friday</a> (2)</li><li><a href="/news_times/article_7b95c41e-aedd-11ec-83d6-f351c36c4687.html">Core Sound Museum to hold Earth Day celebration</a> (2)</li><li><a href="/news_times/opinions/editorials/article_bc86389e-ac5f-11ec-83ff-a35bf0177e5f.html">EDITORIAL: Housing options needed to meet growing demand</a> (2)</li><li><a href="/news_times/article_d8857e3c-a16b-11ec-aa20-7bf0b1dc8ccc.html">Emerald Isle seeks to rebuild fire department station No. 2, fund 16 other projects with leftover FEMA money</a> (2)</li><li><a href="/news_times/article_e1c3c206-a9fe-11ec-b4f1-db68b506c727.html">Beaufort planners table proposal for new subdivision after opposition from residents</a> (2)</li><li><a href="/news_times/article_fbf3f704-a6f2-11ec-b1a7-0f904f5786ee.html">Beaufort board reserves sewer capacity for proposed 7-lot subdivision near former elementary school</a> (2)</li><li><a href="/news_times/article_09823dee-aad2-11ec-a038-375e10e5f4b9.html">Cedar Point expects to get yard waste pickup truck by December or January instead of May</a> (1)</li><li><a href="/news_times/article_113803ba-ad08-11ec-af5c-df191e4b2daf.html">Carteret County hires Jeanne Holmgren as library director</a> (1)</li><li><a href="/news_times/article_25c0e08c-9ef7-11ec-841f-6f1519fb20a8.html">Morehead City holds ribbon cutting for new public library in former municipal building</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647095" class="tncms-block"><section id="block-1647095" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647095 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news_times/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8189ebf1-6fdd-5b1d-af83-5591176ccb6b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8189ebf1-6fdd-5b1d-af83-5591176ccb6b media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_8189ebf1-6fdd-5b1d-af83-5591176ccb6b.html" class="tnt-asset-link"  aria-label="News Times">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="News Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/1/61/1616ed44-38f4-5166-b889-ef15e1711278/62435545ab6bc.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/1/61/1616ed44-38f4-5166-b889-ef15e1711278/62435545ab6bc.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/1/61/1616ed44-38f4-5166-b889-ef15e1711278/62435545ab6bc.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/eedition/1/61/1616ed44-38f4-5166-b889-ef15e1711278/62435545ab6bc.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_8189ebf1-6fdd-5b1d-af83-5591176ccb6b.html" class="tnt-asset-link" aria-label="News Times">
        

        
            News Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1647090" class="tncms-block title-no-margin"><section id="block-1647090" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647090 ">
        <div class="block-title-inner">
            <h4>
                
                Video
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1650106" class="tncms-block"><script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e?js"></script><div class="ndn_embed padding-bottom" data-config-widget-id="27425" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90932" data-config-site-section="carteret_hom_non_sec"></div></div><div id="tncms-block-1647000" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_fee8b598-ab80-11ec-be3a-1f4301ef0c42.html">Historic Carteret County Home in Beaufort saved, restoration planned by new owners</a></li><li><a href="/regional/article_14db04e6-ac80-11ec-a03e-5798277030b3.html">National Weather Service confirms tornado in North Carolina</a></li><li><a href="/news_times/article_e1c3c206-a9fe-11ec-b4f1-db68b506c727.html">Beaufort planners table proposal for new subdivision after opposition from residents</a></li><li><a href="/news_times/article_c7b7ab54-ab8c-11ec-9342-9bb0c289d2e2.html">CCSO seeks help locating runaway Marshallberg teen</a></li><li><a href="/news_times/article_92313588-a969-11ec-b45b-0b6bedefbd32.html">CCSO charges Newport man following Harris Road death investigation</a></li><li><a href="/national/article_ba78b1d6-a948-11ec-a2cf-7bc2541a4d83.html">Police: Missing NC man found dead in submerged car</a></li><li><a href="/news_times/article_f08c57e2-adfc-11ec-9611-2f76cdfcde89.html">Area Crime Reports - March 18-25</a></li><li><a href="/regional/article_cd711918-acb8-11ec-87b4-43f0132fb3c0.html">Two great white sharks spotted in Pamlico Sound</a></li><li><a href="/news_times/article_bb6ca322-ab96-11ec-a10d-17df70a5a908.html">Taylors Creek dredging, Radio Island nourishment project underway; county closes public beach access (updated)</a></li><li><a href="/news_times/article_8c5592b4-a6e7-11ec-b2de-cfb5af3c5986.html">Cedar Point board OKs permit for food hall but applicant won’t move forward with project</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_d1b05aa0-aaa3-11ec-bd0d-ffaa05510f71.html" class="tnt-asset-link"  aria-label="Rotary Roast Returns!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rotary Roast Returns!"
                            class="img-responsive lazyload full default"
                            width="252"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/1b/d1b05aa0-aaa3-11ec-bd0d-ffaa05510f71/623b112fc4955.image.jpg?crop=252%2C252%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/1b/d1b05aa0-aaa3-11ec-bd0d-ffaa05510f71/623b112fc4955.image.jpg?crop=252%2C252%2C54%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/1b/d1b05aa0-aaa3-11ec-bd0d-ffaa05510f71/623b112fc4955.image.jpg?crop=252%2C252%2C54%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/1b/d1b05aa0-aaa3-11ec-bd0d-ffaa05510f71/623b112fc4955.image.jpg?crop=252%2C252%2C54%2C0&resize=252%2C252&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_bc58c4e6-9fa7-11ec-8e28-8f7194074f14.html" class="tnt-asset-link"  aria-label="Bojangles in construction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bojangles in construction"
                            class="img-responsive lazyload full default"
                            width="196"
                            height="196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/c5/bc58c4e6-9fa7-11ec-8e28-8f7194074f14/6228a32e1957f.image.jpg?crop=196%2C196%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/c5/bc58c4e6-9fa7-11ec-8e28-8f7194074f14/6228a32e1957f.image.jpg?crop=196%2C196%2C82%2C0&resize=196%2C196&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_dead7038-a523-11ec-962a-2f1cee10e143.html" class="tnt-asset-link"  aria-label="Touching up the rain garden">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Touching up the rain garden"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/ea/dead7038-a523-11ec-962a-2f1cee10e143/6231d6ee7d267.image.jpg?crop=240%2C240%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/ea/dead7038-a523-11ec-962a-2f1cee10e143/6231d6ee7d267.image.jpg?crop=240%2C240%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/ea/dead7038-a523-11ec-962a-2f1cee10e143/6231d6ee7d267.image.jpg?crop=240%2C240%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/ea/dead7038-a523-11ec-962a-2f1cee10e143/6231d6ee7d267.image.jpg?crop=240%2C240%2C60%2C0&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45.html" class="tnt-asset-link"  aria-label="DR. BOGUS REPORT">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DR. BOGUS REPORT"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/dc/7dc9f9bc-aa87-11ec-8b44-ffc7ed4bbb45/623ae1791d8ff.image.jpg?crop=437%2C437%2C273%2C0&resize=437%2C437&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_23b5ee26-ab91-11ec-bb4f-371740ea541f.html" class="tnt-asset-link"  aria-label="School board approves $30.7M county budget request for 2022-23">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School board approves $30.7M county budget request for 2022-23"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/3b/23b5ee26-ab91-11ec-bb4f-371740ea541f/623c9f2143181.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_773dfc20-a3b0-11ec-929e-8bace4eb9901.html" class="tnt-asset-link"  aria-label="Storm Saturday damages roof of DoubleTree Hotel in Atlantic Beach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Storm Saturday damages roof of DoubleTree Hotel in Atlantic Beach"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/73/773dfc20-a3b0-11ec-929e-8bace4eb9901/622f6c101f2c4.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1016a902-abb7-11ec-a245-275aede77ea8.html" class="tnt-asset-link"  aria-label="ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ukraine"
                            class="img-responsive lazyload ap-photo full default"
                            width="461"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/1/01/1016a902-abb7-11ec-a245-275aede77ea8/623cdeefc3046.image.jpg?crop=461%2C461%2C94%2C0&resize=461%2C461&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_d7a32806-9e10-11ec-baca-4717cc9d63d9.html" class="tnt-asset-link"  aria-label="Rep Murphy Holds Moment of Silence to Honor Victims of Carteret County Plane Crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep Murphy Holds Moment of Silence to Honor Victims of Carteret County Plane Crash"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/7a/d7a32806-9e10-11ec-baca-4717cc9d63d9/6225f86d12c1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/7a/d7a32806-9e10-11ec-baca-4717cc9d63d9/6225f86d12c1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/7a/d7a32806-9e10-11ec-baca-4717cc9d63d9/6225f86d12c1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/7a/d7a32806-9e10-11ec-baca-4717cc9d63d9/6225f86d12c1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/7a/d7a32806-9e10-11ec-baca-4717cc9d63d9/6225f86d12c1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/opinions/letters_to_editor/article_f08477e6-9f12-11ec-af93-474405547011.html">LETTER TO THE EDITOR: What a difference a year makes</a> (31)</li><li><a href="/news_times/opinions/letters_to_editor/article_8685f5ce-997a-11ec-9693-9b7bf551734d.html">LETTER TO THE EDITOR: Proposed oyster farms: please, do not do this</a> (30)</li><li><a href="/news_times/opinions/editorials/article_0fb6e302-a48f-11ec-bc5b-2f6ceedb846e.html">EDITORIAL: Inflation creates an added tax burden</a> (24)</li><li><a href="/news_times/opinions/editorials/article_fae34b32-9bf1-11ec-8bcb-e79bc5cf7b6e.html">EDITORIAL: Too much analysis, too little action</a> (19)</li><li><a href="/tideland_news/opinions/article_f8cc296c-9a26-11ec-b315-4b3a1c9cc8a1.html">Commentary: Ukraine under siege but its people are resolute</a> (18)</li><li><a href="/news_times/article_5790b376-a6db-11ec-bd8d-6795e318eb92.html">Sharp rise in HIV, syphilis cases alarms county health officials</a> (12)</li><li><a href="/news_times/article_5ebef898-a554-11ec-99bf-738b0fcdf0e4.html">While COVID-19 cases decline, health director cautions future spikes expected</a> (11)</li><li><a href="/news_times/article_4fa7f60a-9f16-11ec-a781-67107bd83093.html">Peletier seeks post office for western Carteret; plans trash pickup along Highway 58 with Carteret Big Sweep</a> (10)</li><li><a href="/national/article_c7e36e10-9f25-11ec-8526-afbf4fc4cb34.html">US strikes harder at Putin, banning all Russian oil imports</a> (10)</li><li><a href="/news_times/article_388409ea-a16a-11ec-97e9-cb0384c4ceab.html">Atlantic Beach council wants to create shellfish leasing map as agencies debate floating structures for aquaculture operations</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_4eebf01e-ac5d-11ec-b751-c7ba35be6f83.html">LETTER TO THE EDITOR: Putin is not all the problem</a> (9)</li><li><a href="/tideland_news/news/article_b3dd633e-9a26-11ec-844f-0ffdb1b2f7f6.html">Planning for high tide: Resilient in face of rising sea level</a> (9)</li><li><a href="/news_times/article_bf338584-9b38-11ec-b1cd-d39067d1e304.html">Coastal Environmental Partnership to begin producing renewable natural gas at Tuscarora landfill</a> (9)</li><li><a href="/news_times/article_23177850-9e4d-11ec-b073-633efa3a0957.html">Cape Carteret board recommends land-use plan adoption, debate ahead</a> (7)</li><li><a href="/news_times/opinions/letters_to_editor/article_4bf57f68-9bf2-11ec-8766-cfa3c74aaaab.html">LETTER TO THE EDITOR: Do not fall prey to the hyperbole and fearmongering</a> (7)</li><li><a href="/news_times/article_2e5db640-9a3b-11ec-85dd-938ef35dadb1.html">Carteret Community College moves forward with facilities improvements</a> (6)</li><li><a href="/news_times/article_3a74ccfe-9c00-11ec-a4a9-0bed965ccd0c.html">Amid pandemic, report shows significant increase in dropouts, decrease in crime, suspensions in county schools</a> (6)</li><li><a href="/news_times/opinions/letters_to_editor/article_4b52c72c-a6cf-11ec-9552-2f9f547a8f8c.html">LETTER TO THE EDITOR: Be careful what you wish for</a> (6)</li><li><a href="/news_times/opinions/editorials/article_aa07a3ee-9998-11ec-b54d-fb530480b2b3.html">EDITORIAL: County beach commission deserves better treatment</a> (6)</li><li><a href="/tideland_news/opinions/article_e3fd622c-aaa1-11ec-9e71-f37d2bd8ceae.html">Commentary: Democrats must be open to everyone for success</a> (6)</li><li><a href="/news_times/article_05f0e61a-9b43-11ec-aa92-4715dd96c46d.html">Front Street business owners, managers voice concerns about proposal that would eliminate parking spaces</a> (5)</li><li><a href="/news_times/article_28560600-a470-11ec-ba16-ff536f90a33f.html">County, region planning for growth as economic development officials estimate 3.5% population increase by 2025</a> (5)</li><li><a href="/news_times/opinions/letters_to_editor/article_3beca700-a9f7-11ec-b232-33b729783389.html">LETTER TO THE EDITOR: Pine Knoll Shores: spending what they don’t have</a> (5)</li><li><a href="/tideland_news/news/article_4c8734b4-9fa6-11ec-a227-13fa6ba67f41.html">Visitors in mind: Swansboro finds center’s status can be reclaimed</a> (5)</li><li><a href="/news_times/article_5b7eb962-a607-11ec-ba26-d3655281e70a.html">County consumers feel pinch of soaring gas prices</a> (5)</li><li><a href="/news_times/article_75fa09a8-a630-11ec-80bd-e392a5c38588.html">Board reviews health department, DSS budgets with requests for additional positions</a> (5)</li><li><a href="/news_times/opinions/editorials/article_facf3dac-a166-11ec-bf94-677e137a5f90.html">EDITORIAL: Sunshine Week highlights the public’s right to know</a> (5)</li><li><a href="/national/article_265f40e4-9a22-11ec-b19e-2b321c245ee6.html">State of the Union: Biden vows to halt Russia, hit inflation</a> (4)</li><li><a href="/news_times/opinions/editorials/article_575253ea-a9fd-11ec-99db-7b6cbc007a77.html">EDITORIAL: Teaching techniques need greater scrutiny</a> (4)</li><li><a href="/tideland_news/opinions/article_57a313ca-a520-11ec-a8c9-fb716d440138.html">Commentary: Newly minted Democrat feels slighted by county</a> (4)</li><li><a href="/national/article_5b8fc6f6-9c6d-11ec-9720-9bc3c1dfd616.html">Trump's praise of Putin, 'America First' view tested by war</a> (4)</li><li><a href="/news_times/article_6a1763c6-9a3f-11ec-a9b3-0f648d7dd2d0.html">NCDMF distributes $4.3M in CARES funds to commercial fishing and seafood industry participants</a> (4)</li><li><a href="/news_times/article_73ee90bc-a6ed-11ec-bfbc-9f92e211727e.html">Newport officials seek new tax district to fund more EMS staff</a> (4)</li><li><a href="/news_times/article_766a0354-a6f1-11ec-a90b-b32b8566bde3.html">CCA-NC holds demonstration in Raleigh over fisheries management actions</a> (4)</li><li><a href="/tideland_news/opinions/article_a74e583c-9fa6-11ec-b975-230e3231fcf8.html">Commentary: Seizing funds wrong way to wage the ‘war on evil’</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_a909d03c-a48f-11ec-bcbc-af2d6b38cc0a.html">LETTER TO THE EDITOR: This project is ill-conceived</a> (4)</li><li><a href="/news_times/article_e3dea7ce-ac90-11ec-9a87-a3d0bb35110d.html">Trillium Health Resources to launch mobile integrated care clinics Wednesday</a> (4)</li><li><a href="/news_times/article_0d4f66dc-9b36-11ec-97e7-fb819eb880c0.html">Three finalists selected for Atlantic Beach boardwalk redesign project</a> (3)</li><li><a href="/news_times/article_19f455e4-aab5-11ec-bdfb-cb33a8ef9fd1.html">Beaufort planners recommend allowing duplexes in transitional district</a> (3)</li><li><a href="/news_times/opinions/editorials/article_6a44b17e-a6eb-11ec-a70b-5369f42927e6.html">EDITORIAL: Governor’s dictates create public distrust</a> (3)</li><li><a href="/news_times/opinions/editorials/article_74eb4d62-9f12-11ec-b212-f3c58a9f66ea.html">EDITORIAL" “Extreme concept” can start a parking solution</a> (3)</li><li><a href="/news_times/article_8750c52c-9b39-11ec-ae21-f34ce23b6c94.html">Beaufort commissioners considering upgrades to paid parking kiosks ahead of season start</a> (3)</li><li><a href="/news_times/article_8c5592b4-a6e7-11ec-b2de-cfb5af3c5986.html">Cedar Point board OKs permit for food hall but applicant won’t move forward with project</a> (3)</li><li><a href="/news_times/article_a59224ee-a495-11ec-80f5-c3ba5e52efd9.html">In split vote, Cape Carteret board approves land-use plan that calls for new main street north of Highway 24</a> (3)</li><li><a href="/news_times/article_a59b24e4-ac8e-11ec-93f9-2764b8cdcbe8.html">PKS seeks state grant for stormwater management improvements on Arborvitae Court and Cedar Road</a> (3)</li><li><a href="/national/article_ae8d5cfe-9f1c-11ec-89bb-339ed8a010b0.html">1st trial in Capitol riot ends in conviction on all counts</a> (3)</li><li><a href="/news_times/article_bd6f3dc4-a55b-11ec-8d68-7b2a7a527527.html">Beau Coast developers change PUD to have fewer townhomes, more single family</a> (3)</li><li><a href="/regional/article_bf4394c2-a07b-11ec-b208-5b8ade166ba6.html">Offshore wind turbines interfere with ships’ radar, ability to navigate, study finds</a> (3)</li><li><a href="/news_times/article_fee8b598-ab80-11ec-be3a-1f4301ef0c42.html">Historic Carteret County Home in Beaufort saved, restoration planned by new owners</a> (3)</li><li><a href="/news_times/article_003794d2-ac8f-11ec-9318-3b3396461ebb.html">Atlantic Beach Public Safety and Administration Complex now open for business</a> (2)</li><li><a href="/national/article_03ae82fc-9b3b-11ec-8d84-7f8d3eda6f58.html">Samaritan's Purse deploys emergency field hospital to Ukraine</a> (2)</li><li><a href="/news_times/article_072cedd2-9bff-11ec-96ab-2b4411d67cfc.html">Resilient Beaufort team offers wide range of projects to mitigate flooding and erosion</a> (2)</li><li><a href="/regional/article_0fe511b2-acbb-11ec-b5a9-dfa16a936090.html">North Carolina unemployment rate falls to 3.7% in February</a> (2)</li><li><a href="/news_times/article_15118c40-a16e-11ec-be12-070cadfc9b85.html">Beaufort airport welcomes new business to serve maintenance, other needs at Michael J. Smith Field</a> (2)</li><li><a href="/regional/article_28244eb4-9956-11ec-b9d0-5f0feff7ae03.html">NC Rep. Cawthorn returns to run in far-mountain district</a> (2)</li><li><a href="/news_times/article_405291c0-a622-11ec-859a-8b58c6f43fc1.html">PKS board authorizes application for state grant to build kayak launch</a> (2)</li><li><a href="/news_times/article_53104ba4-aec9-11ec-b120-cb5649d6ef73.html">County towns preparing for sea level rise; NOAA report says sea level may rise over 12 inches by 2050</a> (2)</li><li><a href="/news_times/article_77add59e-999d-11ec-ba12-1f748ab49d2e.html">Beaufort Garden Club to dedicate new statue honoring menhaden fishing industry at Topsail Park Friday</a> (2)</li><li><a href="/national/article_78488f06-9e59-11ec-b7ae-978e6aee2db0.html">US gasoline prices rise again on talk of banning Russian oil</a> (2)</li><li><a href="/news_times/article_7b95c41e-aedd-11ec-83d6-f351c36c4687.html">Core Sound Museum to hold Earth Day celebration</a> (2)</li><li><a href="/regional/article_8b90d3d0-9e0d-11ec-9e7c-531abfe7c2c8.html">Contractor defaults on I-40 bridge project in North Carolina</a> (2)</li><li><a href="/national/article_a8ea4918-9b3b-11ec-a1c0-d778f3d2910f.html">Ex-officer cleared in shooting during Breonna Taylor raid</a> (2)</li><li><a href="/news_times/opinions/editorials/article_bc86389e-ac5f-11ec-83ff-a35bf0177e5f.html">EDITORIAL: Housing options needed to meet growing demand</a> (2)</li><li><a href="/national/article_c638cb1e-a4ac-11ec-a396-538a6121cd71.html">Russia business deals muddy GOP US Senate primary in Ohio</a> (2)</li><li><a href="/regional/article_ce1409a8-a3cf-11ec-bb13-dbad9d67530b.html">North Carolina unemployment rate 3.9% for January</a> (2)</li><li><a href="/news_times/article_d8857e3c-a16b-11ec-aa20-7bf0b1dc8ccc.html">Emerald Isle seeks to rebuild fire department station No. 2, fund 16 other projects with leftover FEMA money</a> (2)</li><li><a href="/news_times/article_e1c3c206-a9fe-11ec-b4f1-db68b506c727.html">Beaufort planners table proposal for new subdivision after opposition from residents</a> (2)</li><li><a href="/regional/article_f71e2862-a6ac-11ec-8e1e-976ce0180c0e.html">North Carolina investigating Meadows' voter registration</a> (2)</li><li><a href="/news_times/article_fbf3f704-a6f2-11ec-b1a7-0f904f5786ee.html">Beaufort board reserves sewer capacity for proposed 7-lot subdivision near former elementary school</a> (2)</li><li><a href="/national/article_fdd1308c-ac2e-11ec-bd36-a72eeea137cc.html">Supreme Court nominee's 'empathy' is flashpoint for Senate</a> (2)</li><li><a href="/national/article_01761876-a3a9-11ec-8ac4-bff3e91de0ba.html">US Black population: The biggest growth is in smaller cities</a> (1)</li><li><a href="/regional/article_023c15c8-ab5e-11ec-97bb-972decdf1cd0.html">Budd runs 1st ad in Senate primary; another PAC pans McCrory</a> (1)</li><li><a href="/national/article_026de564-9f09-11ec-9e9a-8f7cf546bde3.html">Proud Boys leader charged with conspiracy in Capitol riot</a> (1)</li><li><a href="/regional/article_04f1fe02-a44e-11ec-9841-574df0fb19fd.html">Cooper, Regan celebrate electric school buses for Cherokees</a> (1)</li><li><a href="/regional/article_0570fa80-a206-11ec-a4b4-33146d46d684.html">Deputy fired after putting knee on Black man's neck</a> (1)</li><li><a href="/news_times/article_09823dee-aad2-11ec-a038-375e10e5f4b9.html">Cedar Point expects to get yard waste pickup truck by December or January instead of May</a> (1)</li><li><a href="/regional/article_0c607bf8-aba8-11ec-8bac-07c54d1e2b2e.html">NC lieutenant gov explains abortion decision decades ago</a> (1)</li><li><a href="/national/article_0d661700-a89d-11ec-8b59-3fe55aa61ef6.html">Time to retool census? Some think so after minorities missed</a> (1)</li><li><a href="/news_times/article_113803ba-ad08-11ec-af5c-df191e4b2daf.html">Carteret County hires Jeanne Holmgren as library director</a> (1)</li><li><a href="/regional/article_1aaf6b2e-a4b4-11ec-b68f-37edd42f1ea7.html">Ex-Ohio Gov. Kasich urges compassion in Medicaid pitch to NC</a> (1)</li><li><a href="/national/article_1b00ac36-a6ae-11ec-aa06-ef3b45ccef2b.html">NTSB: 13-year-old drove pickup in Texas crash that killed 9</a> (1)</li><li><a href="/regional/article_1c2086b6-a76e-11ec-a8ca-67eac54afec3.html">Duke Energy substation fire knocks out power to 11,000</a> (1)</li><li><a href="/national/article_1e6b2f00-9a23-11ec-89e7-2f9181da79fc.html">Space junk on 5,800-mph collision course with moon</a> (1)</li><li><a href="/national/article_1e942f34-9ed5-11ec-84f8-03593ed36385.html">On Texas trip, Biden to call for more health care for vets</a> (1)</li><li><a href="/national/article_20b45dac-9e0d-11ec-856f-67a7ce522469.html">Convoy protesting COVID-19 mandates does beltway circuit</a> (1)</li><li><a href="/national/article_2244f646-a49c-11ec-92d7-ff0b9376eaae.html">No charges against 2 Chicago officers in fatal shootings</a> (1)</li><li><a href="/national/article_24d92580-a7c6-11ec-9f60-7fde493af056.html">Russians push deeper into Mariupol as locals plead for help</a> (1)</li><li><a href="/news_times/article_25c0e08c-9ef7-11ec-841f-6f1519fb20a8.html">Morehead City holds ribbon cutting for new public library in former municipal building</a> (1)</li><li><a href="/national/article_26553806-a9d1-11ec-8448-2fbb17f0d0a2.html">Ex-wife accuses top Missouri GOP Senate candidate of abuse</a> (1)</li><li><a href="/regional/article_2cd98790-99a5-11ec-92b2-fb349be00190.html">Cooper administration delivers NC Medicaid expansion pitch</a> (1)</li><li><a href="/national/article_3042dbba-a068-11ec-b887-9b8ed845b410.html">'They were shooting civilians': Ukraine refugees saw abuses</a> (1)</li><li><a href="/national/article_3ff318be-a76f-11ec-8d42-936009b0ffcd.html">Hydropower eyes bigger energy role, less environmental harm</a> (1)</li><li><a href="/regional/article_40e7cf88-9e5c-11ec-b026-2f59b978a6d7.html">Officials: Kayakers in NC rescued from deep mud by hovercraft</a> (1)</li><li><a href="/national/article_425eec00-a2dc-11ec-8bcc-937c23e6a9ea.html">U.S. journalist killed by attack near Kyiv; Russian airstrike hits base in western Ukraine, kills 35</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news_times/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-twm"  href="/coastal_living/"  tabindex="0" >
                    <span class="nav-label ">TWM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Swap Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0" >
                    <span class="nav-label ">Obituary Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0" >
                    <span class="nav-label ">Places to Give</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_times","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("036cab66-af95-11ec-afd5-439d87d90227")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news_times", "news_times/lifestyles", "news_times/news", "news_times/news/2_business_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1647097'),
            query_input = d.getElementById('site-search-1647097-term'),
            search_dropdown = d.getElementById('site-search-1647097-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1647097 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1647096'),
            query_input = d.getElementById('site-search-1647096-term'),
            search_dropdown = d.getElementById('site-search-1647096-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1647096 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>