
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national" />
<meta name="news_keywords" content="national" />
<meta name="description" content="A Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities," />
<meta name="author" content="MICHAEL REZENDES and JASON DEAREN Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Utah rep. told Mormon bishop not to report abuse, docs show" />
<meta property="og:description" content="A Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities," />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="National" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1647048 .tnt-prop-img { max-width: 931px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1647093 .tnt-prop-img { max-width: 931px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1647102 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"203"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"MICHAEL REZENDES and JASON DEAREN Associated Press","start_hour":"17","id":"ffaac62c-2fbc-11ed-b6e7-7300a916866c","app":"editorial","ga_page":"\/national\/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1662680104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1662611825"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1659258087"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1662019315"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1662574067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1654362422"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1662568057"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Utah rep. told Mormon bishop not to report abuse, docs show | National | carolinacoastonline.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Utah rep. told Mormon bishop not to report abuse, docs show | National | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ffaac62c-2fbc-11ed-b6e7-7300a916866c  section-national type-article infinity-disabled" data-path="/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=203&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=MICHAEL+REZENDES+and+JASON+DEAREN+Associated+Press&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=ffaac62c-2fbc-11ed-b6e7-7300a916866c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=ffaac62c-2fbc-11ed-b6e7-7300a916866c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition ">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times ">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news ">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches ">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station ">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive ">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1647097" class="site-search-form input-group default normal ">
        <label for="site-search-1647097-term" class="sr-only">Site search</label>
        <input id="site-search-1647097-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1647097" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0" >
                    <span class="nav-label ">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0" >
                    <span class="nav-label ">Tideland News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1647048" class="tncms-block"><section id="block-1647048" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Thursday, September 8, 2022
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1647096" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1647096-term" class="sr-only">Site search</label>
        <input id="site-search-1647096-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1647096" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1647093" class="tncms-block"><section id="block-1647093" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28557">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                <small>(28557)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds. Low near 70F. Winds NNE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. Low near 70F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2022 @ 7:50 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0" >
                    <span class="nav-label ">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/news_times/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/news_times/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/coastal_living/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0" >
                    <span class="nav-label ">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0" >
                    <span class="nav-label ">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/tideland_news/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-beaches"  href="/beaches/"  tabindex="0" >
                    <span class="nav-label ">Beaches</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Talk Station</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0" >
                    <span class="nav-label ">Arts Alive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" class="modal fullscreen in modal-image image-default modal-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="mormon"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" data-target=".caption-inner-modal-image-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379 collapse in"><div class="caption-text"><p><span>FILE - Republican Rep. Merrill Nelson speaks during a special session at the Utah State Capitol Wednesday, April 18, 2018, in Salt Lake City. Nelson, a Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities, a decision that allowed the abuse to continue for years, according to records filed in a 2021 lawsuit by three of Paul Adams’ children. (AP Photo/Rick Bowmer, File)</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=mormon&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20mormon&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.carolinacoastonline.com/image_36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" class="save-list-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="asset article-default"  data-url="https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities, a decision that allowed the abuse to continue for years, according to records filed in a lawsuit. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=ffaac62c-2fbc-11ed-b6e7-7300a916866c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="asset-paging">
                <div id="paging-prev-ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="paging-link prev offset"></div>
                <div id="paging-next-ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Utah rep. told Mormon bishop not to report abuse, docs show
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MICHAEL REZENDES and JASON DEAREN Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-08T17:27:00-04:00" class="tnt-date asset-date text-muted">
            Sep 8, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-08T17:27:00-04:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-08T17:53:06-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-08T17:27:00-04:00">
    <meta itemprop="datePublished" content="2022-09-08T17:27:00-04:00">
    <meta itemprop="dateModified" content="2022-09-08T13:53:06-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/6b/36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379/631a5fe795af3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="mormon"
                        class="img-responsive ap-photo full tnt-restrict-img-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379 default" />
            </div><style>
                .tnt-restrict-img-36bf31de-2fbd-11ed-b6f5-1f8b4c7ad379 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>FILE - Republican Rep. Merrill Nelson speaks during a special session at the Utah State Capitol Wednesday, April 18, 2018, in Salt Lake City. Nelson, a Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities, a decision that allowed the abuse to continue for years, according to records filed in a 2021 lawsuit by three of Paul Adams’ children. (AP Photo/Rick Bowmer, File)</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ffaac62c-2fbc-11ed-b6e7-7300a916866c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ffaac62c-2fbc-11ed-b6e7-7300a916866c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffaac62c-2fbc-11ed-b6e7-7300a916866c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="save-list-ffaac62c-2fbc-11ed-b6e7-7300a916866c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffaac62c-2fbc-11ed-b6e7-7300a916866c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Utah lawmaker and prominent attorney for the Church of Jesus Christ of Latter-day Saints advised a church bishop not to report a confession of child sex abuse to authorities, a decision that allowed the abuse to continue for years, according to records filed in a lawsuit.</p><p>The records — <a href="https://www.documentcloud.org/documents/22277029-mormon-church-help-line-call-logs">two pages from a log of calls fielded by a law firm</a> representing the church and the deposition of a church official — show that Utah Republican State Rep. Merrill F. Nelson took the initial call from a bishop reporting that church member Paul Adams had sexually abused his daughters. Nelson also had multiple conversations over a two-year span with two bishops who knew of the abuse, the records show.</p><p>Nelson is a conservative lawmaker who was elected to the Utah House of Representatives in 2013 and announced his retirement earlier this year. He was also a lawyer with the Salt Lake City firm Kirton McConkie, which represents the church. He earned his undergraduate and law degree from church-owned Brigham Young University.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A transcript of the deposition and excerpts of the call log were attached to a legal filing in the Arizona Court of Appeals made by lawyers for the plaintiffs. Three of Adams’s children are battling the church, widely known as the Mormon church, for access to records the church insists are confidential. The church took the case to the Court of Appeals after a Cochise County judge ruled in favor of the victims.</p><p>According to the plaintiff’s legal filing, Nelson advised Bishop John Herrod not to report the abuse and told him “that he could be sued if he reported, and the instruction by counsel not to report Paul to the authorities was the law in Arizona and had nothing to do with Church doctrine.” But Arizona’s child sex abuse reporting law grants blanket legal immunity to anyone reporting child sex abuse or neglect.</p><p>The <a href="https://apnews.com/article/Mormon-church-sexual-abuse-investigation-e0e39cf9aa4fbe0d8c1442033b894660">AP reported in August</a> that Adams confessed to Herrod in 2010 that he sexually abused his daughter, identified as MJ.</p><p>The church’s lawyers have said Herrod, and later bishop Robert “Kim” Mauzy, legally withheld information about MJ’s abuse under the state’s <a href="https://apnews.com/article/mormon-lawsuit-arizona-sex-abuse-25231a4c668e2e69ae45df484096f7b7">clergy-penitent privilege</a>. Arizona law generally requires clergy members to report child neglect and sexual abuse but allows them to withhold information obtained during a spiritual confession.</p><p>The log of calls filed in the Arizona Court of Appeals shows that Nelson spoke with Herrod and Mauzy multiple times from November of 2011 to February of 2014, a period during which Adams was excommunicated. Mauzy presided over a 2013 church disciplinary process after which Adams was expelled.</p><p>Although the log doesn’t detail the subject of those communications, Roger Van Komen, manager of the church’s southeast region family services department, said in a deposition also included with the filing that Nelson discussed the case with Herrod.</p><p>The 2021 lawsuit alleges the church conspired to cover up Adam’s sexual crimes. The one-time U.S. Border Patrol employee repeatedly raped M.J. and eventually her younger sister at their Arizona home over a period of seven years and posted videos of the abuse on the Internet.</p><p>During an interview with the AP before the new court records were filed, Nelson defended the church’s actions in the Adams case and the clergy-penitent privilege. He said the church “abuse help line” that Herrod had called for advice was designed to protect children.</p><p>“I don’t have all the facts, but it seems to me like it did operate as intended,” he said. “The bishop called the help line and was advised no duty to report it to civil authorities. In fact, could not report because of the clergy privilege,” Nelson said.</p><p>“It is intended and always has from the beginning been intended to to help victims get the help they need through social services, professional counseling, medical help, legal help, law enforcement,” Nelson said.</p><p>Contacted after the new records were made public, Nelson declined further comment and asked that his previous comments be off the record. “I offer no comment on specific cases,” he said.</p><p>As a lawmaker, Nelson is a genteel but deeply socially conservative, speaking out against repealing a law that banned sex outside of marriage in 2019 and unsuccessfully pushing to block changes to gender markers on birth certificates. This year, he opposed a plan to remove a marriage requirement for surrogacy arrangements.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He also has opposed legislation that would do away with the clergy-penitent privilege. “Without that assurance of secrecy, troubled people will not confide in their clergy. Secrecy is essential to the privilege," he said. “It encourages full disclosure without fear of unauthorized disclosure.”</p><p>A spokesman for the church declined to comment on the plaintiff's filing.</p><p>The church established the help line in 1995 and requires bishops and other church leaders to call it before deciding whether to report the abuse to police or child welfare officials.</p><p>According to church documents, those answering the help line refer callers to church attorneys with Kirton McConkie if the allegations of abuse are serious. The attorneys then decide whether the callers should report the abuse.</p><p>Nelson, who was a shareholder at Kirton McConkie, took Herrod’s first call to the help line reporting Adams’s abuse, according to Van Komen’s deposition. Nelson told The AP he retired from the firm, though he remains listed on its website as a member of its First Amendment and Religious Organizations section.</p><p><a href="https://apnews.com/article/Mormon-church-sexual-abuse-investigation-e0e39cf9aa4fbe0d8c1442033b894660">The AP investigation published in August</a> found that the help line is part of a system that can easily be misused by church leaders to divert abuse accusations away from law enforcement and instead to church attorneys who may bury the problem, <a href="https://youtu.be/Ool6oN9P-hY">leaving victims in harm’s way</a>.</p><p>The AP’s findings were based in part on 12,000 pages of sealed records in an unrelated child abuse suit against the church filed in West Virginia. Many of the documents describe the operation of the help line, which includes destroying all records at the end of each day</p><p>The sealed records included a list of questions that those answering the help line were to ask before referring calls to Kirton McConkie attorneys. The so-called “protocol” listed the names of several Kirton McConkie attorneys and their phone numbers, including Nelson’s.</p><p>Until now, the church has said that all communications between Herrod and Mauzy and church attorneys are confidential under the attorney-client privilege. But the newly filed log provides some details of Nelson’s conversations with the two bishops.</p><p>For instance, the log shows that Nelson wrote an “initial case summary” on Nov. 7, 2011 “based on a conversation” with Herrod. The log also notes a “description of legal advice,” and notes additional communications with the bishop.</p><p>Federal officials arrested Adams in 2017, four years after he was excommunicated, finally stopping the abuse of MJ and her sister, with no help from the church.</p><p>Adams died by suicide in custody before he could stand trial. His wife, Leizza Adams, served more than two years in state prison on child sex abuse charges. Three of their six children, including a boy who was allegedly abused, filed the lawsuit accusing the church of negligence for not reporting their abuse, and for engaging in a wider conspiracy to cover up child sex abuse.</p><p>Attorneys for the three children declined to comment on the log and their most recent court filing. In their 2021 lawsuit they referred to Kirton McConkie while accusing the church of directing a system designed to protect the church against potentially costly sexual abuse lawsuits.</p><p>“The Mormon Church implements the Helpline not for the protection and spiritual counseling of sexual abuse victims, as professed in Mormon church doctrine and literature, but for Kirton McConkie attorneys to snuff out complaints and protect the Mormon church from costly lawsuits,” the lawsuit says.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Utah%20rep.%20told%20Mormon%20bishop%20not%20to%20report%20abuse%2C%20docs%20show&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ffaac62c-2fbc-11ed-b6e7-7300a916866c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.carolinacoastonline.com/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ffaac62c-2fbc-11ed-b6e7-7300a916866c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffaac62c-2fbc-11ed-b6e7-7300a916866c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffaac62c-2fbc-11ed-b6e7-7300a916866c" class="save-list-ffaac62c-2fbc-11ed-b6e7-7300a916866c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffaac62c-2fbc-11ed-b6e7-7300a916866c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ffaac62c-2fbc-11ed-b6e7-7300a916866c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/national/article_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ffaac62c-2fbc-11ed-b6e7-7300a916866c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_ffaac62c-2fbc-11ed-b6e7-7300a916866c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577148" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216977"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653702" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1654961" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_e7a5886a-2e03-11ed-84bf-b778a33cd560.html">Morehead City native gifts family’s island to UNC Institute</a></li><li><a href="/news_times/article_0cb0b8e4-2ef6-11ed-a154-9b58bb0c503e.html">Sheriff to hold press conference regarding Atlantic murders</a></li><li><a href="/news_times/article_52158f96-2a13-11ed-bbce-dbe84236cdb5.html">Vehicle crash shuts down Morehead City/Beaufort bridge</a></li><li><a href="/news_times/article_6eda3838-2e3d-11ed-b446-1f2bad615512.html">Board of Education votes to close MaST</a></li><li><a href="/news_times/article_39e5530e-2de5-11ed-8e80-0fb948e8842c.html">Communities grapple with recent murders during ongoing rise of violent crime</a></li><li><a href="/news_times/article_29dab724-27e1-11ed-8bb5-3370fd502697.html">Man fatally stabbed in Atlantic Beach</a></li><li><a href="/news_times/article_caedb41a-2b95-11ed-a9f1-8b3ef1ccabf0.html">Cape Carteret eyeing potential changes to allow future townhouses, patio homes in specific locations</a></li><li><a href="/regional/article_4944e006-2d4c-11ed-b7e7-47d0bea8db4a.html">Truck tire blowout causes crash, killing 11-year-old girl</a></li><li><a href="/news_times/obituaries/article_368c1d22-2c97-11ed-aaeb-8f2ab398ec3b.html">Area Death Notices - Sept. 2, 3 & 4</a></li><li><a href="/news_times/article_eda0e46c-2f93-11ed-89b0-b3b70c37435c.html">Stacy crash victims identified, one dies four days later</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_39e96e66-2ea4-11ed-ae4e-33d4badb9627.html" class="tnt-asset-link"  aria-label="Hippies return to Hubert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hippies return to Hubert"
                            class="img-responsive lazyload full default"
                            width="914"
                            height="914"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/3/9e/39e96e66-2ea4-11ed-ae4e-33d4badb9627/6318874b0bd4d.image.jpg?crop=914%2C914%2C0%2C61&resize=914%2C914&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_262d19d0-2928-11ed-8301-270d9dda6aed.html" class="tnt-asset-link"  aria-label="The no-gill bolete">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The no-gill bolete"
                            class="img-responsive lazyload full default"
                            width="270"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/62/262d19d0-2928-11ed-8301-270d9dda6aed/630f55c6ea4a1.image.jpg?crop=270%2C270%2C45%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/62/262d19d0-2928-11ed-8301-270d9dda6aed/630f55c6ea4a1.image.jpg?crop=270%2C270%2C45%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/62/262d19d0-2928-11ed-8301-270d9dda6aed/630f55c6ea4a1.image.jpg?crop=270%2C270%2C45%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/2/62/262d19d0-2928-11ed-8301-270d9dda6aed/630f55c6ea4a1.image.jpg?crop=270%2C270%2C45%2C0&resize=270%2C270&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/sports/image_d43a7f80-2a05-11ed-8bc3-afd429b808f9.html" class="tnt-asset-link"  aria-label="PIGSKIN PICK 'EM PANEL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PIGSKIN PICK 'EM PANEL"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/43/d43a7f80-2a05-11ed-8bc3-afd429b808f9/6310c78eb1fda.image.jpg?crop=700%2C700%2C17%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0babe420-2c47-11ed-9e5b-d73480e8b96e.html" class="tnt-asset-link"  aria-label="Casting a net">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casting a net"
                            class="img-responsive lazyload full default"
                            width="1146"
                            height="1146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/0/ba/0babe420-2c47-11ed-9e5b-d73480e8b96e/6314904ede65c.image.jpg?crop=1146%2C1146%2C331%2C0&resize=1146%2C1146&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_a36e774c-18a0-11ed-9b2a-df86d1fc5426.html" class="tnt-asset-link"  aria-label="Reality TV">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reality TV"
                            class="img-responsive lazyload full default"
                            width="914"
                            height="914"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/a/36/a36e774c-18a0-11ed-9b2a-df86d1fc5426/62f3987026c76.image.jpg?crop=914%2C914%2C0%2C166&resize=914%2C914&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_b69a6ea6-1e23-11ed-9613-afd3893a5bab.html" class="tnt-asset-link"  aria-label="Eagle Scout project">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle Scout project"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/69/b69a6ea6-1e23-11ed-9613-afd3893a5bab/62fcd867d52bf.image.jpg?crop=360%2C360%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/69/b69a6ea6-1e23-11ed-9613-afd3893a5bab/62fcd867d52bf.image.jpg?crop=360%2C360%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/69/b69a6ea6-1e23-11ed-9613-afd3893a5bab/62fcd867d52bf.image.jpg?crop=360%2C360%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/69/b69a6ea6-1e23-11ed-9613-afd3893a5bab/62fcd867d52bf.image.jpg?crop=360%2C360%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/69/b69a6ea6-1e23-11ed-9613-afd3893a5bab/62fcd867d52bf.image.jpg?crop=360%2C360%2C0%2C60&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/sports/image_d446ff88-2f70-11ed-90a3-df3e08994b26.html" class="tnt-asset-link"  aria-label="PIGSKIN PICK 'EM PANEL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PIGSKIN PICK 'EM PANEL"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/44/d446ff88-2f70-11ed-90a3-df3e08994b26/631a09b1569bd.image.jpg?crop=690%2C690%2C29%2C0&resize=690%2C690&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_dcda9d52-23aa-11ed-b650-07549fadc9d2.html" class="tnt-asset-link"  aria-label="End-of-summer harvest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="End-of-summer harvest"
                            class="img-responsive lazyload full default"
                            width="732"
                            height="732"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/cd/dcda9d52-23aa-11ed-b650-07549fadc9d2/63061e01e4e8d.image.jpg?crop=732%2C732%2C91%2C0&resize=732%2C732&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_de7e57b2-2f8e-11ed-8edb-9f240f1698af.html" class="tnt-asset-link"  aria-label="Atlantic homicides reward increased">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Atlantic homicides reward increased"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/d/e7/de7e57b2-2f8e-11ed-8edb-9f240f1698af/631a10efa7b75.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_e2d056da-1d69-11ed-a050-8766ea6dea24.html">Activists maintain 2020 election was invalid, cites atypical vote results, illegal registrations</a> (35)</li><li><a href="/news_times/opinions/letters_to_editor/article_91049cf0-1803-11ed-804c-2f65de3a5a39.html">LETTER TO THE EDITOR: What could they do to you or me?</a> (29)</li><li><a href="/tideland_news/opinions/article_b012099c-189f-11ed-82cf-27e73ae9740d.html">Commentary: Death penalty end is sought, punishment simply not fair</a> (24)</li><li><a href="/news_times/opinions/editorials/article_e110a6fc-1ff2-11ed-bf38-038e44d35caa.html">EDITORIAL: Election integrity requires voter engagement</a> (21)</li><li><a href="/news_times/opinions/editorials/article_d972da60-230c-11ed-b0a3-03da9b97224f.html">EDITORIAL: Poisoning America, a political calculus</a> (17)</li><li><a href="/news_times/opinions/editorials/article_f74fad82-2add-11ed-bc7a-27a68d19db19.html">EDITORIAL: Break up to make up with parents</a> (15)</li><li><a href="/news_times/article_29dab724-27e1-11ed-8bb5-3370fd502697.html">Man fatally stabbed in Atlantic Beach</a> (14)</li><li><a href="/news_times/opinions/editorials/article_9b9ee51e-1a63-11ed-88a3-1baf8bc40ec1.html">EDITORIAL: Inflation Reduction Act is stealing Medicare dollars</a> (14)</li><li><a href="/tideland_news/opinions/article_72186f12-2927-11ed-ae52-8b2f6cb28f70.html">Commentary: Labor Day: America’s workforce stronger than ever</a> (12)</li><li><a href="/news_times/opinions/editorials/article_d2b77358-288d-11ed-aeaa-afb0aa1ecfd3.html">EDITORIAL: Biden’s loan forgiveness exposes higher ed costs</a> (11)</li><li><a href="/news_times/opinions/letters_to_editor/article_2b6da1c6-1d7f-11ed-ab0f-affbac813560.html">LETTER TO THE EDITOR: No wonder people don't vote</a> (9)</li><li><a href="/news_times/article_6b93bdba-2b96-11ed-94d2-477d01eef791.html">Schools score above state average, improve from previous year on state accountability report</a> (8)</li><li><a href="/news_times/opinions/letters_to_editor/article_c00c23a6-2e0b-11ed-a88f-8fe6a437ce80.html">LETTER TO THE EDITOR: America’s enemy exposed</a> (7)</li><li><a href="/news_times/article_caedb41a-2b95-11ed-a9f1-8b3ef1ccabf0.html">Cape Carteret eyeing potential changes to allow future townhouses, patio homes in specific locations</a> (7)</li><li><a href="/news_times/opinions/letters_to_editor/article_2f45645c-1a5d-11ed-a5fa-13730c63b19c.html">﻿LETTER TO THE EDITOR: Lessons from 1984</a> (6)</li><li><a href="/news_times/opinions/letters_to_editor/article_507e42a6-2ade-11ed-b3be-b7487535f043.html">LETTER TO THE EDITOR: Just another payoff</a> (6)</li><li><a href="/tideland_news/opinions/article_ee6df5a0-23a5-11ed-a0ab-7b703615dc19.html">Commentary: Conspiracy? Information skewed for fantasy?</a> (6)</li><li><a href="/news_times/article_4fec03fa-1f3a-11ed-9242-b35bf28ad3b0.html">Keeping the light: Cape Lookout Lighthouse faces uphill battle</a> (5)</li><li><a href="/news_times/article_6eda3838-2e3d-11ed-b446-1f2bad615512.html">Board of Education votes to close MaST</a> (5)</li><li><a href="/news_times/opinions/letters_to_editor/article_99bba0f8-22f5-11ed-ae8b-b3c48a1279a8.html">LETTER TO THE EDITOR: Would it be appropriate?</a> (5)</li><li><a href="/news_times/article_eb194900-286d-11ed-a42c-1b679914bd53.html">Phase 1 plans detailed for Sugarloaf restoration</a> (5)</li><li><a href="/news_times/article_39e5530e-2de5-11ed-8e80-0fb948e8842c.html">Communities grapple with recent murders during ongoing rise of violent crime</a> (4)</li><li><a href="/news_times/opinions/letters_to_editor/article_58f2ffb4-2889-11ed-a0b2-bf4f32752b39.html">LETTER TO THE EDITOR: Misinformation being spread in Beaufort</a> (4)</li><li><a href="/news_times/article_a2e77c1c-23f2-11ed-92cb-3bc384169529.html">Murphy views security measures at two county schools, tours Carteret Community College</a> (4)</li><li><a href="/news_times/article_ebada926-1fc9-11ed-ab4f-1719aa42aa2d.html">County school officials scramble to fill bus driver, teacher assistant vacancies</a> (4)</li><li><a href="/national/article_0b3b0e2a-2333-11ed-b19a-17f0a264736f.html">After delay, Biden readies student loan help, payment pause</a> (3)</li><li><a href="/news_times/article_692a4646-2878-11ed-a4cc-474044c00866.html">Embassy Healthcare breaks ground on Morehead City long-term care facility</a> (3)</li><li><a href="/news_times/article_8bcc3620-18b8-11ed-96bb-dbf77f3be238.html">Emerald Isle board backs conservation, not development, in McLean-Spell Park</a> (3)</li><li><a href="/news_times/article_92e6c0be-18c3-11ed-83c2-6bad6bccc7ea.html">Morehead City sets new terms for golf carts; penalties, fines clarified for late registration</a> (3)</li><li><a href="/news_times/article_ae37ea40-2a30-11ed-83e8-5368e99fb096.html">Board of Education to consider bids for five school security walls, decide on closure of MaST</a> (3)</li><li><a href="/news_times/article_c5ea82ca-22f0-11ed-8bfe-575bb414f8bb.html">Atlantic Beach Council supports push for state legislation to address large holes on beach</a> (3)</li><li><a href="/news_times/opinions/editorials/article_d2b041ae-1d8f-11ed-8a42-8b1ba395e5f7.html">EDITORIAL: End of ‘state of emergency’ begins change in status quo</a> (3)</li><li><a href="/news_times/opinions/editorials/article_e7894348-2567-11ed-868c-1f67570f25ff.html">EDITORIAL: Commission changes - are they appropriate?</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_eef6bb06-1fd1-11ed-8bad-9b996390cc80.html">LETTER TO THE EDITOR: Erin Brockovich and Animal Farm</a> (3)</li><li><a href="/news_times/obituaries/article_039e5a5e-2302-11ed-ac77-478e26d9b1da.html">Tyler Wilkinson, 26; service August 28</a> (2)</li><li><a href="/news_times/article_15d24f14-2d3e-11ed-bdc8-a37e3d315cfd.html">Free tarp giveaway set for Sept. 10 in effort to curb litter on highways</a> (2)</li><li><a href="/tideland_news/opinions/article_3ad9462c-2ea2-11ed-8bd5-87ac8e0755e1.html">Commentary: Gathering information better than more guards</a> (2)</li><li><a href="/news_times/article_47d6c628-2a07-11ed-b7cd-6b42ef095107.html">SROs now on duty at all county public schools</a> (2)</li><li><a href="/regional/article_6982715a-1e7c-11ed-862b-9b1edce39aa2.html">Judge reinstates North Carolina’s 20-week abortion ban</a> (2)</li><li><a href="/regional/article_6b2a6a0e-2957-11ed-8a70-d3be9be5bca1.html">IRS revokes tax-exempt status of North Carolina NAACP</a> (2)</li><li><a href="/news_times/article_74d615a2-1cab-11ed-8669-e3999bf4352c.html">Nearly a third of county students in grades 1-3 below state reading standards in 2021-22</a> (2)</li><li><a href="/news_times/article_78c24e16-1e5d-11ed-aad0-6f83ca7cefe1.html">Teachers report for 2022-23 school year</a> (2)</li><li><a href="/news_times/article_abc532c8-2309-11ed-9919-97cc32a78fe9.html">Firefighters pull resident, dogs from burning home</a> (2)</li><li><a href="/national/article_0d1cf6ea-1faa-11ed-925f-93540781b448.html">Crisis looms without big cuts to over-tapped Colorado River</a> (1)</li><li><a href="/news_times/article_1373f00e-1a49-11ed-b98b-ef54f34c01ba.html">CDC drops quarantine, distancing recommendations for COVID-19</a> (1)</li><li><a href="/tideland_news/news/article_17f3298e-1e21-11ed-93ed-ab5800ca85c2.html">Advisors ready to do work: Some are skeptical of appearance commission</a> (1)</li><li><a href="/national/article_180e4292-2988-11ed-95f5-9f7222dac445.html">Reported sexual assaults across US military increase by 13%</a> (1)</li><li><a href="/national/article_1df70734-2532-11ed-bd5a-7bcda01d4322.html">California phasing out gas vehicles in climate change fight</a> (1)</li><li><a href="/news_times/opinions/letters_to_editor/article_316c2740-2569-11ed-8da6-6f3c44d6113f.html">LETTER TO THE EDITOR: Sweet deals for friends</a> (1)</li><li><a href="/national/article_340b58c8-297d-11ed-af39-47f8440cf984.html">Jackson water crisis forces residents to find alternatives</a> (1)</li><li><a href="/national/article_44eb387e-29e7-11ed-9062-27a525a4cc47.html">Watering while Black: anatomy of a pastor's Alabama arrest</a> (1)</li><li><a href="/national/article_4671b330-23f7-11ed-bd86-3bf598d305c5.html">Psychologist: School shooter didn't get consistent treatment</a> (1)</li><li><a href="/regional/article_478c3890-24c3-11ed-a7e0-672eb2055c23.html">NC schools agency highlights literacy gains in early grades</a> (1)</li><li><a href="/tideland_news/news/article_4bd90d30-2926-11ed-b0ef-d7abedec5a81.html">Whitfield offers resignation: School board has been trying to oust him</a> (1)</li><li><a href="/national/article_59696cc4-2c96-11ed-8dc4-63acc54556a9.html">Police: Las Vegas journalist dies in stabbing outside home</a> (1)</li><li><a href="/news_times/article_5c551d40-205f-11ed-82bf-bff61c2382cb.html">Beaufort to hold public hearing for CAMA land use plan</a> (1)</li><li><a href="/news_times/article_6005dc58-2ede-11ed-a4f5-2b72e017752e.html">Updated COVID-19 booster shots available in county this week</a> (1)</li><li><a href="/national/article_63fbba88-2869-11ed-a61d-9f609033e7db.html">Gen Z, millennials speak out on reluctance to become parents</a> (1)</li><li><a href="/national/article_656b4dc6-23fe-11ed-a1fe-eb12814ebde4.html">Panel: Trump staffers pushed unproven COVID treatment at FDA</a> (1)</li><li><a href="/tideland_news/news/article_69036a82-189f-11ed-b335-73ece96093ab.html">BBB dock earns COA in 3-2 vote: Preservation panel splits on dock work</a> (1)</li><li><a href="/regional/article_6a0382e6-2001-11ed-910c-5f9f19f29a97.html">Court opens door to voiding N. Carolina Voter ID amendment</a> (1)</li><li><a href="/news_times/article_735b286a-2954-11ed-98fd-77fe5a089142.html">County occupancy tax receipts for June narrowly break 2021 record</a> (1)</li><li><a href="/news_times/article_74054e0a-2eca-11ed-91a8-d3ace9891fc5.html">School board votes to close MaST following graduation of the Class of 2023</a> (1)</li><li><a href="/national/article_755ced4a-20d2-11ed-92e7-67c23ffecc76.html">Military families' housing benefits lag as rents explode</a> (1)</li><li><a href="/national/article_76970dc8-1fa9-11ed-9bba-abd2e69e9917.html">Zimbabweans hit by 257% inflation: Will gold coins help?</a> (1)</li><li><a href="/national/article_824f18a0-28b8-11ed-a5d2-a3507b92a391.html">Florida man pleads guilty to $2.6M COVID-19 relief fraud</a> (1)</li><li><a href="/national/article_827682d4-2857-11ed-a55d-cf3bfc27663f.html">Student loan relief limited for many by US drug war's legacy</a> (1)</li><li><a href="/regional/article_83c699a8-2988-11ed-9daa-ffc4bb19c15f.html">North Carolina names winners for $206M in broadband grants</a> (1)</li><li><a href="/news_times/article_85f48abc-1ca6-11ed-ba16-576e35d4f784.html">Lighthouse restoration needs exceed $8 million available</a> (1)</li><li><a href="/national/article_8cb5c68c-2be6-11ed-8ee4-472f444e3dd6.html">17 states weigh adopting California's electric car mandate</a> (1)</li><li><a href="/national/article_8db77016-2002-11ed-a625-8f566e3a9299.html">Walmart expands abortion coverage for employees</a> (1)</li><li><a href="/regional/article_8e29b792-22d3-11ed-b86b-3f088a59acc4.html">Grand jury weighs possible charges against North Carolina AG</a> (1)</li><li><a href="/national/article_8e5996a4-2609-11ed-ac9f-638385613e02.html">Missouri school district reinstates spanking if parents OK</a> (1)</li><li><a href="/news_times/sports/article_8f192372-2e90-11ed-951d-0bcd5916324d.html">Nonconference games on tap for Friday football:   East, West Carteret at home, Croatan on road</a> (1)</li><li><a href="/news_times/sports/article_91227e32-25ff-11ed-a08c-9b02cf675552.html">Havelock shuts out West 61-0 after taking 42-0 win over Croatan in opening week</a> (1)</li><li><a href="/national/article_a7ac5036-2c96-11ed-b5c4-cf84fdf6d72e.html">Americans splurge on beauty, despite pullbacks elsewhere</a> (1)</li><li><a href="/national/article_ade438f8-29e7-11ed-b778-833c70317bf2.html">Reading, math scores fell sharply during pandemic, data show</a> (1)</li><li><a href="/regional/article_b3b1bacc-1965-11ed-8dc3-c72d714b30b1.html">North Carolina AG in legal bind amid probe over 2020 TV ad</a> (1)</li><li><a href="/national/article_b7ce1bac-22d7-11ed-a5e7-ab795dbed09e.html">AP-NORC Poll: Most in US want stricter gun laws</a> (1)</li><li><a href="/national/article_b889ea04-1e62-11ed-9cfe-07ab4a7454c8.html">Giant sharks once roamed the seas, feasting on huge meals</a> (1)</li><li><a href="/regional/article_c2efc0a4-1f2a-11ed-ba10-3fe49530f2e5.html">Man charged with murder in shooting of North Carolina deputy</a> (1)</li><li><a href="/national/article_d2b27166-23fe-11ed-87a8-770aa06d1cd4.html">Gender dysphoria covered by disability law, court rules</a> (1)</li><li><a href="/regional/article_d6e60456-2c95-11ed-9192-d7acbc94b6ef.html">Some states, including NC, could tax Biden's student loan debt relief</a> (1)</li><li><a href="/national/article_d80d0ce8-27cd-11ed-9f15-f36d7f9e0b5c.html">'Zombie ice' from Greenland will raise sea level 10 inches</a> (1)</li><li><a href="/news_times/opinions/editorials/article_d984ea60-2e16-11ed-9d3e-ab2ca98764a2.html">EDITORIAL: State's schools score high because of public interest</a> (1)</li><li><a href="/national/article_e8d27dcc-1b54-11ed-bba9-0f859cd0cf05.html">Conspiracies complicate voting machine debate in Louisiana</a> (1)</li><li><a href="/regional/article_eb2c789e-29e5-11ed-baac-a33dffd21d6f.html">N. Carolina justices weigh who has school spending authority</a> (1)</li><li><a href="/regional/article_ec154106-23f4-11ed-93b0-fbfb624adab3.html">Plan aids NC principals otherwise penalized for pay change</a> (1)</li><li><a href="/national/article_f6866c50-2c96-11ed-9888-9b0ebc8f768c.html">US election conspiracies find fertile ground in conferences</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news_times/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-twm"  href="/coastal_living/"  tabindex="0" >
                    <span class="nav-label ">TWM</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Swap Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0" >
                    <span class="nav-label ">Obituary Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0" >
                    <span class="nav-label ">Places to Give</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ffaac62c-2fbc-11ed-b6e7-7300a916866c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1647097'),
            query_input = d.getElementById('site-search-1647097-term'),
            search_dropdown = d.getElementById('site-search-1647097-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1647097 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1647096'),
            query_input = d.getElementById('site-search-1647096-term'),
            search_dropdown = d.getElementById('site-search-1647096-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1647096 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>