
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national" />
<meta name="news_keywords" content="national" />
<meta name="description" content="The class of U.S. Rhodes scholars for 2022 includes the largest number of women ever selected for the scholarship in one year, the Rhodes Trust announced Sunday." />
<meta name="author" content="MICHELLE LIU Associated Press/Report for America" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=301%2C200" />
<meta property="og:image:width" content="301" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="US Rhodes scholars for 2022 include record number of women" />
<meta property="og:description" content="The class of U.S. Rhodes scholars for 2022 includes the largest number of women ever selected for the scholarship in one year, the Rhodes Trust announced Sunday." />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="National" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1647048 .tnt-prop-img { max-width: 931px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1647093 .tnt-prop-img { max-width: 931px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1647102 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1829574 .tnt-prop-img { max-width: 300px; } #block-1647049 .most-popular .tab-text { display: none; } #block-1647049 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MICHELLE LIU Associated Press\/Report for America","presentation":null,"start_hour":"19","id":"03c0f620-4b28-11ec-a9a9-779055c4b312","app":"editorial","ga_page":"\/national\/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1637541303"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1637472904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1623761834"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1637488862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1637248721"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "carolinacoastonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1637248721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1634569050"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635753664"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>US Rhodes scholars for 2022 include record number of women | National | carolinacoastonline.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="US Rhodes scholars for 2022 include record number of women | National | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-03c0f620-4b28-11ec-a9a9-779055c4b312  section-national type-article infinity-disabled" data-path="/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=MICHELLE+LIU+Associated+Press%2FReport+for+America&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=03c0f620-4b28-11ec-a9a9-779055c4b312&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-62351476-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.carolinacoastonline.com/tncms/admin/editorial-asset/?edit=03c0f620-4b28-11ec-a9a9-779055c4b312"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-news-times-e-edition">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news_times/"  class="nav-link tnt-section-news-times">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tideland_news/"  class="nav-link tnt-section-tideland-news">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beaches/"  class="nav-link tnt-section-beaches">Beaches</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/carolina_coast_online/features/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" aria-labelledby="site-search-button-1647097" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1647097-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1647097" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1647097-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647097').submit();
        return false;
    });

    $('#site-search-1647097').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647097 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647097 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647097-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1647100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carteret-news-times"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tideland-news"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1647048" class="tncms-block"><section id="block-1647048" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Sunday, November 21, 2021
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" aria-labelledby="site-search-button-1647096" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1647096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1647096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647096').submit();
        return false;
    });

    $('#site-search-1647096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647096-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1647093" class="tncms-block"><section id="block-1647093" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="931"
                height="124"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28557"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1647102" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                 <small>(28557)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Low 56F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 21, 2021 @ 7:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-times-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">News-Times e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/"  tabindex="0">
                    <span class="nav-label">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/news_times/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coastal-living"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">Coastal Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-transfers"  href="/news_times/deed_transfers/"  tabindex="0">
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/"  tabindex="0">
                    <span class="nav-label">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/tideland_news/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/tideland_news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/tideland_news/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tideland_news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/tideland_news/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-beaches"  href="/beaches/"  tabindex="0">
                    <span class="nav-label">Beaches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Talk Station</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/"  tabindex="0">
                    <span class="nav-label">Arts Alive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/carolina_coast_online/features/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1829574" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1829574" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/a9ef6518-702d-11ea-bc0d-07b90103c4cd.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-45411260-4b28-11ec-9a64-db1c92eb69e5" class="modal fullscreen in modal-image image-default modal-45411260-4b28-11ec-9a64-db1c92eb69e5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=275%2C183 300w"
                    sizes="100vw"
                    
                    width="275"
                    height="183"
                    alt="rhodes"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-45411260-4b28-11ec-9a64-db1c92eb69e5" data-target=".caption-inner-modal-image-45411260-4b28-11ec-9a64-db1c92eb69e5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-45411260-4b28-11ec-9a64-db1c92eb69e5 collapse in"><div class="caption-text"><p><span>This photo provided by The Rhodes Trust shows Louise Franke in Clemson, S.C., on March 15, 2021. Franke has been selected as a Rhodes scholar for 2022. (Emily Bowling/Courtesy of The Rhodes Trust via AP)</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_45411260-4b28-11ec-9a64-db1c92eb69e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_45411260-4b28-11ec-9a64-db1c92eb69e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=rhodes&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_45411260-4b28-11ec-9a64-db1c92eb69e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_45411260-4b28-11ec-9a64-db1c92eb69e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/image_45411260-4b28-11ec-9a64-db1c92eb69e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_45411260-4b28-11ec-9a64-db1c92eb69e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/45411260-4b28-11ec-9a64-db1c92eb69e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20rhodes&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fimage_45411260-4b28-11ec-9a64-db1c92eb69e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_45411260-4b28-11ec-9a64-db1c92eb69e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45411260-4b28-11ec-9a64-db1c92eb69e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45411260-4b28-11ec-9a64-db1c92eb69e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45411260-4b28-11ec-9a64-db1c92eb69e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45411260-4b28-11ec-9a64-db1c92eb69e5" class="save-list-45411260-4b28-11ec-9a64-db1c92eb69e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45411260-4b28-11ec-9a64-db1c92eb69e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-45411260-4b28-11ec-9a64-db1c92eb69e5 img { max-height: 183px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-03c0f620-4b28-11ec-a9a9-779055c4b312" class="asset article-default"  data-url="https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The class of U.S. Rhodes scholars for 2022 includes the largest number of women ever selected for the scholarship in one year, the Rhodes Trust announced Sunday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=301%2C200">
            <meta itemprop="width" content="301">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.carolinacoastonline.com\/tncms\/search\/mlt\/?origin=03c0f620-4b28-11ec-a9a9-779055c4b312&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-03c0f620-4b28-11ec-a9a9-779055c4b312" class="asset-paging">
                <div id="paging-prev-03c0f620-4b28-11ec-a9a9-779055c4b312" class="paging-link prev offset"></div>
                <div id="paging-next-03c0f620-4b28-11ec-a9a9-779055c4b312" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            US Rhodes scholars for 2022 include record number of women
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MICHELLE LIU Associated Press/Report for America</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-21T19:06:00-05:00" class="tnt-date asset-date text-muted">
            Nov 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-21T19:06:00-05:00" class="tnt-date asset-date text-muted">42 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-21T19:06:00-05:00">
    <meta itemprop="datePublished" content="2021-11-21T19:06:00-05:00">
    <meta itemprop="dateModified" content="2021-11-21T19:06:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/03c0f620-4b28-11ec-a9a9-779055c4b312" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-45411260-4b28-11ec-9a64-db1c92eb69e5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-45411260-4b28-11ec-9a64-db1c92eb69e5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="275">
            <meta itemprop="height" content="183">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/54/45411260-4b28-11ec-9a64-db1c92eb69e5/619adf7f379dd.image.jpg?resize=275%2C183 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="275"
                    height="183"
                    alt="rhodes"
                    class="img-responsive full tnt-restrict-img-45411260-4b28-11ec-9a64-db1c92eb69e5 default" />
            </div><style>
                .tnt-restrict-img-45411260-4b28-11ec-9a64-db1c92eb69e5 {
                    max-width: 275px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>This photo provided by The Rhodes Trust shows Louise Franke in Clemson, S.C., on March 15, 2021. Franke has been selected as a Rhodes scholar for 2022. (Emily Bowling/Courtesy of The Rhodes Trust via AP)</span></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="03c0f620-4b28-11ec-a9a9-779055c4b312">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/03c0f620-4b28-11ec-a9a9-779055c4b312" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c0f620-4b28-11ec-a9a9-779055c4b312-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c0f620-4b28-11ec-a9a9-779055c4b312" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03c0f620-4b28-11ec-a9a9-779055c4b312" class="save-list-03c0f620-4b28-11ec-a9a9-779055c4b312-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c0f620-4b28-11ec-a9a9-779055c4b312" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The class of U.S. Rhodes scholars for 2022 includes the largest number of women ever selected for the scholarship in one year, the Rhodes Trust announced Sunday.</p><p>Of the 32 students chosen to study at the University of Oxford in England, 22 are women, the office of the American secretary of the trust said in a <a href="https://www.rhodeshouse.ox.ac.uk/office-of-the-american-secretary/news/news/">statement</a>.</p><p>One of the women selected is Louise Franke, a 21-year-old senior studying biochemistry at South Carolina's Clemson University. Franke said she hopes to merge her interests in science and public policy through a career in health care policy. She intends to study politics, philosophy and economics at Oxford.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Franke, of Spartanburg, South Carolina, is also the first Clemson student elected to a Rhodes class. She cited her mentors and various academic programs at the school as integral to her success.</p><p>“It feels amazing to be part of this historic moment, as a woman and as a woman from the South,” Franke said. “I don't really have the words for it.”</p><p>Also among the winners is Devashish Basnet, a senior studying political science at New York City's Hunter College. Basnet arrived in the United States as a 7-year-old asylum seeker from Nepal and spent much of his childhood in immigration courts, an experience he says helped turn his interests toward immigration policy.</p><p>Basnet, now 22, of Hicksville, New York, said he was proud to represent the communities he came from, especially as a product of New York City public schools.</p><p>“I definitely blacked out. It didn't feel real," Basnet said of the moment he learned he had won the prestigious honor over Zoom.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The selection process was completed virtually for the second year in a row due to the coronavirus pandemic.</p><p>In an otherwise empty classroom at Princeton University, Josh Babu began crying when he heard his name read aloud. The 21-year-old from Scottsdale, Arizona, had planned to go to medical school next year to become a doctor serving LGBTQ populations, a calling he found in college after growing up gay in what he described as a conservative environment.</p><p>But a Rhodes scholarship will help Babu embark on a policy career that will touch the lives of many more queer and transgender people, he said. His senior thesis explores the health benefits of gender-affirming medical care for transgender children. That kind of research is necessary, Babu said, because some state lawmakers have sought to limit such care.</p><p>“I was hoping to just be a doctor for queer, trans patients," Babu said. ”This now gives me an opportunity to be in health policy and actually affect change at that level" that is "far more widespread and far-reaching."</p><p>Three schools — Claremont McKenna College, Mount Holyoke College and Union College — have a recipient for the first time in at least 25 years.</p><p>All 32 scholars were expected to start at Oxford in October. The scholarship covers financial expenses to attend the school.</p><p>Applicants must be endorsed by their college or university. Selection committees from 16 U.S. districts then choose and interview finalists before electing two students from each district.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.carolinacoastonline.com/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/03c0f620-4b28-11ec-a9a9-779055c4b312" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20US%20Rhodes%20scholars%20for%202022%20include%20record%20number%20of%20women&body=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03c0f620-4b28-11ec-a9a9-779055c4b312"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c0f620-4b28-11ec-a9a9-779055c4b312-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c0f620-4b28-11ec-a9a9-779055c4b312" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03c0f620-4b28-11ec-a9a9-779055c4b312" class="save-list-03c0f620-4b28-11ec-a9a9-779055c4b312-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c0f620-4b28-11ec-a9a9-779055c4b312" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1941969" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="03c0f620-4b28-11ec-a9a9-779055c4b312" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/national/article_03c0f620-4b28-11ec-a9a9-779055c4b312.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="03c0f620-4b28-11ec-a9a9-779055c4b312" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=https%3A%2F%2Fwww.carolinacoastonline.com%2Fnational%2Farticle_03c0f620-4b28-11ec-a9a9-779055c4b312.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1880922" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880923" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653702" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1654961" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647049" class="tncms-block"><section id="block-1647049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647049 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1647049" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1647049" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1647049" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1647049" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1647049" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news_times/article_b027682e-4635-11ec-b2fd-df975a32acb0.html">Sheriff’s office investigates stabbing Down East; 1 person flown to Vidant for injuries</a></li><li><a href="/sponsored/article_ef9d0234-46d5-11ec-aa90-9f6fd1c8c232.html">Kids Rule Pediatrics and Dr. Harrell honored Dr. Stanley Rule</a></li><li><a href="/news_times/article_4c5e16ee-463f-11ec-ad28-23f8ad5def03.html">Treasurer Folwell presents Beaufort with unclaimed cash, urges residents to check website</a></li><li><a href="/news_times/article_8e107f78-462b-11ec-839a-0356e962ba61.html">Carteret Community College agrees to request new lease with more property for firing range</a></li><li><a href="/regional/article_313b7686-42e8-11ec-ad39-13b5c6c2e45f.html">Frustration, defiance in village to be abandoned to the sea</a></li><li><a href="/news_times/article_d0770d92-4648-11ec-b140-67ec2984fba8.html">Carteret County Sheriff’s Office arrests Gloucester man for statutory rape of juvenile</a></li><li><a href="/news_times/article_83ee1048-48d6-11ec-9521-1bd48143c598.html">Fisheries commission votes down controversial shrimp management plan recommendations, hand-picks preferred measures</a></li><li><a href="/news_times/sports/article_14fbee0c-43f5-11ec-a985-bf555f76567a.html">Mayo leads West cross country program despite retinitis pigmentosa diagnosis a decade ago</a></li><li><a href="/news_times/article_e18e47a4-47be-11ec-9bd8-53f2f88551eb.html">NC School Boards Association names Carteret board 2021 County Commissioners of the Year</a></li><li><a href="/news_times/article_eb1c5f2e-487f-11ec-a439-8b6795be7bc4.html">Carteret’s new animal control supervisor sees education as way to promote proper pet care</a></li></ul></div>
        
        
            <div id="images-1647049" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_90c22b2e-47af-11ec-a777-0f6225968b84.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Swansboro by Candlelight"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0c/90c22b2e-47af-11ec-a777-0f6225968b84/61950c96c4fb4.image.jpg?crop=288%2C288%2C35%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0c/90c22b2e-47af-11ec-a777-0f6225968b84/61950c96c4fb4.image.jpg?crop=288%2C288%2C35%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0c/90c22b2e-47af-11ec-a777-0f6225968b84/61950c96c4fb4.image.jpg?crop=288%2C288%2C35%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0c/90c22b2e-47af-11ec-a777-0f6225968b84/61950c96c4fb4.image.jpg?crop=288%2C288%2C35%2C0&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_bea650e4-422b-11ec-aa79-db53860f50f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election night , election results"
                            class="img-responsive lazyload full default"
                            width="297"
                            height="297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/ea/bea650e4-422b-11ec-aa79-db53860f50f1/618bcc1c8a0d4.image.jpg?crop=297%2C297%2C31%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/ea/bea650e4-422b-11ec-aa79-db53860f50f1/618bcc1c8a0d4.image.jpg?crop=297%2C297%2C31%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/ea/bea650e4-422b-11ec-aa79-db53860f50f1/618bcc1c8a0d4.image.jpg?crop=297%2C297%2C31%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/b/ea/bea650e4-422b-11ec-aa79-db53860f50f1/618bcc1c8a0d4.image.jpg?crop=297%2C297%2C31%2C0&resize=297%2C297&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_c56ea2f8-433b-11ec-8572-1faf4509fcfe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carteret school board adopts policy to prohibit teaching Critical Race Theory; discipline was not part of curriculum"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/c/56/c56ea2f8-433b-11ec-8572-1faf4509fcfe/618d943fec42e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_73a44d16-447f-11ec-a59c-577208e62cb1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WEST DEFENSE"
                            class="img-responsive lazyload full default"
                            width="1316"
                            height="1316"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/7/3a/73a44d16-447f-11ec-a59c-577208e62cb1/618fb35a8a65f.image.jpg?crop=1316%2C1316%2C129%2C0&resize=1316%2C1316&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_59db4140-3e5e-11ec-9d74-132012644841.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Signs of fall"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/5/9d/59db4140-3e5e-11ec-9d74-132012644841/61856b59c1d52.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_42de8e6a-4887-11ec-8c25-2706024c6669.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fall in bloom"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/4/2d/42de8e6a-4887-11ec-8c25-2706024c6669/619676b8a42f6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tideland_news/news/image_69312444-3728-11ec-9bc7-5f1623e40199.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Halloween Scene"
                            class="img-responsive lazyload full default"
                            width="346"
                            height="346"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/93/69312444-3728-11ec-9bc7-5f1623e40199/617951f4015b6.image.jpg?crop=346%2C346%2C6%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/93/69312444-3728-11ec-9bc7-5f1623e40199/617951f4015b6.image.jpg?crop=346%2C346%2C6%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/93/69312444-3728-11ec-9bc7-5f1623e40199/617951f4015b6.image.jpg?crop=346%2C346%2C6%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/93/69312444-3728-11ec-9bc7-5f1623e40199/617951f4015b6.image.jpg?crop=346%2C346%2C6%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/6/93/69312444-3728-11ec-9bc7-5f1623e40199/617951f4015b6.image.jpg?crop=346%2C346%2C6%2C0&resize=346%2C346&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_times/image_9ddae9fc-48bf-11ec-82b4-6fba6c5c5090.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County commissioners approve $25K contribution to Beaufort Historical Association for jail restoration"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/dd/9ddae9fc-48bf-11ec-82b4-6fba6c5c5090/6196d5387d3dd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e6fe4c34-4886-11ec-9e1e-1bed92649abe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fall design"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/e/6f/e6fe4c34-4886-11ec-9e1e-1bed92649abe/61967606c51fe.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1647049" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carolina_coast_online/multimedia/video_90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheriff Asa Buck drops by Coastal Daybreak"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0a/90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed/61780790b662e.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0a/90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed/61780790b662e.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0a/90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed/61780790b662e.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0a/90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed/61780790b662e.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/assets/v3/editorial/9/0a/90a4a73c-3663-11ec-9eb6-cb6c0bfa19ed/61780790b662e.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1647049" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/tideland_news/opinions/article_a685aae6-3727-11ec-b33c-87d2090c1dc9.html">Commentary: With politics, some things are not OK</a> (40)</li><li><a href="/news_times/opinions/letters_to_editor/article_fef0a48e-4702-11ec-bbf6-7b0b391c06b4.html">LETTER TO THE EDITOR: Biden promises kept vs. promises broken/lies</a> (28)</li><li><a href="/news_times/opinions/letters_to_editor/article_b09643a6-3e57-11ec-bf56-53597ab8e17e.html">LETTER TO THE EDITOR: The unelected corporate elite</a> (21)</li><li><a href="/news_times/opinions/editorials/article_b83c7a36-3c08-11ec-9148-fb1c7945edfc.html">EDITORIAL: Cooper’s state of emergency is becoming the status quo</a> (20)</li><li><a href="/news_times/article_86ce2f12-3e60-11ec-8092-0375fb79aede.html">With possible shrimp trawl closures before state fisheries commission, industry workers, advocates express concern over ‘detrimental’ proposal</a> (19)</li><li><a href="/news_times/opinions/editorials/article_db1bbdde-3e68-11ec-842b-f34a941e29cf.html">EDITORIAL: Elections results show  voters are taking note</a> (19)</li><li><a href="/news_times/article_89d89db0-35a4-11ec-b381-a78abb182f1d.html">NCDOT floats superstreet design as traffic safety fix for stretch of Highway 70 in Morehead City</a> (18)</li><li><a href="/news_times/opinions/letters_to_editor/article_30e1481c-3c05-11ec-90ff-2fd1fc059179.html">LETTER TO THE EDITOR: Where was parental involvement?</a> (15)</li><li><a href="/news_times/article_95cd6d0e-433b-11ec-8894-cb54238f4092.html">Carteret school board adopts policy to prohibit teaching Critical Race Theory; discipline was not part of curriculum</a> (13)</li><li><a href="/tideland_news/news/article_4e628802-3727-11ec-ae46-efa288c3ac8f.html">Commission ponders options: Swansboro Emergency Operations Center debated</a> (10)</li><li><a href="/news_times/article_89700234-3e67-11ec-9f03-f7846df45d36.html">Carteret County terminates library director Mason citing job performance</a> (10)</li><li><a href="/news_times/opinions/letters_to_editor/article_a10ff5ce-335a-11ec-861e-a789d760115a.html">LETTER TO THE EDITOR: Science is uncertain and political</a> (9)</li><li><a href="/news_times/opinions/editorials/article_a3fb3e64-4715-11ec-95ca-5b7a7e47f78f.html">EDITORIAL: Leadership through fear is disuniting the country</a> (9)</li><li><a href="/news_times/opinions/letters_to_editor/article_b31b9f66-43db-11ec-a967-631868dbe7db.html">LETTER TO THE EDITOR: The death of Newport River</a> (8)</li><li><a href="/news_times/opinions/letters_to_editor/article_00e84170-419a-11ec-bb4d-efdcbe424fca.html">LETTER TO THE EDITOR: Fishery management plans are a failure</a> (7)</li><li><a href="/news_times/article_5966fea8-3903-11ec-9a5e-e32a202090b8.html">Carteret County schools make masks optional beginning Monday as positivity rate drops below 5% threshold</a> (7)</li><li><a href="/news_times/article_033f4bb2-3664-11ec-b78b-8b98b0d6ffe6.html">Beach commission talks solutions, hears from experts on invasive vine along Bogue Banks dunes</a> (6)</li><li><a href="/tideland_news/news/article_0993d24a-422a-11ec-940b-c30cd4e07b7e.html">Town manager search over</a> (6)</li><li><a href="/news_times/article_57947e3a-43d9-11ec-b547-e3288b7cee99.html">Morehead City to make more progress on paving in 2022 with work going to bid soon</a> (6)</li><li><a href="/news_times/article_ba20249c-464e-11ec-950c-63405edd64bc.html">Newport officials agree to funds for basketball court repairs, staff pay study</a> (6)</li><li><a href="/news_times/opinions/editorials/article_c01c2b16-4199-11ec-80a3-0bae7628b37e.html">EDITORIAL: Closing inland shrimping will cost the public more</a> (6)</li><li><a href="/news_times/article_e2134922-334b-11ec-8eb9-435e0c61f8fa.html">Judge will consider motion to dismiss complaint filed against Carteret County Board of Commissioners over RV park rezoning</a> (6)</li><li><a href="/news_times/opinions/editorials/article_2f5f7818-3365-11ec-ab57-4f446965ac8b.html">EDITORIAL: Forced recusal of Justices  deserves quick dismissal</a> (5)</li><li><a href="/news_times/article_394d8758-329c-11ec-8491-176b00b786f2.html">North Carolina’s climate change council to meet virtually Thursday</a> (5)</li><li><a href="/news_times/article_3ff0a3dc-422e-11ec-bd51-d7a4125d2228.html">Council advances proposal for 30-unit complex on Morehead waterfront with rezoning approval</a> (5)</li><li><a href="/news_times/article_48303fc6-38e7-11ec-b064-ffd2d359aed1.html">After threat of legal action, Cedar Point manager satisfied with ongoing cleanup of Highway 24 properties</a> (5)</li><li><a href="/news_times/opinions/letters_to_editor/article_52a7b956-3681-11ec-b669-df96769800d5.html">LETTER TO THE EDITOR: Let's put a new face on the city council</a> (5)</li><li><a href="/news_times/article_70f6090e-327f-11ec-a510-9f02aa5bee4d.html">‘The go-to person’ for nourishment, dredging: Carteret officials credit Rudolph for 20 years of coastal progress</a> (4)</li><li><a href="/news_times/opinions/editorials/article_7a596c00-38e4-11ec-804f-3be3fbb47208.html">EDITORIAL: DOT superstreet proposal, a green light for planning</a> (4)</li><li><a href="/news_times/article_d7c5b53e-4653-11ec-ab72-fb0fa7507e98.html">New study shows NC 3rd in nation for solar energy growth, 10th in renewable energy overall</a> (4)</li><li><a href="/news_times/article_e18e47a4-47be-11ec-9bd8-53f2f88551eb.html">NC School Boards Association names Carteret board 2021 County Commissioners of the Year</a> (4)</li><li><a href="/news_times/article_e7805d7e-38c2-11ec-94ff-f368ce835afd.html">Carteret County engages Moffatt & Nichol staffer to temporarily fill in at shore protection office</a> (4)</li><li><a href="/news_times/article_f38b4d1c-35c1-11ec-9220-63600c7d6a86.html">Rep. Murphy visits Beirut memorial at Arlington National Cemetery to honor lives lost in 1983</a> (4)</li><li><a href="/news_times/article_fa32d474-3674-11ec-8dd3-cf864086903c.html">Animal shelter puts out call for help amid overcrowding pushed by recent multi-dog seizure in cruelty case</a> (4)</li><li><a href="/tideland_news/opinions/article_287a9d5e-47ae-11ec-8a43-0bf62bad5d0f.html">Commentary: Confronting ignorance and ignorant confrontation</a> (3)</li><li><a href="/tideland_news/opinions/article_5963ddb8-3ca5-11ec-b39a-8f1218e1f5b3.html">Commentary: Consumer response often drives inflation</a> (3)</li><li><a href="/news_times/article_673379fa-3406-11ec-881d-c7d38ac558a7.html">Teachers receive grants for bright ideas</a> (3)</li><li><a href="/news_times/article_9331c936-3761-11ec-9395-d7c15e50ae37.html">Judge denies county’s motion to dismiss civil complaint against Carteret commissioners over May rezoning decision</a> (3)</li><li><a href="/news_times/opinions/letters_to_editor/article_a29322e2-38d5-11ec-96e3-0fbdf83a3b7a.html">LETTER TO THE EDITOR: Mr. Walker would work for us, not against us</a> (3)</li><li><a href="/news_times/article_a744760e-4719-11ec-9be2-8b3257b55634.html">Emerald Isle board OKs effort to get state money to dredge boating access channel</a> (3)</li><li><a href="/tideland_news/news/image_137d77f2-3ca8-11ec-ae22-0ff69f448951.html">Last day to campaign</a> (2)</li><li><a href="/news_times/article_1fe99ac2-4651-11ec-8cc8-0378418efe09.html">NC Coastal Resources Commission seeks input on proposed beach management plan rules</a> (2)</li><li><a href="/news_times/article_3b5c1178-40ab-11ec-9633-8b51340edfd1.html">Emerald Isle board to consider grant application for boat channel dredging</a> (2)</li><li><a href="/national/article_420d79e0-47b2-11ec-ba6e-77a55c2e0164.html">US Northwest, Canada devastated by flood, 1 death reported</a> (2)</li><li><a href="/news_times/article_48e17afc-375c-11ec-a49a-9b30bd3a7849.html">Sampling study shows little water contamination in and around Atlantic Beach</a> (2)</li><li><a href="/news_times/article_4cba1e9c-3a5c-11ec-ac80-3f5c87ebabee.html">McElraft endorses raises for community college staff during Friday tour of Carteret Community College</a> (2)</li><li><a href="/news_times/article_4e5633d0-496b-11ec-be47-abbac3132959.html">Carteret County advisory panel recommends approval of CAMA land-use plan update</a> (2)</li><li><a href="/national/article_6dd93830-37e4-11ec-a2c0-b7a403d51697.html">Paid family leave falls out of Biden's bill as tempers rise</a> (2)</li><li><a href="/news_times/article_840643aa-3fe6-11ec-8b84-a3102f48781c.html">NC Wildlife Resources Commission offers reduced fees for select licenses</a> (2)</li><li><a href="/regional/article_9a2500b4-3c3e-11ec-85da-7be3547264de.html">Swansboro voters elect incumbents and Conaway</a> (2)</li><li><a href="/regional/article_b49d8e40-364c-11ec-88cb-976a4beebb97.html">NC redistricting hearing speakers criticize GOP proposals</a> (2)</li><li><a href="/tideland_news/news/article_eec2c67c-3ca4-11ec-9b71-63de38d1d809.html">Town hopes to save district: Loss of historic status feared as homes deteriorate</a> (2)</li><li><a href="/national/article_0095a434-38b1-11ec-8fc1-f7a1d7144d60.html">Biden vs Macron: First meeting since submarine dispute</a> (1)</li><li><a href="/regional/article_01b90772-3e90-11ec-bf98-a3093ff4342d.html">2 children hurt when bullet hits vehicle in drive-thru</a> (1)</li><li><a href="/news_times/sports/article_035bdf96-3404-11ec-9c26-73d810e0f583.html">Patriot junior enjoys Garner family homecoming with grandpa who was part of last league title</a> (1)</li><li><a href="/national/article_05410204-3c8e-11ec-915b-dfa774a24331.html">Pandemic, politics drive Xi's absence from global talks</a> (1)</li><li><a href="/regional/article_067b0460-39d9-11ec-9d21-d362027cda23.html">Beyond jails: Exploring policy changes to reduce need for bigger jails in NC</a> (1)</li><li><a href="/news_times/article_0f42f424-3d88-11ec-ace9-7f8d191db728.html">Weather service forecasts coastal system could bring flooding along Crystal Coast Saturday night</a> (1)</li><li><a href="/regional/article_117480a0-3d60-11ec-bc87-77c2e7e528d9.html">North Carolina legislators taking final redistricting votes</a> (1)</li><li><a href="/news_times/article_1262ace2-3803-11ec-a12c-03ed0831a8ce.html">Morehead City nonprofit to offer tutoring program to middle school students with $45K boost from county</a> (1)</li><li><a href="/national/article_17478fac-3f56-11ec-8568-7b4eff4fd3a1.html">Knife attack on German train severely injures 3 people</a> (1)</li><li><a href="/national/article_1b51d550-3e23-11ec-86bb-87295866dfa6.html">After Virginia, GOP amplifies debate over race and education</a> (1)</li><li><a href="/national/article_1b622f28-3d5f-11ec-bf0e-2329a3d46e03.html">Radicalization's path: In case studies, finding similarities</a> (1)</li><li><a href="/national/article_1c0f4aba-4966-11ec-934c-67be56581de3.html">Kyle Rittenhouse cleared of all charges in Kenosha shootings</a> (1)</li><li><a href="/news_times/article_1da42c02-3cb8-11ec-83d3-db0523561a0d.html">News briefs: Nov. 7, 2021</a> (1)</li><li><a href="/regional/article_22ef2bb0-3e22-11ec-b662-b34cfa50aab9.html">Idled North Carolina sports wagering legislation reemerges</a> (1)</li><li><a href="/national/article_274c1880-371f-11ec-948a-1fe720148799.html">Iran's president says cyberattack meant to create 'disorder'</a> (1)</li><li><a href="/national/article_2948c500-3a37-11ec-8117-fbdf869c3186.html">G-20 endorses global corporate minimum tax at Rome summit</a> (1)</li><li><a href="/national/article_2c69e74c-3815-11ec-bb8e-b31556d7c65c.html">Vatican cancels live broadcast of Biden greeting pope</a> (1)</li><li><a href="/news_times/sports/article_2c82d21a-3726-11ec-b640-bba7fcc80c56.html">West at Croatan highlights final regular season football games; East journeys to Lejeune</a> (1)</li><li><a href="/national/article_3053ca00-396c-11ec-bd99-c7ce8c90120b.html">Biden, Europeans take up Iran nuclear program in Rome talks</a> (1)</li><li><a href="/news_times/opinions/letters_to_editor/article_37acd8ce-4951-11ec-9318-1f43e3e4dc68.html">LETTER TO THE EDITOR: Beach protection; a case for groins</a> (1)</li><li><a href="/regional/article_387c5ab6-350d-11ec-90f6-57263440b8f4.html">Environmental lawsuit challenges NC biogas production from hog waste</a> (1)</li><li><a href="/national/article_3a7d4b24-38a8-11ec-9179-e3af1b41b8b0.html">Virginia Beach confronts inescapable costs of rising seas</a> (1)</li><li><a href="/national/article_3d186b32-33b9-11ec-808f-1bcf6f36b3d3.html">Amid the Capitol riot, Facebook faced its own insurrection</a> (1)</li><li><a href="/national/article_3dcfaecc-41a7-11ec-8df7-6fc7e91079d9.html">Pathologist: Rittenhouse shot first man at close range</a> (1)</li><li><a href="/national/article_3f08b80e-3e93-11ec-9109-972130126eeb.html">House Dems delay huge social bill, plan infrastructure vote</a> (1)</li><li><a href="/national/article_3fcfefe4-4156-11ec-b6cd-57207b29d369.html">Congress mandates new car technology to stop drunken driving</a> (1)</li><li><a href="/regional/article_424ce43a-3f57-11ec-8a7c-ff8e3c7af7d5.html">Officials: NC middle school students steal teacher's car</a> (1)</li><li><a href="/national/article_4ad45ffe-38b1-11ec-83da-fbae4bf86e24.html">Some nonprofit hospitals reaping benefits off patients while providing less care</a> (1)</li><li><a href="/national/article_4b9600f2-3f3a-11ec-9028-5bf667b524b5.html">Supreme Court appears to suggest right to guns at home extends to carrying them in public too</a> (1)</li><li><a href="/regional/article_4c56f420-3e8f-11ec-b019-ebed3eb75401.html">North Carolina sued over newly passed maps favoring GOP</a> (1)</li><li><a href="/regional/article_53c19f84-43b3-11ec-873d-cb9fa21ffd61.html">Madison Cawthorn plans to change congressional districts setting up a potential match with Tim Moore</a> (1)</li><li><a href="/news_times/article_56c225f6-3d90-11ec-b9f2-d7330b3a9ddd.html">Cedar Point puts out calls for cold-weather gear as ‘Operation Bundle Up’ kicks off once again</a> (1)</li><li><a href="/news_times/article_5785e9ca-4257-11ec-9bc1-bb66f9169e8f.html">NC Wildlife Resources Commission restocks white catfish in coastal rivers</a> (1)</li><li><a href="/national/article_5c4f9314-42ea-11ec-b9c5-e3557d6822dd.html">After Twitter poll, CEO Musk sells off $5B in Tesla shares</a> (1)</li><li><a href="/national/article_5c6088ee-3832-11ec-a85d-53e6fcd99d1e.html">In the middle of a crisis, Facebook Inc. renames itself Meta</a> (1)</li><li><a href="/regional/article_5ced88ec-4157-11ec-9dec-6b200bc8c248.html">Leadership, action needed to reduce plastic pollution</a> (1)</li><li><a href="/news_times/article_5dd1aa6c-3820-11ec-87d5-3be6d4f31385.html">August occupancy tax revenues top $2M for first time, making 15 consecutive months of record collections</a> (1)</li><li><a href="/news_times/opinions/editorials/article_5f00a03a-43ee-11ec-a6fa-c7d65d989448.html">EDITORIAL: Veterans care is a national debt</a> (1)</li><li><a href="/national/article_620e5d3a-3836-11ec-beb2-5b99977b909a.html">Cuomo accused of forcible touching in criminal complaint</a> (1)</li><li><a href="/national/article_628029e4-4400-11ec-954d-5753a2626749.html">Man who went to space with Shatner dies in plane crash</a> (1)</li><li><a href="/regional/article_64e4f79a-3fc4-11ec-9288-dfcb54062471.html">North Carolina leaders remain divided about LGBT protections</a> (1)</li><li><a href="/news_times/article_76bdf73e-424c-11ec-aecb-b3098ec99ca2.html">Health director reports continued decline in COVID cases in Carteret County</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1985394" class="tncms-block">
        <div id="blox-ad-position-right-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985395" class="tncms-block">
        <div id="blox-ad-position-right-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985396" class="tncms-block">
        <div id="blox-ad-position-right-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985397" class="tncms-block">
        <div id="blox-ad-position-right-bottom4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985398" class="tncms-block">
        <div id="blox-ad-position-right-bottom5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"5","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1985399" class="tncms-block">
        <div id="blox-ad-position-right-bottom6" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-bottom","slot":"6","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twm"  href="/coastal_living/"  tabindex="0">
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/features"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/news_times/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Swap Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-form"  href="/site/obit_form.html"  tabindex="0">
                    <span class="nav-label">Obituary Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-places-to-give"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Places to Give</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    5039 Executive DriveSuite 300<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Carolina Coast Online</a>, 5039 Executive DriveSuite 300 Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/national","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("03c0f620-4b28-11ec-a9a9-779055c4b312")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1647102').click(function(e){
                                        $('#weather-1647102 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>