  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.carolinacoastonline.com/content/tncms/live/" />
<meta name="keywords" content="calendar" />
<meta name="news_keywords" content="calendar" />
<meta name="description" content="To have an event added, email information to megan.soult@thenewstimes.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" />
<meta property="og:title" content="Community calendar: Nov. 17 edition" />
<meta property="og:description" content="To have an event added, email information to megan.soult@thenewstimes.com." />
<meta property="og:site_name" content="Carolina Coast Online" />
<meta property="og:section" content="Calendar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1647101 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647101 .tn-user-screenname, #user-controls-1647101 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647101 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647101 .dropdown-signup { font-size: 12px; } #user-controls-1647101 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647101 .large-user-avatar { margin-right: 10px; } #user-controls-1647101 .large-user-controls { font-size: 12px; } #user-controls-1647101 .logout-btn { cursor: pointer; } #user-controls-1647101 .login-btn { color: #fff!important; } #block-1647097 .search-spinner { position: absolute; } #block-1647097 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647097-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1647097-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1647097-dropdown .pull-right { float: none!important; } #site-search-1647097-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1647100 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1647100 .tn-user-screenname, #user-controls-1647100 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1647100 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1647100 .dropdown-signup { font-size: 12px; } #user-controls-1647100 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1647100 .large-user-avatar { margin-right: 10px; } #user-controls-1647100 .large-user-controls { font-size: 12px; } #user-controls-1647100 .logout-btn { cursor: pointer; } #user-controls-1647100 .login-btn { color: #fff!important; } #tncms-block-1647048 .tnt-prop-img { max-width: 931px; } #block-1647096 .search-spinner { position: absolute; } #block-1647096 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1647096 { margin-bottom: 0; } #site-search-1647096 .site-search-form { padding: 0; } #site-search-1647096 #site-search-1647096-btn { outline: none; } #site-search-1647096 #site-search-1647096-term { border: 0; box-shadow: none; } #site-search-1647096 .site-search-form { box-shadow: none; } #tncms-block-1647093 .tnt-prop-img { max-width: 931px; } #weather-1647102 .list-unstyled { margin: 0; } #weather-1647102 span { display: block; } #weather-1647102 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1647102 .icon { position: relative; } #weather-1647102 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1647102 .temp { font-size: 18px; font-weight: bold; } #weather-1647102 .cond { opacity: 0.7; } #weather-1647102 .current-conditions { float: left; height: 24px; } #weather-1647102 .dropdown-toggle { color: #004a98; display: block; } #weather-1647102 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1647102 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1647102 .city-title { padding-top: 5px; } #weather-1647102 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1647102 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1647102 .weather-expanded small { opacity: 0.5; } #weather-1647102 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1647102 .zip-update { width: 75px; } #weather-1647102 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1647102 .zip-update-link:hover { color: #777; } #tncms-block-1655913 .tnt-prop-img { max-width: 180px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/carolina_coast_online\/entertainment\/calendar","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":181},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-62351476-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/impressions.js?_dc=1573988713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/traffic.js?_dc=1573968908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/settings.js?_dc=1556632644"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1563288186"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1573380064"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1572858066"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1559919631"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Community calendar: Nov. 17 edition | Calendar | carolinacoastonline.com</title>
            
    <style>body { background-color: #444444; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00adef; } .fixed-nav #main-navigation { background-color: #00adef !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer { background-color: #000000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #313d56; }#site-header{ border-bottom: 3px solid #313d56; }#site-footer{ border-top: 3px solid #313d56; } .tnt-bg-accent { background-color: #313d56; } a .tnt-caret-down { color: #313d56; } .block-title .block-title-inner { border-color: #313d56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #313d56; } .form-control:focus { border-bottom-color: #313d56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1b7606ee-182b-11e9-a36c-eb1653f25308.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Community calendar: Nov. 17 edition | Calendar | carolinacoastonline.com" href="http://www.carolinacoastonline.com/search/?f=rss&amp;t=article&amp;c=carolina_coast_online/entertainment/calendar&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1647096-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>




<!-- code here -->  
<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
  }

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-38041b8c-08be-11ea-b1c8-f3c72f256b15 section-carolina-coast-onlinesection-entertainmentsection-calendar type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carolinacoastonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcarolina_coast_online%2Fentertainment%2Fcalendar&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=181&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-62351476-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carolinacoastonline.com",
  secureDomain: "www.carolinacoastonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1647101" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1647101" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1647101').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1647101').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647101"><input type="hidden" name="referer_url" value="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-news-times-e-edition">News-Times e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news_times/"  class="nav-link tnt-section-news-times">News-Times</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news_times/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/news_times/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/news_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news_times/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/news_times/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-resources">Community Resources</a>
                                </li><li>
                                    <a href="/news_times/deed_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tideland_news/"  class="nav-link tnt-section-tideland-news">Tideland News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/tideland_news/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/tideland_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/tideland_news/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/tideland_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/tideland_news/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coastal_issues/"  class="nav-link tnt-section-coastal-issues">Coastal Issues</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wtkf107.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-talk-station">The Talk Station</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/twm/"  class="nav-link tnt-section-twm">TWM</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carolina_coast_online/features/arts_alive/"  class="nav-link tnt-section-arts-alive">Arts Alive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carolina_coast_online/entertainment/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=nccarteret13v"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1647097" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1647097-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1647097" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1647097-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647097-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1647097-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647097').submit();
        return false;
    });

    $('#site-search-1647097').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647097 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647097 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647097-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1647100" class="tncms-block pull-left"><div id="user-controls-1647100" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.carolinacoastonline.com/users/signup/?referer_url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.carolinacoastonline.com/users/login/?referer_url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1647100').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.carolinacoastonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.carolinacoastonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.carolinacoastonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1647100').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.carolinacoastonline.com/users/logout/" id="user-logout-form-1647100"><input type="hidden" name="referer_url" value="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-carolina-coast-online"  href="http://www.carolinacoastonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Carolina Coast Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carteret-news-times"  href="/news_times/" >
                    <span class="nav-label">Carteret News-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tideland-news"  href="/tideland_news/" >
                    <span class="nav-label">Tideland News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-talk-station"  href="http://www.wtkf107.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Talk Station</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1647048" class="tncms-block"><section id="block-1647048" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/1af238b2-3394-11e9-bf92-5b3a210593fe.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1650045" class="tncms-block"><div class="dater text-right">
Sunday, November 17, 2019
</div></div><div id="tncms-block-1647096" class="tncms-block"><section id="block-1647096" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1647096" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1647096" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1647096-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1647096-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1647096-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1647096').submit();
        return false;
    });

    $('#site-search-1647096').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1647096 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1647096 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1647096-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1647093" class="tncms-block"><section id="block-1647093" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/663ba0fe-313e-11e9-95a1-df83614e8419.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1647102" class="tncms-block"><div id="weather-1647102" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28557" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28557"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1647102 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morehead City, NC
                                
                                 <small>(28557)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy. A few showers from time to time. High 58F. Winds N at 25 to 35 mph. Chance of rain 40%.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 47F. Winds NNW at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2019 @ 5:51 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28557"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-times-e-edition"  href="/eedition" >
                    <span class="nav-label">News-Times e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_times/" >
                    <span class="nav-label">News-Times</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news_times/news/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news_times/news/county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">County</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beaufort"  href="/news_times/news/beaufort/" >
                    <span class="nav-label">Beaufort</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bogue"  href="/news_times/news/bogue/" >
                    <span class="nav-label">Bogue</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bogue-banks"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Bogue Banks</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-atlantic-beach"  href="/news_times/news/atlantic_beach/" >
                    <span class="nav-label">Atlantic Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-knoll-shores"  href="/news_times/news/pine_knoll_shores/" >
                    <span class="nav-label">Pine Knoll Shores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indian-beach"  href="/news_times/news/indian_beach/" >
                    <span class="nav-label">Indian Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emerald-isle"  href="/news_times/news/emerald_isle/" >
                    <span class="nav-label">Emerald Isle</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-cape-carteret"  href="/news_times/news/cape_carteret/" >
                    <span class="nav-label">Cape Carteret</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-point"  href="/news_times/news/cedar_point/" >
                    <span class="nav-label">Cedar Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-down-east"  href="/news_times/news/down_east/" >
                    <span class="nav-label">Down East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morehead-city"  href="/news_times/news/morehead_city/" >
                    <span class="nav-label">Morehead City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newport"  href="/news_times/news/newport/" >
                    <span class="nav-label">Newport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peletier"  href="/news_times/news/peletier/" >
                    <span class="nav-label">Peletier</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news_times/news/crime_and_courts/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news_times/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-and-elections"  href="/news_times/news/politics_and_elections/" >
                    <span class="nav-label">Politics and Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/news_times/news/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news_times/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/news_times/news/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment-and-science"  href="/news_times/news/environment_and_science/" >
                    <span class="nav-label">Environment and Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news_times/news/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news_times/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trending-topics"  href="/news_times/news/trending_topics/" >
                    <span class="nav-label">Trending Topics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/news_times/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news_times/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/news_times/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/news_times/multimedia/photo_galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-transfers"  href="/news_times/deed_transfers/" >
                    <span class="nav-label">Property Transfers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tideland-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tideland_news/" >
                    <span class="nav-label">Tideland News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/tideland_news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/tideland_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/tideland_news/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tideland_news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/tideland_news/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coastal-issues"  href="/coastal_issues/" >
                    <span class="nav-label">Coastal Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-talk-station"  href="http://wtkf107.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Talk Station</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twm"  href="/twm/" >
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-alive"  href="/carolina_coast_online/features/arts_alive/" >
                    <span class="nav-label">Arts Alive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/carolina_coast_online/entertainment/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://affiliate.zap2it.com/tvlistings/ZCGrid.do?aid=nccarteret13v"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1646989" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1655913" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1655913" class="block emphasis-h3   " ><div class="block"><a href="http://www.nccoastonline.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/carolinacoastonline.com/content/tncms/custom/image/eeb4389a-2ee3-11e9-9a33-f3fd11de6455.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1646990" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-38041b8c-08be-11ea-b1c8-f3c72f256b15" class="asset article-default"  data-url="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="carolinacoastonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.carolinacoastonline.com/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html" />
    <style>
                .asset-paging .direction {
                    color: #313d56;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-38041b8c-08be-11ea-b1c8-f3c72f256b15" class="asset-paging">
                <div id="paging-prev-38041b8c-08be-11ea-b1c8-f3c72f256b15" class="paging-link prev offset"></div>
                <div id="paging-next-38041b8c-08be-11ea-b1c8-f3c72f256b15" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Community calendar: Nov. 17 edition
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-16T23:55:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-16T23:55:00-05:00">
    <meta itemprop="datePublished" content="2019-11-16T23:55:00-05:00">
    <meta itemprop="dateModified" content="2019-11-16T23:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20calendar%3A%20Nov.%2017%20edition&url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/38041b8c-08be-11ea-b1c8-f3c72f256b15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Community%20calendar%3A%20Nov.%2017%20edition&body=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="38041b8c-08be-11ea-b1c8-f3c72f256b15">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20calendar%3A%20Nov.%2017%20edition&url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/38041b8c-08be-11ea-b1c8-f3c72f256b15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Community%20calendar%3A%20Nov.%2017%20edition&body=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38041b8c-08be-11ea-b1c8-f3c72f256b15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38041b8c-08be-11ea-b1c8-f3c72f256b15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38041b8c-08be-11ea-b1c8-f3c72f256b15" class="save-list-38041b8c-08be-11ea-b1c8-f3c72f256b15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38041b8c-08be-11ea-b1c8-f3c72f256b15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>To have an event added, email information to <a href="mailto:megan.soult@thenewstimes.com">megan.soult@thenewstimes.com</a>.</p><p>Kids and Family</p><p>SANTA AND A MOVIE 6 p.m. Friday, Dec. 13 at the Emerald Isle Parks and Recreation Center, 203 Leisure Lane, Emerald Isle. Children of all ages join Santa for a Christmas story after enjoying milk and cookies and watching a short Christmas movie classic. Santa&rsquo;s helper, Isabel the Elf will join us this year for some clown-like fun. Kids are encouraged to wear their most comfy Christmas pajamas. Please bring a blanket for your family to sit on during the movie. Admission fee is one unwrapped gift per child. Registration is open. You must preregister by 5 p.m. Thursday, Dec. 5 to attend but only 75 children spaces are available and are expected to fill up quickly. Contact Whitney Smith at 252-354-6350 or <a href="mailto:wsmith@emeraldisle-nc.org">wsmith@emeraldisle-nc.org</a> to register.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>SEA SCOUT SHIP 1810 SSS SEA WOLF CMAST now has its very own Sea Scout ship for students ages 13-18 interested in boating and all things maritime. Sea Scouts are a division of Boy Scouts. Sea Scouts is for young men and women ages 14-20. Sea Scouts will learn boating skills, water safety, maritime heritage and citizenship through limitless opportunities and exciting challenges. For more information, visit <a href="http://sciencehouse.ncsu.edu">sciencehouse.ncsu.edu</a>, <a href="http://cmast.ncsu.edu">cmast.ncsu.edu</a> or <a href="http://facebook.com/CMASTYouth">facebook.com/CMASTYouth</a>.</p><p>STORY TIME AND PRE-K PLAY 9-10 a.m. Mondays for children from birth to 5 years, accompanied by an adult. Bring any supplies needed, such as diapers, wipes, bottles and more. For more information, call 252-354-6350.</p><p>Art</p><p>LINDA WERTHWEIN EXHIBIT 10 a.m. to 7 p.m. Monday through Thursday and 10 a.m. to 2 p.m. Friday and Saturday at The Webb Memorial Library and Civic Center in Morehead City. The Webb Library announces a new exhibit of paintings by Beaufort resident Linda Werthwein. As a native North Carolinian strongly influenced by living in coastal areas, including the Caribbean, Ms. Werthwein employs vibrant color explorations of realism and the abstract. Her paintings demonstrate phenomena such as the rhythms of the ocean and the wild horses of the Outer Banks. Her work is found in regional and international collections, including the Honors College at East Carolina University, Bill and Linda Gates Foundation and the Government Ministry of Nevis, West Indies. Ms. Werthwein offers classes at her studio and gallery in Beaufort, where she helps liberate creativity in her students.</p><p>CALL FOR ARTISTS The Bridge Downeast is looking&nbsp;for artists for an event to be held from 10 a.m. to 4 p.m. Saturday-Sunday, Dec.7- 8. Inside or outside space is available for $50. Food will be available. Raffle tickets will be sold. All proceeds to benefit afterschool programming for the Down East communities. Forms are available at&nbsp;<a href="http://thebridgedowneast.org">thebridgedowneast.org</a>&nbsp;or by emailing Susan McNamara at <a href="mailto:susan@thebridgedowneast.org">susan@thebridgedowneast.org</a>.</p><p>MIXED MEDIA ART CLASSES 9 a.m. to noon Thursdays at Western Carteret Public Library, room three, and 6:30-8:30 p.m. Thursdays at Carteret Community College&rsquo;s Bryant Building, room 3109. Learn to draw, paint or use watercolor in these six-week sessions. This class is open to beginners and experienced artists. The cost is $45 per person. Call 252-222-6200 to register for classes or visit <a href="http://carteret.edu">carteret.edu</a>.</p><p>OPEN WEAVE BASKET WEAVING 1-4 p.m. Thursdays at the Havelock Senior Center. Bring your basket weaving tools and reed to weave with other local basket makers. No membership is required. For more information, contact&nbsp;<a href="mailto:2zcreek@gmail.com">2zcreek@gmail.com</a>.</p><p>ADULT OIL &amp; ACRYLIC CLASSES 10 a.m. to 1 p.m. Wednesdays at Linda Werthein’s studio/residence in Beaufort. The six-week session costs $125. Participants must bring materials. For more information, call 252-838-1238.</p><p>WEEKLY ART CLASSES 9:30 a.m. to 12:30 p.m. Mondays and 1-4 p.m. Thursdays. Arts &amp; Things offers classes in drawing and watercolor, oil, pastel and acrylic painting on the Morehead City waterfront. For more information, call Arts &amp; Things at 252-240-1979.</p><p>Music and Theater</p><p>CARTERET COMMUNITY COLLEGE FINE ART SERIES FREE CONCERT AND STUDENT ART EXHIBITION The student art exhibition is from 1-3 p.m. Saturday, Nov. 23, and the concert by CODA Woodwind Quintet is from 3-4 p.m. at Carteret Community College’s Joslyn Hall.</p><p>CARTERET COMMUNITY SUNSHINE BAND REHEARSALS 7 p.m. Mondays in the Croatan High School band room. The rehearsals will be held at 7 p.m. every Monday. New members are welcome and encouraged to attend. More information can be found on the Facebook page&nbsp;<a href="http://facebook.com/carteretsunshineband">facebook.com/carteretsunshineband</a>&nbsp;and at <a href="http://ccsunshineband.wixsite.com/website">ccsunshineband.wixsite.com/website</a>.</p><p>CRAVEN COMMUNITY CHORUS REHEARSALS 6:30 p.m. Tuesdays in Orringer Hall on the campus of Craven Community College. The registration fee is $30. Rehearsals will be held from 6:30-8:30 p.m. Tuesdays. The dates for the concerts will be Thursday, Dec. 5, Saturday, Dec. 7 and Sunday, Dec. 8. The chorus major piece will be &ldquo;Appalachian Winter&rdquo; by Joseph Martin. For more information, contact Marilyn Davis at 252-670-0230 or visit <a href="http://facebook.com/cravencommunitychorus">facebook.com/cravencommunitychorus</a>.</p><p>CRYSTAL COAST CHORAL SOCIETY REHEARSALS 7-9 p.m. Tuesdays at Swansboro United Methodist Church. They continue each Tuesday night until concerts are completed, Saturday-Sunday, Dec. 14-15, and will resume in January. Concerts are held in Onslow and Carteret counties. New members are welcome and can get more information from the director, Finley Woolston, at 910-358-2997 or <a href="mailto:finley@ec.rr.com">finley@ec.rr.com</a>. Information can also be found on Facebook or the CCCS website, <a href="http://crystalcoastchoralsociety.org">crystalcoastchoralsociety.org</a>. Singers may join the CCCS during the first few weeks of rehearsal at the discretion of the director.</p><p>Food and Drink</p><p>SUSTAINABLY LOCAL FALL DINNER 7-9 p.m. Thursday-Friday, Nov. 21-22 at the Inn on Turner in Beaufort. Join the Crystal Coast Waterkeeper and Inn on Turner for an intimate meal with friends, family or a special someone to relax and unwind before the holiday season. Learn about how local and sustainably sourced food helps the water quality. Each guest will receive a fall-inspired first course and dessert. The main course includes the choice of local seafood, chicken, filet mignon or an entirely vegan option. Enjoy wine and local beer pairings throughout. A portion of proceeds goes to support Crystal Coast Waterkeeper’s work to protect and enhance rivers, sounds and coastal waters. The cost is $150 per couple or $80 for a single seat. Call Inn on Turner for reservations at 919-271-6144.</p><p>COMMUNITY THANKSGIVING FEAST 11:30 a.m. to 1 p.m. Sunday, Nov. 24 at the Beaufort Historic Site, 130 Turner St., Beaufort. A traditional turkey dinner is provided by some of the area&rsquo;s restaurants, as well as Scarborough Faire Catering. Served at the Beaufort Historic Site, dinners are available for take-out or to enjoy under our tent. Tickets are $25 per person and can be purchased by calling 252-728-5225, visiting <a href="http://beauforthistoricsite.org">beauforthistoricsite.org</a> or stopping in at the Beaufort Historic Site Welcome Center.</p><p>Events</p><p>45TH ANNUAL NEWPORT CHRISTMAS PARADE 3 p.m. Sunday, Dec. 1. The entry deadline is Friday, Nov. 22. If you are interested in participating in this year&rsquo;s parade, contact Kathy Jo Buttery at <a href="mailto:recreation@townofnewport.com">recreation@townofnewport.com</a> or 252-223-4976. Following the parade is the tree lighting festivities at Newport Community Park. Santa and his sleigh will be available for you to take pictures with. Enjoy some hot chocolate, cookies and caroling. Then, at 5:30 p.m. see the lighting of the town&rsquo;s Christmas tree. This is a free event, and all are welcome to attend.</p><p>&lsquo;THE FLORIDA PROJECT&rsquo; 5 p.m. and 8 p.m. Friday, November 22 at Mill Space, 1354 Lennoxville Road, Beaufort. Set over one summer, the film follows precocious 6-year-old Moonee as she courts mischief and adventure with her ragtag playmates and bonds with her troubled mother, all while living in the shadows of Walt Disney World. Tickets are $10 for regular admission, $9 for seniors, military and students and $7 for Beaufort Picture Show members. For more information, visit <a href="http://beaufortpictureshow.com">beaufortpictureshow.com</a> or email <a href="mailto:info@beaufortpictureshow.com">info@beaufortpictureshow.com</a>.</p><p>CARTERET COUNTY DOMESTIC VIOLENCE PROGRAM MAD HATTER AFTERNOON TEA, FASHION SHOW AND SHOPPING EVENT 12:30-2:30 p.m. Saturday, Nov. 23 at the Crystal Coast Civic Center in Morehead City. Tickets are $40. For more information, please contact Jade Morton at <a href="mailto:office.ccdvp@gmail.com">office.ccdvp@gmail.com</a> or call the office at 252-726-2336. Those interested can also purchase tickets online at <a href="http://carteretdomesticviolence.com/event/30th-annual-luncheon">carteretdomesticviolence.com/event/30th-annual-luncheon</a>.</p><p>CARTERET COUNTY DOMESTIC VIOLENCE PROGRAM MAD HATTER CASINO NIGHT 6:30-10:30 p.m. Saturday, Nov. 23 at the Crystal Coast Civic Center in Morehead City. Tickets are $75 per person or $125 for two people. For more information, contact Jade Morton at <a href="mailto:office.ccdvp@gmail.com">office.ccdvp@gmail.com</a> or call the office at 252-726-2336.Those interested can also purchase tickets online at <a href="http://carteretdomesticviolence.com/event/mad-hatter-casino-night/">carteretdomesticviolence.com/event/mad-hatter-casino-night/</a>.</p><p>COUNTRY CHRISTMAS CRAFT FAIR 9 a.m. to 2:30 p.m. Saturday, Nov. 23 at St. James United Methodist Church in Newport. This is hosted by the St. James Relay for Life Team. The fair will be in the Community Life Center at St. James United Methodist Church in Newport. More than 40 crafters and professional vendors will be offering a wide variety of products. Breakfast and lunch items will be served, including sausage biscuits, barbecue sandwiches, hamburgers and hot dogs, as well as baked goods. A children’s room will be open to little shoppers so they may purchase gifts for family and friends. Proceeds from the booth rentals and food sales will go to the American Cancer Society. Admission is free, but canned food donations are welcome for the Matthew 25 Food Pantry.</p><p>JUMBLE SALE 9 a.m. to 4 p.m. Saturday, Nov. 23 at the Beaufort Historic Site, 130 Turner St., Beaufort. The site transforms into an old-fashioned community market filled with vendors selling a wide variety of items. Vendor spots are available by emailing <a href="mailto:pr@beauforthistorisite.org">pr@beauforthistorisite.org</a> or calling 252-728-5225.</p><p>LE BEAUJOLAIS NOUVEAU 6-8 p.m. Saturday, Nov. 23 at the NC. Maritime Museum. This event is sponsored by Beaufort Sister Cities and the Beaufort Development Association. There will be wine, beer and hors d&rsquo;oeuvres. Tickets are $30 and are available at First Citizens Bank, Harbor Specialties and Turner Street Market, or online at <a href="http://beaufortnc.com">beaufortnc.com</a>. For more information, call, text or email Linda at 512-660-9261 or <a href="mailto:lmsemere@yahoo.com">lmsemere@yahoo.com</a>.</p><p>MOREHEAD CITY CHRISTMAS PARADE ENTRY FORM INFORMATION Join in on the fun of the Morehead City Christmas Parade held at 11 a.m. Saturday, Dec. 14. Registration is available by going <a href="http://docs.google.com/forms/d/14FTfjGIn7810CFSXI6tsrUG6zssbxTb6Ui8yu5IylMg/edit?usp=sharing.">docs.google.com/forms/d/14FTfjGIn7810CFSXI6tsrUG6zssbxTb6Ui8yu5IylMg/edit?usp=sharing.</a> Float judging takes place at 9:30 a.m. The deadline to register for the parade is 10 a.m. Monday, Dec. 9. All entries must be decorated with a Christmas theme and only one Santa can be in the parade. A link to entry forms can be found at <a href="http://downtownmoreheadcity.com">downtownmoreheadcity.com</a>.</p><p>THE MOREHEAD CITY CURB MARKET is open every Saturday from 8 a.m. to 1 p.m. There will be special events during select market days. The market is at 1213 Evans St., Morehead City. For more information, call Angela Davis at 252-503-5802.</p><p>WRITING VOLUNTEERS NEEDED to help with the work being done at the Jack Goodwin Research Library at the History Museum of Carteret County. Those who have a love of history and writing can stop by the museum at 1008 Arendell St., Morehead City, for more information.</p><p>TRENT RIVER DUPLICATE BRIDGE CLUB OPEN GAMES 12:30 p.m. Wednesdays at the New Bern Golf and Country Club. Former, current and new players are encouraged to attend. The club will provide refreshments. The game fee is $5 per player. For more information, contact Mitchell Riley at 252-515-6044 or email <a href="mailto:decosouth@yahoo.com">decosouth@yahoo.com</a>.</p><p>GOLD STAR FAMILIES WANTED Maria Myers, a Gold Star Mother, is hoping to have a Gold Star Family Memorial Monument erected in the county. She is looking for Gold Star families who would be interested in the monument. For more information, contact Ms. Myers at 252-342-3728 or visit <a href="http://www.facebook.com/ccgsf">www.facebook.com/ccgsf</a> or <a href="http://www.ccgsf.org">www.ccgsf.org</a>.</p><p>HOPE MISSION THRIFT STORE 10 a.m. to 4 p.m. Monday-Saturday. The store has two locations at 1502 and 1504 Bridges St. For pick up of large furniture items, please call 252-240-2359.</p><p>VOLUNTEERS NEEDED Carteret County Aging Services, located at the Senior Center, 3820 Galantis Drive in Morehead, is looking for a few volunteers who would be able to deliver a noon meal one day a week (weekday) to a homebound senior in the area. They have need for someone to regularly deliver a route once a week and for substitutes when regular volunteers aren’t able to deliver. Deliveries take about one to one and a halfhours. Contact Diana or Mary K at 252-247-2626 for more information.</p><p>VOLUNTEERS NEEDED FOR C.O.A.C.H. HOPE, a local nonprofit organization that continues to strive and expand its programs and services to youth within the community. For more information and a list of additional opportunities and an application, visit <a href="http://www.coach-hope.org">www.coach-hope.org</a> or email a letter of interest to <a href="mailto:coachhope@yahoo.com">coachhope@yahoo.com</a>. Those interested can also call or text &ldquo;volunteer&rdquo; to 252-732-4522.</p><p>CARTERET COUNTY REPUBLICAN PARTY HEADQUARTERS is open from 10 a.m. to 4 p.m. Monday-Friday. The headquarters is at 5370-K Highway 70 in the Brandywine Crossing, Morehead City. For more information, call 252-648-8164.</p><p>COUNTY SOCIAL SERVICE RECRUITMENT FOR FOSTER AND ADOPTIVE PARENTS To learn how to become a foster or adoptive parent, call the County Department of Social Services at 252-728-3181, ext. 6176.</p><p>FRIDAY NIGHT DANCES for adults over 50 are 7:30-11 p.m. on the first and third Friday of each month at the Leon Mann Jr. Enrichment Center in Morehead City. The cost is $5 a person. For more information, call 252-247-2626.</p><p>SOCIETY FOR CREATIVE ANACHRONISM: SHIRE OF CATHANAR 7 to 9 p.m. Tuesdays. The SCA is a recreational and educational global organization that attempts to recreate the arts of war in the Middle Ages. There is no cost to attend. For more information, visit <a href="http://www.ShireofCathanar.org">www.ShireofCathanar.org</a>.</p><p>Local heritage</p><p>TELESCOPE WORKSHOP 1-4 p.m. Saturday, Nov. 16 at Fort Macon State Park in Atlantic Beach. The Crystal Coast Stargazers will host a telescope workshop in the Fort Macon Visitor Center to answer your questions and help you get the most use from your equipment.</p><p>MUSKET FIRING DEMONSTRATION 10 a.m. Wednesday, Nov. 20 at Fort Macon State Park in Atlantic Beach. Learn about a Civil War-era musket’s history, loading procedures and firing. Meet in the fort.</p><p>NATURAL SIDE OF FORT MACON 10 a.m. Thursday, Nov. 21 at Fort Macon State Park in Atlantic Beach. Meet in the Visitor Center lobby for a leisurely hike exploring the natural side of Fort Macon. The hike will cover both trail and beach.</p><p>MUSKET FIRING DEMONSTRATION 10 a.m. Wednesday, Nov. 27 at Fort Macon State Park in Atlantic Beach. Learn about a Civil War-era musket’s history, loading procedures and firing. Meet in the fort.</p><p>BEAUFORT HISTORIC SITE DOUBLE-DECKER BUS TOURS 11 a.m. and 1:30 p.m. Monday, Wednesday and Friday in November and 1:30 p.m. Tuesday and Thursday in November. Hop aboard and see Beaufort’s historic district from atop a 1967 English double-decker bus. Local narrators tell tales of Beaufort’s past of pirates, star-crossed lovers and Confederate spies. Tickets are $12 for adults and $6 for children between the ages of 6-12. Children under the age of 6 are free.</p><p>BEAUFORT HISTORIC SITE BUILDING TOURS 10 a.m. and 2:30 p.m. Mondays-Saturdays in November. The cost for the tours are $12 for adults and $6 for children between the ages of 6-12. Those under the age of 6 are free. Tours are also available with an hour’s notice.</p><p>BEAUFORT HISTORIC SITE OLD BURYING GROUND TOURS 2:30 p.m. Tuesdays, Wednesdays and Thursdays in November. The cost for the tours are $12 for adults and $6 for children between the ages of 6-12. Those under the age of 6 are free. Tours are also available with 24-hours’ notice.</p><p>BEHIND THE SCENES: SHARK SNACK 2:30-3:30 p.m. Tuesdays and Fridays at the N.C. Aquarium at Pine Knoll Shores. Visit food preparation areas, animal holding areas and labs. Also get an overhead view of the Living Shipwreck and watch aquarium aquarists feed the sharks. This program is for ages 5 and up. The price is $20. For details, call 252-247-4003 or visit <a href="http://www.ncaquariums.com">www.ncaquariums.com</a> to register.</p><p>BEHIND THE SCENES: AQUARIUM AT A GLANCE noon-12:45 p.m. Wednesdays, Thursdays and Sundays at the N.C. Aquarium at Pine Knoll Shores. Visit food preparation areas, animal holding areas and labs. Also get a look at the Living Shipwreck habitat from above. The program is for ages 5 and up. The price is $12. For details, call 252-247-4003 or visit <a href="http://www.ncaquariums.com">www.ncaquariums.com</a> to register.</p><p>BEHIND THE SCENES: AQUARIUM CLOSE ENCOUNTERS 2-3:30 p.m. Saturdays at the N.C. Aquarium at Pine Knoll Shores. Visit labs and holding areas, help with food preparation and feed the animals in this thorough behind-the-scenes tour. Tour includes a look at fresh water habitats, as well as saltwater habitats and a look at the Living Shipwreck habitat from above. This program is for ages 8 and up, and costs $20. For details, call 252-247-4003 or visit <a href="http://www.ncaquariums.com">www.ncaquariums.com</a> to register.</p><p>FIRST THURSDAYS 10:30-11:30 a.m. the first Thursday of each month at the Newport Historical Museum. Event will feature stories and oral history from Newport residents.</p><p>Education</p><p>BOATING SAFETY SERIES 6-8 p.m. Thursday, Nov. 21 at the N.C. Maritime Museum in Beaufort. &ldquo;Get to Know Your&rdquo; Boating Series courses will be offered jointly with Americas Boating Club - Crystal Coast/Fort Macon Sail &amp; Power Squadron. Upcoming topics include: Get to Know Your Helm Electronics. For information or reservations, email <a href="mailto:searenity38@gmail.com">searenity38@gmail.com</a> or call 252-659-2742.</p><p>ENGLISH AS A SECOND LANGUAGE CONVERSATION GROUP 6:30-7:30 p.m. Tuesdays at the Carteret Literacy Council, 4907 Bridges St. Ext., Suite D-F in Morehead City. Practice your English, increase your life skills and learn about American culture. For more information, email <a href="mailto:carteretliteracy@carteretliteracy.org">carteretliteracy@carteretliteracy.org</a>.</p><p>RESTORE BODY AND MIND: FOUR-WEEK WELLNESS SERIES noon to 1 p.m. Wednesdays at Carteret Community College. This series is $45 and will guide students through easy step-by-step ways to heal their body and transform your life. This series is a great self-care resource for cancer prevention/recovery, care givers and human service professionals. The cost includes a health workbook, recipes and a local health resource list. Instructor Jade Morton is a certified holistic health educator. More information can be found at&nbsp;<a href="http://YogaWellnessNC.com">YogaWellnessNC.com</a>. Preregistration is required by calling 252-646-3923.</p><p>THE TWO BOATS SCHOOL 6-8:30 p.m. Tuesdays at Shepherd of the Sea Lutheran Church in Atlantic Beach. This class will be for all ages and will cover advanced navigational skills, using math. To register, call Capt. Nick Webster at 970-946-3858.</p><p>HIGH SCHOOL EQUIVALENCY CLASSES, FORMERLY KNOWN AS GED 3:30-5:30 p.m. Monday-Wednesday at East Carteret High School. For more information, contact the Basic Skills Office at 252-222-6195.</p><p>SECU CRYSTAL COAST HOSPICE HOUSE SEEKS VOLUNTEERS There are several capacities a volunteer can choose to serve. Direct care is an area of companionship for the patient and their family. There is also a need for volunteers to do filing, answering phones and putting together admission packets. If you are interested in sharing your time and compassion call Sharon Baugus, Volunteer Coordinator, at 252-514-8902 or email her at <a href="mailto:sbaugus2@3hc.org">sbaugus2@3hc.org</a> for an application. The Crystal Coast Hospice House is at 100 Big Rock Weigh in Newport.</p><p>VOLUNTEERS NEEDED FOR US COAST GUARD AUXILIARY FLOTILLA 20-02. To learn what capacities need to be filled and become a uniformed volunteer Coast Guard Auxiliary member in Flotilla 20-02 in Morehead City, call 252-903-8963.</p><p>USCG ABOUT BOATING SAFELY CLASS is for all ages and required for anyone born after Jan. 1, 1988, at Coastal Carolina Community College or U.S. Coast Guard Station Emerald Isle. This one-day, eight-hour class helps boaters stay safe and legal and feel more comfortable on the water. Classes are taught by certified U.S. Coast Guard Auxiliary instructors. Those who pass earn a boater safety certificate. For more information, visit <a href="http://swansboroaux.com">http://swansboroaux.com</a>.</p><p>BOATING SKILLS AND SEAMANSHIP Mondays and Thursdays, two hours a session, for six weeks. Classes are taught by certified U.S. Coast Guard Auxiliary instructors. Those who pass earn a boater safety certificate. For more information, visit <a href="http://swansboroaux.com">http://swansboroaux.com</a>.</p><p>Fitness</p><p>GPS SEASHORE SOCCER SUPPLEMENTAL TRYOUT/ASSESSMENTS Wednesday, Nov. 20 at Western Park.This is for boys and girls born between 2008 and 2012 and boys born between 2003-2005.Please email Coach Sam at <a href="mailto:sgallagher@globalpremiersoccer.com">sgallagher@globalpremiersoccer.com</a> or register at <a href="http://gotsport.com/asp/application/reg/?ProgramID=85597&amp;amp;Type=PLAYER.">gotsport.com/asp/application/reg/?ProgramID=85597&amp;amp;Type=PLAYER.</a></p><p>GENTLE RESTORE YOGA SERIES 12:10-1 P.M. Tuesdays starting Oct. 29 at Carteret Community College. This six-week series is $40. The class is designed to safely improve flexibility and alignment, build strength and restore body and mind. The intention is to also aid with anxiety, cancer recovery and post-traumatic stress disorder. No prior yoga is needed and chair modifications are available. Late registration is available. For more information, contact Jade Morton at 252-646-3923 or visit <a href="http://YogaWellnessNC.com">YogaWellnessNC.com</a>.</p><p>GENTLE DESTRESS YOGA 5:30-6:30 p.m. Tuesdays starting Oct. 29 at Carteret Community College. This six-week series is $40. The class is designed to gently improve flexibility and allow healing as it relieves stress and reduces pain. The intention is to also aid with anxiety, cancer recovery and post-traumatic stress disorder. No prior yoga is needed. Late registration is available. For more information, contact Jade Morton at 252-646-3923 or visit <a href="http://YogaWellnessNC.com">YogaWellnessNC.com</a>.</p><p>GENTLE BACK HEALTH YOGA 12:10-1 p.m. Thursdays starting Oct. 31 at Carteret Community College. This six-week series is $40. The class is designed to safely improve flexibility, bone density, build strength, reduce pain and allow body and mind healing. The intention is to also aid with anxiety, cancer recovery and post-traumatic stress disorder. No prior yoga is needed and chair modifications are available. Late registration is available. For more information, contact Jade Morton at 252-646-3923 or visit <a href="http://YogaWellnessNC.com">YogaWellnessNC.com</a>.</p><p>YOUTH BASKETBALL 2019-20 This youth league is co-sponsored by Carteret County and Morehead City Parks and Recreation Department. Teams will practice at the Morehead City Recreation Center or Morehead City Middle School. Games will be played at these gyms and other county gym facilities. Registration is from 8 a.m. to 8 p.m. Monday-Friday through Sunday, Nov. 3. The registration fee is $40. For more information, contact Garrett Carpenter or Kirk Peterson at 252-726-5083 or email <a href="mailto:garrett.carpenter@moreheadcitync.org">garrett.carpenter@moreheadcitync.org</a> or <a href="mailto:kirk.peterson@moreheadcitync.org">kirk.peterson@moreheadcitync.org</a>.</p><p>SHINE DANCE FITNESS CLASS 9-10 a.m. Saturdays at the Morehead City Parks and Recreation Center. There is a $5 drop in fee. For more information, visit <a href="http://shinedancefitness.com">shinedancefitness.com</a> or contact Kathy Johnson at 772-538-8892 or <a href="mailto:kjgodance@gmail.com">kjgodance@gmail.com</a>.</p><p>FLEXIBILITY MOBILITY FLOW CLASS noon to 1 p.m. Mondays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The class has a $10 participation fee. Consult with your physician before enrolling and participating. For additional information, contact Emily Crable at <a href="mailto:ecfitness@icloud.com">ecfitness@icloud.com</a>.</p><p>SENIOR TAP DANCE CLASS 1:30-2:30 p.m. Tuesdays at the Morehead City Parks and Recreation Center in Morehead City. The class is taught by distinguished dancer/choreographer Hazel Collins and cost $10. For more information on this program, contact Ms. Collins at 252-728-5514 or Maureen Kilgallen at 222-3088.</p><p>LINE DANCING 5 p.m. Monday (true beginners), 6 p.m. Monday (beginner) and 7 p.m. Monday (improver/intermediate), as well as 6-8 p.m. Thursday at the Morehead City Parks and Recreation Center. Line dance lessons are choreographed dance to all types of music. The Monday class is taught by Kathy Johnson, who can be reached at 772-538-8892. The Thursday class is taught by Sharon Starks. For more information, contact the office at 252-726-5083.</p><p>BEGINNING TAI CHI noon to 1:30 p.m. Wednesday and Friday at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The Taoist Tai Chi arts exercise the entire physiology, including the tendons, joints, connective tissue and internal organs. The class is progressive, making September the best time to start. Email <a href="mailto:moreheadcity.nc@taoisttaichi.org">moreheadcity.nc@taoisttaichi.org</a> or visit <a href="http://taoisttaichi.org">taoisttaichi.org</a> for more details. To speak with an instructor, call 919-787-9600, ext. 3.</p><p>KIDS HIP HOP 4:45-5:15 p.m. Wednesdays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. Kids ages 6 and up are welcome to join in moving and grooving to the beat. Hip-hop is a fun way for kids to get their energy out while learning some fun, cool dance moves. There is a fee of $30 per month. For more information, call 252-726-5083.</p><p>BALLROOM AND SHAG CLASSES Fridays at Carolina Strut in Morehead City. These are six-week sessions. The ballroom and shag classes are $60 per person. For more information, call Joy Williams at 919-920-3658.</p><p>ADULT DANCE HIP HOP CLASS 5:30-6:30 p.m. Wednesdays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The class will be a fun dance workout great for all ages and levels. No experience is required. Bring a bottle of water. There is a $5 drop-in fee. Please contact Morehead City Parks and Recreation Department for more information at&nbsp;<a href="mailto:Victoria.ward@moreheadcitync.org">Victoria.ward@moreheadcitync.org</a>&nbsp;or 252-726-5083, ext. 1.</p><p>BOYS HIP HOP CLASS 4:45-5:15 p.m. Tuesdays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. Please contact Morehead City Parks and Recreation Department for more information at&nbsp;<a href="mailto:Victoria.ward@moreheadcitync.org">Victoria.ward@moreheadcitync.org</a>&nbsp;or 252-726-5083, ext. 1.</p><p>ADULT DANCE FITNESS CLASS 5:30-6:30 p.m. Wednesdays at the Morehead City Parks and Recreation Department, 1600 Fisher St., Morehead City. The class will be a fun dance workout great for all ages and levels. No experience is required. Bring a bottle of water.&nbsp;There is a $5 drop-in fee. Please contact the Morehead City Parks and Recreation Department for more information at&nbsp;<a href="mailto:Victoria.ward@moreheadcitync.org">Victoria.ward@moreheadcitync.org</a>&nbsp;or 252-726-5083, ext. 1.</p><p>RECREATIONAL CORNHOLE 5:30-7 p.m. Wednesdays at the Morehead City Parks and Recreation Department, 1600 Fisher St., Morehead City. To play, you must have an annual pass or a daily pass, which is $5. Call Morehead City Parks and Recreation Department at 252-726-5083, ext. 2, for more details.</p><p>TOTAL BODY WORKOUT 9-10 a.m. Mondays, Wednesdays and Fridays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The cost is $6 per class.</p><p>TAOIST TAI CHI noon to 1:30 p.m. Wednesdays and noon to 1:30 p.m. Fridays at the Morehead City Parks and Recreation Center, 1600 Fisher St. No need to preregister. More information can be found at <a href="http://taoist.org">taoist.org</a>, by emailing <a href="mailto:moreheadcity.nc@taoist.org">moreheadcity.nc@taoist.org</a> or calling Terri Thomas at 252-314-4110.</p><p>BEGINNER TAI CHI CLASSES noon to 1:30 p.m. Wednesdays and Fridays, starting at the Morehead City Recreation Center, 1600 Fisher St., Morehead City. There is no need to preregister. For more information, visit at&nbsp;<a href="http://taoist.org">taoist.org</a>,&nbsp;email&nbsp;<a href="mailto:moreheadcity.nc@taoist.org">moreheadcity.nc@taoist.org</a> or call&nbsp;252- 314-4110.</p><p>BARRE FITNESS 5:30 p.m. Tuesdays and Thursdays, as well as 10 a.m. and 5:30 p.m. Thursdays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The program costs $20 for four classes (one class per week). If you don&rsquo;t wish to sign up for the program, you can pay a $10 daily drop-in fee. Registration is available&nbsp;online at&nbsp;<a href="http://moreheadcitync.org/home-parks-recreation/">http://moreheadcitync.org/home-parks-recreation/</a>. For more information, contact Victoria Ward at&nbsp;<a href="mailto:victoria.ward@moreheadcitync.org">victoria.ward@moreheadcitync.org</a>&nbsp;or call 252-726-5083, ext. 1.</p><p>COMMUNITY YOGA 5:30 p.m. Mondays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City. The fee is $5 per class. For more information, call 252-726-5083.</p><p>BEGINNING TAI CHI noon Wednesdays and Fridays at the Morehead City Parks and Recreation Center, 1600 Fisher St., Morehead City.</p><p>YOGA AND STRETCHING FOR BEGINNERS 9-10 a.m. Wednesdays at the Bridge Downeast 1344 Island Road, Harkers Island. This class is through Carteret Community College. This course will guide the student through therapeutic style yoga stretches, deep breathing and relaxation techniques. Class can safely improve flexibility, strength, balance and reduce pain. Appropriate for all adults. No prior yoga experience needed. Course Fee: $30 and students must bring their own mat. There will be eight sessions in the class. For more information, contact Susan at 252-504-2581. Registration can be made through the college website, <a href="http://www.carteret.edu">www.carteret.edu</a>.</p><p>ADULT HIP HOP CLASSES 6:45-7:30 p.m. Tuesdays at the Morehead City Parks and Recreation Center, 1600 Fisher St. in Morehead City. The cost is $10 per lesson. The class will be for adults 18 and older and taught by experienced teacher, Amber Spickett. For more information on this program, call 252-726-5083.</p><p>TENNIS PROGRAMS FOR ALL AGES Now offering new tennis programs for all ages at Western Park tennis courts at 275 Old Highway 58 in Cedar Point. For complete information on classes, times, dates and registration information visit <a href="http://ccrp.recdesk.com">http://ccrp.recdesk.com</a>.</p><p> </p><p>BEGINNER KARATE PROGRAM Join Grandmaster Dong&rsquo;s Martial Arts at Western Park Community Center for beginner karate for both children and adults. For more information or to register, call 252-222-0444 or enroll online at <a href="http://CapeCarteretKarate.com">CapeCarteretKarate.com</a>.</p><p>BARRE FIT 5:30 p.m. Tuesday and 10 a.m. and 5:30 p.m. Thursday at Morehead City Parks and Recreation Department in Morehead City. This eight-week course is $40 or $10 per class. Participants need to bring water. A yoga mat or towel is optional. This class is a hybrid of yoga, Pilates and ballet flexibility. For more information, contact Victoria Ward at <a href="mailto:victoria.ward@moreheadcitync.org">victoria.ward@moreheadcitync.org</a> or call 252-726-5083, ext. 1.</p><p>SILVER SNEAKER MSROM CLASS 11 a.m. Mondays and Thursdays in at Snap Fitness in Otway, and 11 a.m. Mondays and Wednesdays in at Snap Fitness in Newport. The classes are free for gym members and $5 for drop ins or nonmembers. This class is for everyone, and participants do not have to have Silver Sneaker Insurance. For more information, call the Otway gym at 252-838-1196 or the Newport gym at 252-777-4349.</p><p>BROGA 7-8 p.m. Thursdays at Uptown Yoga, 4915-I Arendell St. in Morehead City. This new class is designed for men but is open to all. This class is cardio-enhanced yoga. The class is $14 for drop-ins or a five-class pass is $65. For more information, call 252-342-0250 or visit <a href="http://www.uptownyogamhc.com">www.uptownyogamhc.com</a>.</p><p>CARTERET COUNTY SENIOR CHEERLEADERS are looking to develop a new team. Participants, both men and women, must be at least 50 years old. For more information or to join the team, call Susan Balmat at 252-222-0799.</p><p>RETRO YOGA 8:30-10 a.m. Tuesdays at the Morehead City Parks and Recreation Department, 1600 Fisher St. The cost is $5 per class. The class teaches yoga for different body types using retro yoga movements. For more information, call 252-726-5083.</p><p>YOGA FOR BEGINNERS 5:30-6:15 p.m. Tuesdays and 10:15-11:15 a.m. Wednesdays at Uptown Yoga, 4915-I Arendell St. in Morehead City. The class is $14 for drop-ins or $65 for a five-class pass. For more information, call 252-342-0250 or visit <a href="http://www.uptownyogamhc.com">www.uptownyogamhc.com</a>.</p><p>ADULT TAP DANCE CLASS 1:30-2:30 p.m. Tuesdays at the Morehead City Parks and Recreation Department, 1600 Fisher St. The cost is $10 per class. The class is taught by distinguished dancer and choreographer Hazel Collins. For more information, call Ms. Collins at 252-728-5514 or Maureen Kilgallen at 252-222-3088.</p><p>LINE DANCING 6-8 p.m. Mondays and Thursdays at the Morehead City Parks and Recreation Department, 1600 Fisher St. For more information, call 252-726-5083.</p><p>YOGA CLASS 5:30-6:30 p.m. Tuesdays and 9-10 a.m. Saturdays at Newport Community Building, 270 Howard Blvd., Newport. This class is for adults and costs $5 per class. For more information, contact Christine Smith at 252-622-7473.</p><p>CRYSTAL COAST TABLE TENNIS CLUB 5-7 p.m. Tuesdays and Thursdays in Newport. Players of all ages and skill levels are invited to attend. For more information, contact Bowie Martin at 252-399-1533.</p><p>BEACH YOGA IN ATLANTIC BEACH 9-9:50 a.m. Saturdays at New Bern Street public beach access in Atlantic Beach. The class is $10 per person or $7 with military or teacher ID. For more information, like Coastal Yoga with Nadine on Facebook or call 631-255-1010.</p><p>Trips and Tours</p><p>11-DAY HOLY LAND TOUR Feb. 19-Feb. 29, 2020. This tour is hosted by the Rev. Jimmy and Mersa Mercer of Davis Free Will Baptist Church. The cost is $3,698 per person, double occupancy. The price includes air, private motor coach, deluxe hotels, breakfast and dinner daily, tips and taxes. For more information, call 252-503-6127 or email <a href="mailto:mkmercer@ec.rr.com">mkmercer@ec.rr.com</a>.</p><p>Meetings</p><p>ADULT CHILDREN OF ALCOHOLICS/ ALCOHOLICS, DYSFUNCTIONAL FAMILIES 2 p.m. Sunday, Nov. 17 at 3820 Bridges St. in Morehead City. This group meets every Sunday. For more information, call 252-269-7479.</p><p>AMERICA&rsquo;S BOATING CLUB OF THE CRYSTAL COAST 6 p.m. Monday, Nov. 18 at Moorhead City Country Club. The public is invited to the America&rsquo;s Boating Club of the Crystal Coast monthly meeting. Happy hour starts at 6 p.m., dinner at 6:30 and the speaker at 7 p.m. Dinner will be lasagna, bread, salad, dessert and fruit for $20, payable at <a href="http://abc-cc.org">abc-cc.org</a>. Please RSVP by Thursday, Nov. 14. The program is in support of Toys for Tots. Please bring an unwrapped gift, which will be distributed to a local needy child by the Marines from Marine Corps Air Station Cherry Point.</p><p>CRYSTAL COAST QUILTERS GUILD 9-11:30 a.m. Tuesday, Nov. 19 at Shepherd of the Sea Lutheran Church in Atlantic Beach. The guild’s purpose is to promote the art of quilt making through education and community outreach. Current projects include quilts for the domestic violence center, children’s hospital, veterans and hurricane relief. The guild meets every Tuesday and the third Thursday of each month at 6 p.m. The guild welcomes visitors and people interested in learning about quilting and community projects. For more information, contact Cathy Crandell at 252-222-0246.</p><p>COMPASSIONATE FRIENDS OF CARTERET 6:15 p.m. Tuesday, Nov. 19 at Life Point Church in Morehead City. This support group helps families heal after child loss. The group meets the third Tuesday of every month. For more information, find the group on Facebook or email <a href="mailto:tcfcarteret@yahoo.com">tcfcarteret@yahoo.com</a>.</p><p>LIBRARY KNITTING GROUP 2:30-4:30 p.m. Wednesday, Nov. 20 in the County Public Library reading room. Advanced knitters and beginners are welcome. Bring your project or let us help you get started. This group meets every Wednesday. For more information, call Maria Apolloni at 919-612-3403.</p><p>GREENVILLE ALS CONNECTION GROUP FOR LOU GEHRIG’S DISEASE 6:30 p.m. Wednesday, Nov. 20 in the Vidant Rehabilitation Center Classroom, located behind the children’s hospital, 2100 Stantonsburg Road, Greenville. For more information,</p><p>contact Katie Leegins-Vinson at 252-714-8804.</p><p>CRYSTAL COAST WOMEN’S CLUB 11:30 a.m. Thursday, Nov. 21, at the History Museum of Carteret County, 1008 Arendell St., Morehead City. Speaking about the Daughters of the American Revolution will be Linda Phelps, Regent of the Otway Burns Chapter in Swansboro. A luncheon will be provided by board members. Area women are invited to learn more about the Crystal Coast and connect with new friends. For more information, call 410-570-7487.</p><p>ADULT CHILDREN OF ALCOHOLICS 7-8 p.m. Thursday, Nov. 21 at Sagestone 8101 B Emerald Drive in Emerald Isle. The group meets every Thursday. Call 252-515-0557 with questions.</p><p>CRYSTAL COAST DECORATIVE PAINTERS 10 a.m. to 2 p.m. Saturday, Nov. 23 at Western Park Community Center, 275 Old Highway 58 in Cedar Point. This group meets the fourth Saturday of every month. All levels from beginners and beyond are welcome to join the group and experience painting, as well as community outreach projects, camaraderie, informative workshops and more. Learn how to paint on many different surfaces with no drawing required. Bring a bagged lunch. For more information, call Wanda at 910-330-4128 or email&nbsp;<a href="mailto:wcastillo0974@yahoo.com">wcastillo0974@yahoo.com</a>.</p><p>MS SUPPORT GROUP 5-7 p.m. Monday, Nov. 25 in the Webb Memorial Library’s Sea Room. Take the elevator to get to the second floor. The group meets the last Monday of the month. For more information, call 252-241-4719.</p><p>ABRAHAM HICKS LAW OF ATTRACTION PRACTICE GROUPS 6:30 p.m. Tuesday, Nov. 26 at Crystal Coast Unity, 117 East Fort Macon Road, Atlantic Beach. All are welcome the final Tuesday of every month. For more information, call 252-646-4543.</p><p>COASTAL WEAVERS BASKET MAKERS GUILD 6-9 p.m. Tuesday, Dec. 3 at Western Carteret Community Center, Old Highway 58, behind the BB&amp;T on Highway 24 in Cape Carteret. These meetings are held on the first Tuesday of each month except for June and July. For more information, please email&nbsp;<a href="mailto:2zcreek@gmail.com">2zcreek@gmail.com</a>&nbsp;or just come on down.</p><p>MOREHEAD CITY ANTIQUE AUTOMOBILE CLUB 7 p.m. Tuesday, Dec. 3 in the trustee board room in the Bryant Student Center at Carteret Community College. Morehead City. The group meets the first Tuesday of the month. For more information, contact Jim Kraft at 252-726-0289.</p><p>SINGLES OUT ’N ABOUT 6 p.m. Tuesday, Dec. 3 at the Morehead City Parks and Recreation Department. This is an adult social group designed for meeting new people, making new friends and sharing new experiences. This is not a matchmaking organization and not affiliated with any religious or political organization. For more information, call 252-349-4639. The meetings are held the first Tuesday of the month.</p><p>CAROLINA MARITIME MODEL SOCIETY MEETING 2 p.m. Saturday, Dec. 7 at the N.C. Maritime Museum auditorium in Beaufort. The Carolina Maritime Model Society exists to promote the production of high-quality ship models and encourage members and the public to participate in this craft that is as old as shipbuilding itself. All meetings are open to the public.</p><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, Dec. 9 at the Morehead City train depot. The meeting begins at 5:30 p.m. There will be no speaker. Instead there will be a Christmas social. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p><p>FRIENDS OF THE WEBB LIBRARY 10:30 a.m. Tuesday, Dec. 10 at the Webb Memorial Library in Morehead City. The group meets the second Tuesday of each month.</p><p>PARKINSON’S DISEASE SUPPORT GROUP noon the second Wednesday of the month at the Leon Mann Jr. Enrichment Center in Morehead City. The 2019 meeting dates are Dec. 11.</p><p>For more information, contact Lori Wrenn at 252-808-3152.</p><p>MENTAL HEALTH CAREGIVERS AND AGING SUPPORT GROUP 1 p.m. Friday, Dec. 13 at the Leon Mann Jr. Enrichment Center, 3820 Galantis Drive, Morehead City. This meeting is held the second Friday of every month. The meeting includes a presentation by an area resource to inform and give caregivers ideas and options. This meeting is usually followed by informal conversation. Caregivers of people with dementia, Alzheimer’s or mental illnesses are welcome to drop in. For more information, contact Debbie Griffin</p><p> at 252-247-2626.</p><p>SUPPORT GROUP FOR CAREGIVERS 10-11:30 a.m. the first and third Wednesday of the month through Dec. 18 at Coastal Carolina Center for Women’s Ministries, 4366 Highway 24, Newport. Call 252-764-0722 to sign up.</p><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, Jan. 13 at the Morehead City train depot. The meeting begins at 5:30 p.m. The speaker is Steve Anderson, director of the Carteret County History Museum. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p><p> </p><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, Feb 10 at the Morehead City train depot. The meeting begins at 5:30 p.m. The speaker is Jayme Limbaugh with the Carteret County Health Department. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, March 9 at the Morehead City train depot. The meeting begins at 5:30 p.m. Various DAR members will be sharing information about their patriot. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, April 13 at the Morehead City train depot. The meeting begins at 5:30 p.m. The speaker is Debby Marsh. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>FORT HANCOCK CHAPTER OF THE DAUGHTERS OF THE AMERICAN REVOLUTION 5 p.m. Monday, May 11 at the Morehead City train depot. The meeting begins at 5:30 p.m. The speaker is Lisa Pomeranz, District 7 director. Any woman 18 years or older, regardless of race, religion or ethnic background, that can prove lineal descent from a patriot of the American Revolution is eligible for membership. DAR volunteers are willing to provide guidance and assistance with first steps into the world of genealogy.</p><p>ADDICTION OUTREACH 7 p.m. every other Monday at Refuge Fellowship Church, 109 Marlin Drive, Harkers Island. Pastor Manly Rose will lead this event.</p><p>GRIEF SUPPORT GROUP 6:30-7:30 p.m. Mondays at the Peer Recovery Center in Morehead City. Have you suffered the loss of a child or loved one? Share your loss with others.</p><p>MENTAL HEALTH SUPPORT GROUP noon to 1 p.m. Wednesdays at the Peer Recovery Center in Morehead City. Everyone is welcome to attend.</p><p>TOPS- TAKE POUNDS OFF SENSIBLY 4 p.m. Thursdays at Fort Benjamin Park in Newport. Weigh-in is from 4-5 p.m. The meeting is from 5:10-6 p.m. For more information, call Jane at 252-223-3045.</p><p>SMART (SELF-MANAGEMENT AND RECOVERY TRAINING) RECOVERY 6:30 p.m. Tuesdays at Life Point Church in Morehead City. For more information, call Ray Conner at 252-316-2699.</p><p>EMERALD ISLE STAMP CLUB meets 7 p.m. the second and fourth Thursdays of each month in the back of the Emerald Isle Police Department building on Highway 58. Anyone interested in collecting stamps is welcome. The club is celebrating its 25th year. For more information, call George Kuhhorn at 252-354-5127.</p><p>FORT MACON SAIL AND POWER SQUADRON meets the third Monday of every month. They offer boating education, social programs and vessel safety checks. For more information, call 252-571-9129 or visit <a href="http://www.fmsps.org">www.fmsps.org</a>.</p><p>MOVIN’ ON AMPUTEE SUPPORT GROUP FOR WOMEN meets the fourth Thursday of each month at Hampton Inn and Suites, 225 Old Hammock Road in Swansboro. For more information, call 910-325-0508.</p><p>F.I.S.H. GROUP MEETINGS: CHRIST-CENTERED 12 STEP RECOVERY 5-6:30 p.m. Sundays at Cape Carteret Baptist Church and 5:30-7 p.m. Fridays at the Carteret County Peer Recovery Center in Morehead City. This event is open to all friends of recovery. for more information, contact Bev Stone at the Peer Recovery Center by calling 252-222-3888.</p><p>SINGLES OUT ‘N ABOUT a social group open to single adults. Now in its 14th year, meetings are held the first Tuesday of each month to schedule activities. For time, location and more information, contact Ginger at 252-349-4639.</p><p>BEAUFORT GARDEN CLUB 10 a.m. the first Thursday of every month, at Ann Street United Methodist Church in Beaufort. Social starts at 9:30 a.m. followed by the meeting.</p><p>SOUTHERN BELLES Meets 7-8:30 p.m. Mondays at Cape Carteret Presbyterian Church. The four-part harmony singing group for women is now accepting new members. For more information, call Mary Helen Casey at 252-354-2925.</p><p>COASTAL CAROLINA &lsquo;A&rsquo;S&rsquo; RESTORERS CLUB 6 p.m. second Monday of the month at the Golden Corral on Martin Luther King Blvd. in New Bern. The Model &ldquo;A&rdquo; Restores Club, founded in 1952, encourages members to acquire, restore, preserve, exhibit and make use of the Model &ldquo;A&rdquo; Ford and to enjoy the fellowship of other Model &ldquo;A&rdquo; Ford owners around the world. For more information, call 252-943-4373 or 252-503-3470 or email <a href="mailto:dltemple@aol.com">dltemple@aol.com</a> or <a href="mailto:scorcher_1212@yahoo.com">scorcher_1212@yahoo.com</a>.</p><p>SONS OF CONFEDERATE VETERANS CAMP 1597 meets at 7 p.m. on the second Tuesday of each month in the Bryant Student Center meeting room, Carteret Community College. For more information, call David F. Burnette at 252-223-4765.</p><p>FORT MACON CIVIL WAR ROUNDTABLE meets at 7 p.m. on the fourth Tuesday of each month in the Bryant Student Center meeting room, Carteret Community College. For more information, call David F. Burnette at 252-223-4765.</p><p>N.C. SOCIETY SONS OF THE AMERICAN REVOLUTION, CRYSTAL COAST CHAPTER meets at 11:30 a.m. on the second Wednesday of every month in the Golden Corral Buffet and Grill, Morehead City. For more information, call David F. Burnette at 252-223-4765.</p><p>CARTERET COMMUNITY THEATRE 7 p.m. the third Wednesday of each month at 1311 Arendell St., Morehead City, for volunteers to learn theater needs, including lights, sound, ticket sales and backstage assistance. For information, call 252-247-1501 or visit <a href="http://www.carteretcommunitytheatre.org">www.carteretcommunitytheatre.org</a>.</p><p>ALCOHOLICS ANONYMOUS MEETINGS 7 to 8:15 p.m. Fridays, at Canine Playtime, 228 Chatham St., Newport.</p><p>ALCOHOL ANONYMOUS 8 p.m. Tuesday at First Presbyterian Church in Morehead City.</p><p>AL-ANON 8 p.m. Thursday at First Presbyterian Church in Morehead City.</p><p>PROMISE LAND SOCIETY 9:30 a.m. the second Saturday of the month, First Methodist Church Fellowship Hall, Morehead City.</p><p>SOCIETY FOR CREATIVE ANACHRONISM: SHRINE OF CATHANAR 1 to 3 p.m. second Saturday of each month at the Bryant Student Center at Carteret Community College. The SCA is a recreational and educational global organization that attempts to recreate the arts of war in the Middle Ages. The local branch for Carteret and Craven counties are open to every one of all ages and locations. There is no cost to attend the activity. For more information, visit <a href="http://www.ShireofCathanar.org">www.ShireofCathanar.org</a>, email <a href="mailto:shirecathanar@gmail.com">shirecathanar@gmail.com</a>, <a href="mailto:jprice208@gmail.com">jprice208@gmail.com</a> or <a href="mailto:monicaamende@gmail.com">monicaamende@gmail.com</a>, or call Thomas De Luna (MKA Jerry Price) at 252-648-0937 or Bridgit Macha Ruadh (MKA Monica Amende) at 216-256-1495.</p><p>MOREHEAD CITY LIONS CLUB 6:30 p.m. the first and third Tuesday of the month at Golden Corral in Morehead City.</p><p>BEAUFORT LIONS CLUB meets at noon the second and fourth Tuesday of the month at Ribeye’s on Front Street in Beaufort. New members and guests are welcome.</p><p>TOASTMASTERS 5:30 p.m. Tuesdays and 7 a.m. Thursdays in the Bryant Center on the campus of Carteret Community College. Call 252-725-7377 for details.</p><p>SEA SCOUTS SHIP 98 LOOKOUT 6:30 p.m. Tuesdays at the N.C. Maritime Museum Gallant’s Channel annex in Beaufort. The ship is chartered by Friends of the N.C. Maritime Museum. For ages 14-20. Call 252-728-2762.</p><p>DISABLED AMERICAN VETERANS CHAPTER 26 7 p.m. the third Wednesday of the month, Havelock Senior Center, Trader Avenue, Havelock. For more information, contact Ancil Jones at 252-622-5245.</p><p>CARTERET NUMISMATIC SOCIETY meets 7 p.m. the first Wednesday of each month at the Old Train Depot at 612 Broad St. in Beaufort.</p><p>AMERICAN LEGION MOREHEAD CITY POST 46 6 p.m. the first Thursday of the month at the train depot, 1001 Arendell St., Morehead City.</p><p>BEAUFORT OLDE TOWNE MONDAY NOON CLUB, Clawson’s 1905 Restaurant, Beaufort.</p><p>NEWPORT ROTARY CLUB 6:30 p.m. each Monday, Newport Rotary Building at 145 Howard Blvd.</p><p>MOREHEAD CITY NOON ROTARY CLUB noon each Tuesday, Channel Marker, Atlantic Beach.</p><p>MOREHEAD CITY LOOKOUT ROTARY CLUB 7 a.m. each Wednesday, Carteret General Hospital cafeteria, Morehead City.</p><p>KNIT-WITS 11:30 a.m.-12:30 p.m. every Wednesday, the Webb Library welcomes knitters to bring their projects to receive helpful hints from experienced knitters.</p><p>MOREHEAD CITY NAVIGATORS ROTARY CLUB noon, Wednesdays, Floyd’s 1921 Restaurant, 400 Bridges St., Morehead City.</p><p>MOREHEAD CITY EVENING CLUB 6:30 p.m. each Thursday, First United Methodist Church, 900 Arendell St., Morehead City.</p><p>MOREHEAD CITY SOUNDVIEW CLUB noon on Thursdays, Golden Corral, Morehead City.</p><p>CRYSTAL COAST TEA PARTY PATRIOTS meet at 6 p.m. Tuesdays at Golden Corral in Morehead City and at 6:30 p.m. on the first and third Tuesday of each month at Ribeyes Steakhouse in Cape Carteret. For information, visit <a href="http://www.cctpp.com">www.cctpp.com</a>.</p><p>THE RETIRED ENLISTED ASSOCIATION Cherry Point No. 92 meets 9:30 a.m. the second Saturday of each month at Millers Landing at MCAS Cherry Point. Optional breakfast is at 8:30 a.m. Details at 252-223-7037.</p><p>MOREHEAD CITY ANTIQUE CAR CLUB 7 p.m. first Tuesday of the month, Carteret Community College, Bryant Center. Call 252-726-6351.</p><p>CAPE LOOKOUT FLYFISHERS 6 p.m. the third Friday of each month from March to November, Cox’s Restaurant, 4109 Arendell St., Morehead City.</p><p>CELEBRATE RECOVERY SUPPORT GROUP meets at 6 p.m. each Monday, South Banks Community Church, West Ridge Center, Morehead City. For more information, contact Milton Thompson at 252-525-3402.</p><p>NARCONON reminds families that abuse of addictive pharmaceutical drugs is on the rise. Learn to recognize the signs of drug abuse and get a loved one help if they are at risk. Visit <a href="http://www.narcononnewliferetreat.org/blog/naloxone-availability.html">www.narcononnewliferetreat.org/blog/naloxone-availability.html</a> to learn about the overdose reversing drug known as naloxone and find out its availability in your state. Call Narconon for a free brochure on the signs of addiction for all types of drugs. Narconon also offers free assessments and referrals. Call 800-431-1754 or visit <a href="http://DrugAbuseSolution.com">DrugAbuseSolution.com</a> for details.</p><p>CRYSTAL COAST DECORATIVE PAINTERS 10 a.m.-2 p.m. fourth Saturday of the month, Western Park Community Center, Cedar Point. Painters of all levels welcome. The organization holds classes, seminars and is involved in community service projects. Call 252-247-7827 for more information.</p><p>CRYSTAL COAST QUILTERS’ GUILD meets at 7 p.m. the third Thursday of the month, Shepherd of the Sea Lutheran Church, Atlantic Beach. Members enjoy learning through workshops and programs and are active in community service projects. Visitors are welcome. Call 252-808-4060.</p><p>MINDFULNESS MEDITATION GROUP 5-6 p.m. Wednesdays, Coastal Unitarian Church, 1300 Evans St., Morehead City. The group practices silent mindfulness meditation to reduce stress. Free. Call 252-240-2283.</p><p>TAKE OFF POUNDS SENSIBLY (TOPS) Newport Chapter 0602 meets Thursdays, Fort Benjamin Park, 100 McQueen Ave., Newport. Weigh-in begins 4:30 p.m.; the meeting follows at 5:30 p.m. Call 252-223-3045 for details. Morehead City Chapter 543 meets from 4:45 to 6 p.m. Tuesdays, in the meeting room of First Presbyterian Church, 1604 Arendell St. Call 252-240-0899 for details.</p><p>CARTERET CARE PARTNERS 2 p.m. the second Wednesday of the month at Grace Presbyterian Church, Beaufort, and fourth Wednesday of the month at Unitarian Coastal Fellowship, Morehead City. This is a support network for family caregivers of all types, is a safe place to share the joys and struggles of care giving and to network for resources and information. Caregivers are welcome to bring their care recipients. Recipients meet in a separate room with activities geared for them. For more information, contact Sally White at 252-622-1978 or <a href="mailto:ucfminister@starfishnet.com">ucfminister@starfishnet.com</a>, or LaVera Parato at 252-422-6139 or <a href="mailto:areval@juno.com">areval@juno.com</a>.</p><p>BEYOND THIS WEEK</p><p>AFFORDABLE CARE ACT HEALTH INSURANCE ENROLLMENT EVENT 4-8 p.m. Thursday, Dec. 5 at Carteret Community College’s McGee Building computer lab, room 104. Bring for all in household: employer name/address/ phone number, estimate of 2020 income, Social Security Number or other proof of legal residence, birthdate, email address and password for applicant (if you have one). Call 252-422-1354 for an appointment. Walk ins are welcome.</p><p>PANCAKES WITH SANTA 8 a.m. Saturday, Dec. 7 at the Beaufort Fire Department. Purchase tickets online at&nbsp;<a href="http://eventbrite.com/e/74768473517">eventbrite.com/e/74768473517</a>&nbsp;or stop by Beaufort Fire Station No. 1 at 506 Live Oak St. Tickets are $5 for children ages 12 and under and $8 for adults. All proceeds benefit the Beaufort Fireman&rsquo;s Association. Call 252-728-4325 for more information.</p><p>CRAVEN COMMUNITY CHORUS PRESENTS: &rsquo;APPALACHIAN CHRISTMAS&rsquo; 7 p.m. Thursday, Dec. 5, and 3 p.m. Saturday-Sunday, Dec. 7-8 in Orringer Hall on the campus of Craven Community College, 800 College Court, New Bern. Under the direction of Philip Evancho, the chorus will perform the Christmas Cantata &ldquo;Appalachian Winter&rdquo; by Joseph Martin. The second half the chorus will continue to get you in the Christmas spirit with Christmas songs &ldquo;Christmas on Broadway,&rdquo; &ldquo;Jingle Bell Rock,&rdquo; &ldquo;Go Tell it on the Mountain&rdquo; and more. The accompaniment will be provided by Cheryl Arthur Kite, pianist, and Rachel Pino with the Trent River Orchestra. Tickets are $5, available for advance purchase from chorus members, Bank of the Arts, Kitchen on Trent, Fullers Music, the UPS Store and Harris Teeter in New Bern and Carolina Colours. Tickets can also be purchased at door if available. For more information, contact Marilyn Davis at 252-670-0230 or visit <a href="http://facebook.com/cravencommunitychorus">facebook.com/cravencommunitychorus</a>.</p><p>CORE SOUND WATERFOWL WEEKEND Friday-Sunday, Dec. 6-8 at the Core Sound Waterfowl Museum on Harkers Island. This celebration boosts local waterfowl art, music, seafood, museum exhibits and more. It also includes educational displays, competitions, arts and crafts, community boatbuilding and a fellowship service Sunday morning. For more information, call 252-728-1500 or visit <a href="http://coresound.com">coresound.com</a>.</p><p>SWAN DAYS FESTIVAL 10 a.m. to 4 p.m. Saturday, Dec. 7 at Lake Mattamuskeet. This event will feature migratory bird tours, educational programs and craft and food vendors. The event will be held at Mattamuskeet School near Swan Quarter and Mattamuskeet National Wildlife Refuge. For more information, visit the Swan Days Facebook page or <a href="http://swandays.com">swandays.com</a>.</p><p>CAROLINA EAST SINGERS CHRISTMAS CONCERT 4 p.m. Saturday-Sunday, Dec. 7-8 at First Presbyterian Church in Morehead City. Under the direction of Susan Gillis Bailey, the 60-plus voice choir will perform Dan Forrest’s “Lux: The Dawn from On High” and many classic Christmas favorites, such as The “First Noel,” “Silent Night” and “Sleigh Ride.” The choir will be accompanied by an orchestra. Tickets are $10 in advance and $15 at the door. They are available from any choir member or at these local organizations: In Morehead - First Presbyterian Church or Williams Hardware; in Atlantic Beach - The Pool &amp; Patio Store, Atlantic Station Shopping Center; and in Beaufort at First Bank, at 1503 Live Oak St.</p><p>CORE SOUND DECOY FESTIVAL Saturday-Sunday, Dec. 7-8, at Harkers Island Elementary School. The festival has many attractions, including antique decoy exhibits, retriever demonstrations, competitions like duck calling, loon calling, head whittling and a live and silent auction. There&rsquo;s food offered by Harkers Island Elementary School staff and volunteers and plenty of shopping opportunities from the vendors who flock to the festival each year. For more information, visit <a href="http://decoyguild.com">decoyguild.com</a>.</p><p>CRYSTAL COAST CHRISTMAS FLOTILLA 5:30-6:45 p.m. Saturday, Dec. 7. The Crystal Coast Christmas Flotilla features boats, yachts, oars, kayaks and commercial vessels decorated for the season. The decorated boats can be seen at 5:30 p.m. on the Morehead City waterfront and at 6:15 p.m. on the Beaufort waterfront. There is an&nbsp;entry fee to participate in the flotilla. For more information, call 252-728-7317 or visit <a href="http://ncmaritimemuseums.com">ncmaritimemuseums.com</a>.</p><p>EMERALD ISLE&rsquo;S EIGHTH ANNUAL HOLIDAY ARTS AND CRAFTS FAIR 9 a.m. to 3 p.m. Saturday, Dec. 7 at the Emerald Isle Parks and Recreation Community Center gymnasium, 203 Leisure Lane, Emerald Isle. The fair will feature all handmade or hand-authenticated items from local artisans and crafters. With more than 30 vendors, you are sure to find just the right gift for everyone on your Christmas list. Find that one-of-a-kind gift while supporting local artists. Contact Whitney Smith at 252-354-6350 or <a href="mailto:wsmith@emeraldisle-nc.org">wsmith@emeraldisle-nc.org</a> for details or visit <a href="http://emeraldisle-nc.org">emeraldisle-nc.org</a>.</p><p>GET TO KNOW YOUR WAY AROUND THE CRYSTAL COAST WATERS SAFE BOATING SEMINAR 6-8 p.m. Thursday, Dec. 12 at the N.C. Maritime Museum in Beaufort. This seminar is just right if you are new to the Crystal Coast and need an introduction to navigating the local waters. Organizers will show the friendly routes to the Cape Lookout Lighthouse, the South Banks for Bogue Banks, Down East destinations, the necessary aids to navigation to follow the Intra Coastal Waterway and how to minimize chances of going aground.</p><p>COOKING UNDER PRESSURE 5:30-7:30 p.m. Monday, Dec. 16 in the demonstration kitchen at the N.C. Cooperative Extension, 303 College Circle, Morehead City. This workshop will explain how to use electric pressure cookers, appliance features, safety tips, nutrition information and the chance to sample pressure cooker recipes. The event is free, but space is limited. For more informant, call the Cooperative Extension.</p><p>LES VINGT FEMMES CLUB CHRISTMAS SOCIAL 8 p.m. to midnight Saturday, Dec. 21 at the Crystal Coast Civic Center in Morehead City. Music will be provided by DJ Haustle Man. For more information, call Hannah Tootle at 252-726-3587.</p><p>CANDLELIGHT CHRISTMAS CONCERT 4 p.m. Sunday, Dec. 22 at St. Paul&rsquo;s Episcopal Church, 215 Ann St., Beaufort. The Brierwood Ensemble will present Candlelight Christmas, featuring festive works by French Baroque composers and traditional carols. The concert is free and all are welcome. For more information, call 252-728-3324, email <a href="mailto:church@stpaulsbeaufort.org">church@stpaulsbeaufort.org</a> or visit the website at <a href="http://stpaulsbeaufort.org">stpaulsbeaufort.org</a>.</p><p>NEWPORT HERITAGE DINNER Friday, Jan. 31. For more information, call Dianne Johnson at 252-241-1793.</p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20calendar%3A%20Nov.%2017%20edition&url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.carolinacoastonline.com/tncms/asset/editorial/38041b8c-08be-11ea-b1c8-f3c72f256b15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCarolina%20Coast%20Online%5D%20Community%20calendar%3A%20Nov.%2017%20edition&body=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38041b8c-08be-11ea-b1c8-f3c72f256b15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38041b8c-08be-11ea-b1c8-f3c72f256b15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38041b8c-08be-11ea-b1c8-f3c72f256b15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38041b8c-08be-11ea-b1c8-f3c72f256b15" class="save-list-38041b8c-08be-11ea-b1c8-f3c72f256b15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38041b8c-08be-11ea-b1c8-f3c72f256b15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Nightlife</h4>
                                                <p><strong>Morehead City</strong></p><p>SHUCKIN SHACK OYSTER BAR: Live music from 6-8 p.m. Wednesdays featuring local musicians each week.</p><p><strong>Bogue</strong></p><p>LOGAN’S AT CAROLINA HOME AND GARDEN: Music and food trucks will be at the garden from 6:30-9:30 p.m. every Thursday and Friday. Hank Barbee, food truck Earls Place Thursday, Nov. 21; 4EverAll, food truck Tasty Thai Friday, Nov. 22; and Ed Prophet, food truck Joeve’s Pizza Friday, Nov. 29.</p><p><strong>Atlantic Beach</strong></p><p>AMOS MOSQUITO’S: Karaoke 9:30 p.m. to 12:30 a.m. Thursdays.</p><p>CRYSTAL COAST BREWING CO.: Team Trivia is at 7:30 p.m. Wednesdays. A special delivery menu will be available on trivia nights from Roma’s Pizza; 30 Second Rocks Music Trivia is at 7:30 p.m. every Thursday. This is free to play, and there will be prizes.</p><p><strong>Beaufort</strong></p><p>CRU WINE BAR: The Phantom Playboys 8 p.m. Friday, Nov. 22; Open Mic Night hosted by Tiffany Elaine 8 p.m. Tuesday, Nov. 26; The Dust Parade 8:30 p.m. Saturday, Dec. 7; and Open Mic Night hosted by Tiffany Elaine 8 p.m. Tuesday, Dec. 10.</p><p>34º NORTH: Justin Castellano 1-4 p.m. Saturday, Nov. 23.</p><p>RIBEYES: Morris Willis 6-9 p.m. Tuesdays.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="38041b8c-08be-11ea-b1c8-f3c72f256b15" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/carolina_coast_online/entertainment/calendar/article_38041b8c-08be-11ea-b1c8-f3c72f256b15.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="38041b8c-08be-11ea-b1c8-f3c72f256b15" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.carolinacoastonline.com/users/login/?referer_url=http%3A%2F%2Fwww.carolinacoastonline.com%2Fcarolina_coast_online%2Fentertainment%2Fcalendar%2Farticle_38041b8c-08be-11ea-b1c8-f3c72f256b15.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">As a privately owned web site, we reserve the right to edit or
remove comments that contain spam, advertising, vulgarity, threats
of violence, racism, anti-Semitism, or
personal/abusive/condescending attacks on other users or goading
them. The same applies to trolling, the use of multiple aliases, or
just generally being a jerk. Enforcement of this policy is at the
sole discretion of the site administrators and repeat offenders may
be blocked or permanently banned without warning.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1653700" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653701" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653702" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-1653703" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1653705" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-bottom-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom-secondary","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1654961" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1647086" class="tncms-block"></div><div id="tncms-block-1647028" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646991" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1646992" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1647089" class="tncms-block"><section id="block-1647089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647089 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news_times/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twm"  href="/twm/" >
                    <span class="nav-label">TWM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/features" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news_times/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/news_times/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swap-shop"  href="http://www.wtkf107.com/swapshop"  target="_blank" rel="noopener">
                    <span class="nav-label">Swap Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1647040" class="tncms-block"><section id="block-1647040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647040 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-form"  href="/site/obit_form.html" >
                    <span class="nav-label">Obituary Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-places-to-give"  href="/site/donate.html" >
                    <span class="nav-label">Places to Give</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-resources"  href="http://www.carolinacoastonline.com/site/community_resources.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Community Resources</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1647091" class="tncms-block"><section id="block-1647091" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1647091 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>carolinacoastonline.com</strong><br>
    4206 Bridges Street<br>
    Morehead City, NC 28557
    <br>
    
        <strong>Phone:</strong> 252-726-7081<br>
        <strong>Email:</strong> <a href="mailto:nikki@thenewstimes.com">nikki@thenewstimes.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1647044" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1647044"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Carolina Coast Online</a>, 4206 Bridges Street Morehead City, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/carolinacoastonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/carolina_coast_online\/entertainment\/calendar","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1647101 = $('#user-controls-1647101 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1647101.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1647101.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1647100 = $('#user-controls-1647100 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1647100.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1647100.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script></body>
</html>